==> Synchronizing chroot copy [/chroot/armv7h/root] -> [build]...done
==> Making package: wifiphisher-git 20200611.r787-1 (Thu Jul 23 19:54:30 2020)
==> Retrieving sources...
  -> Cloning wifiphisher-git git repo...
Cloning into bare repository '/srv/build/builder/work/wifiphisher-git/wifiphisher-git'...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    wifiphisher-git ... Skipped
Host and machine ids are equal (2b3dd5a7c7b749ff93431232041f2429): refusing to link journals
==> Making package: wifiphisher-git 20200611.r787-1 (Thu 23 Jul 2020 07:54:55 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (30) ethtool-1:5.7-1  hwloc-2.2.0-1  iw-5.4-1  libnsl-1.2.0-2
              libpciaccess-0.16-2  python-appdirs-1.4.4-1
              python-dbus-common-1.2.16-1  python-markupsafe-1.1.1-4
              python-ordered-set-3.1.1-2  python-packaging-20.4-1
              python-pyparsing-2.4.7-1  python-setuptools-1:49.2.0-1
              python-six-1.15.0-1  tcpdump-4.9.3-2  wireless_tools-30.pre9-3
              aircrack-ng-1.6-2  dnsmasq-2.82-1  hostapd-2.9-3
              net-tools-1.60.20181103git-2  procps-ng-3.3.16-2  python-3.8.3-1
              python-blessings-1.7-5  python-dbus-1.2.16-1
              python-jinja-2.11.2-1  python-pbkdf2-1.3-6
              python-pyric-0.1.6.3-1  python-roguehostapd-git-1.2.3-1
              python-scapy-2.4.3-2  python-tornado-6.0.4-2  scapy-2.4.3-2

Total Download Size:   10.12 MiB
Total Installed Size:  90.10 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading iw-5.4-1-armv7h.pkg.tar.xz...
downloading net-tools-1.60.20181103git-2-armv7h.pkg.tar.xz...
downloading wireless_tools-30.pre9-3-armv7h.pkg.tar.xz...
downloading procps-ng-3.3.16-2-armv7h.pkg.tar.xz...
downloading tcpdump-4.9.3-2-armv7h.pkg.tar.xz...
downloading ethtool-1:5.7-1-armv7h.pkg.tar.xz...
downloading libpciaccess-0.16-2-armv7h.pkg.tar.xz...
downloading hwloc-2.2.0-1-armv7h.pkg.tar.xz...
downloading dnsmasq-2.82-1-armv7h.pkg.tar.xz...
downloading python-dbus-common-1.2.16-1-armv7h.pkg.tar.xz...
downloading python-dbus-1.2.16-1-armv7h.pkg.tar.xz...
downloading python-scapy-2.4.3-2-any.pkg.tar.xz...
downloading scapy-2.4.3-2-any.pkg.tar.xz...
downloading hostapd-2.9-3-armv7h.pkg.tar.xz...
downloading aircrack-ng-1.6-2-armv7h.pkg.tar.xz...
downloading python-blessings-1.7-5-any.pkg.tar.xz...
downloading python-tornado-6.0.4-2-armv7h.pkg.tar.xz...
downloading python-pbkdf2-1.3-6-any.pkg.tar.xz...
downloading python-pyric-0.1.6.3-1-any.pkg.tar.xz...
downloading python-roguehostapd-git-1.2.3-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing tcpdump...
installing python-scapy...
Optional dependencies for python-scapy
    python-cryptography: WEP, IPsec and SSL/TLS support
    python-pyx: psdump() and pdfdump() functions
    python-matplotlib: plotting support
    graphviz: conversations() method support
    sox: for VOIP support
installing scapy...
installing hostapd...
installing iw...
installing net-tools...
installing wireless_tools...
installing ethtool...
installing libpciaccess...
installing hwloc...
Optional dependencies for hwloc
    cairo
    libxml2 [installed]
    pciutils
installing aircrack-ng...
installing dnsmasq...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-ordered-set...
installing python-setuptools...
installing python-markupsafe...
installing python-jinja...
Optional dependencies for python-jinja
    python-babel: for i18n support
installing python-pyric...
installing procps-ng...
installing python-blessings...
installing python-tornado...
Optional dependencies for python-tornado
    python-pycurl: for tornado.curl_httpclient
    python-twisted: for tornado.platform.twisted
installing python-dbus-common...
installing python-dbus...
installing python-pbkdf2...
Optional dependencies for python-pbkdf2
    python-crypto: to make use of PyCrypto`s HMAC and SHA
installing python-roguehostapd-git...
:: Running post-transaction hooks...
(1/4) Creating system user accounts...
Creating group dnsmasq with gid 977.
Creating user dnsmasq (dnsmasq daemon) with uid 977 and gid 977.
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Arming ConditionNeedsUpdate...
(4/4) Reloading system bus configuration...
  Skipped: Current root is not booted.
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17029-2  perl-mailtools-2.21-4  perl-timedate-2.33-2
             git-2.27.0-1

Total Installed Size:  37.16 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python: git svn & git p4 [installed]
    subversion: git svn
    org.freedesktop.secrets: keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Creating system user accounts...
Creating group git with gid 976.
Creating user git (git daemon user) with uid 976 and gid 976.
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Arming ConditionNeedsUpdate...
(4/4) Warn about old perl modules
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of wifiphisher-git git repo...
Cloning into 'wifiphisher-git'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "wifiphisher-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: wifiphisher-git 20200611.r787-1 (Thu 23 Jul 2020 07:56:21 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (34) aircrack-ng-1.6-2  dnsmasq-2.82-1  ethtool-1:5.7-1  git-2.27.0-1
              hostapd-2.9-3  hwloc-2.2.0-1  iw-5.4-1  libnsl-1.2.0-2
              libpciaccess-0.16-2  net-tools-1.60.20181103git-2
              perl-error-0.17029-2  perl-mailtools-2.21-4  perl-timedate-2.33-2
              procps-ng-3.3.16-2  python-3.8.3-1  python-appdirs-1.4.4-1
              python-blessings-1.7-5  python-dbus-1.2.16-1
              python-dbus-common-1.2.16-1  python-jinja-2.11.2-1
              python-markupsafe-1.1.1-4  python-ordered-set-3.1.1-2
              python-packaging-20.4-1  python-pbkdf2-1.3-6
              python-pyparsing-2.4.7-1  python-pyric-0.1.6.3-1
              python-roguehostapd-git-1.2.3-1  python-scapy-2.4.3-2
              python-setuptools-1:49.2.0-1  python-six-1.15.0-1
              python-tornado-6.0.4-2  scapy-2.4.3-2  tcpdump-4.9.3-2
              wireless_tools-30.pre9-3

Total Removed Size:  127.26 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing scapy...
removing python-tornado...
removing python-scapy...
removing tcpdump...
removing python-roguehostapd-git...
removing python-pyric...
removing python-pbkdf2...
removing python-jinja...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-ordered-set...
removing python-markupsafe...
removing python-dbus...
removing python-dbus-common...
removing python-blessings...
removing python-appdirs...
removing procps-ng...
removing hostapd...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing dnsmasq...
removing aircrack-ng...
removing wireless_tools...
removing python...
removing libnsl...
removing net-tools...
removing iw...
removing hwloc...
removing libpciaccess...
removing ethtool...
:: Running post-transaction hooks...
(1/3) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/3) Arming ConditionNeedsUpdate...
(3/3) Reloading system bus configuration...
  Skipped: Current root is not booted.