==> Synchronizing chroot copy [/chroot/armv7h/root] -> [build]...done
==> Making package: viper-git r1935.28b2513-1 (Mon May  6 23:25:35 2019)
==> Retrieving sources...
  -> Cloning viper-git git repo...
Cloning into bare repository '/srv/build/builder/work/viper-git/viper-git'...
==> Validating source files with sha512sums...
    viper-git ... Skipped
Host and machine ids are equal (2b3dd5a7c7b749ff93431232041f2429): refusing to link journals
==> Making package: viper-git r1935.28b2513-1 (Mon 06 May 2019 11:25:42 PM EDT)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: python-sphinxcontrib-applehelp will be installed before its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-devhelp will be installed before its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-htmlhelp will be installed before its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-jsmath will be installed before its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-qthelp will be installed before its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-serializinghtml will be installed before its python-sphinx dependency

Packages (31) libnsl-1.2.0-1  perl-error-0.17027-1  perl-mailtools-2.20-2
              perl-timedate-2.30-5  python-3.7.3-1  python-appdirs-1.4.3-2
              python-babel-2.6.0-2  python-chardet-3.0.4-2
              python-docutils-0.14-2  python-idna-2.8-1
              python-imagesize-1.1.0-1  python-jinja-2.10.1-1
              python-markupsafe-1.1.1-1  python-packaging-19.0-1
              python-pygments-2.3.1-1  python-pyparsing-2.4.0-1
              python-pytz-2019.1-1  python-requests-2.21.0-1
              python-setuptools-1:41.0.1-1  python-six-1.12.0-1
              python-snowballstemmer-1.2.1-3
              python-sphinx-alabaster-theme-0.7.12-1
              python-sphinxcontrib-applehelp-1.0.1-1
              python-sphinxcontrib-devhelp-1.0.1-1
              python-sphinxcontrib-htmlhelp-1.0.1-1
              python-sphinxcontrib-jsmath-1.0.1-1
              python-sphinxcontrib-qthelp-1.0.2-1
              python-sphinxcontrib-serializinghtml-1.1.3-1
              python-urllib3-1.24.2-1  git-2.21.0-1  python-sphinx-2.0.1-1

Total Download Size:     8.98 MiB
Total Installed Size:  207.66 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading python-markupsafe-1.1.1-1-armv7h.pkg.tar.xz...
downloading python-urllib3-1.24.2-1-any.pkg.tar.xz...
downloading python-chardet-3.0.4-2-any.pkg.tar.xz...
downloading python-idna-2.8-1-any.pkg.tar.xz...
downloading python-requests-2.21.0-1-any.pkg.tar.xz...
downloading python-pytz-2019.1-1-any.pkg.tar.xz...
downloading python-babel-2.6.0-2-any.pkg.tar.xz...
downloading python-docutils-0.14-2-any.pkg.tar.xz...
downloading python-imagesize-1.1.0-1-any.pkg.tar.xz...
downloading python-jinja-2.10.1-1-any.pkg.tar.xz...
downloading python-pygments-2.3.1-1-any.pkg.tar.xz...
downloading python-snowballstemmer-1.2.1-3-any.pkg.tar.xz...
downloading python-sphinx-alabaster-theme-0.7.12-1-any.pkg.tar.xz...
downloading python-sphinxcontrib-applehelp-1.0.1-1-any.pkg.tar.xz...
downloading python-sphinxcontrib-devhelp-1.0.1-1-any.pkg.tar.xz...
downloading python-sphinxcontrib-htmlhelp-1.0.1-1-any.pkg.tar.xz...
downloading python-sphinxcontrib-jsmath-1.0.1-1-any.pkg.tar.xz...
downloading python-sphinxcontrib-qthelp-1.0.2-1-any.pkg.tar.xz...
downloading python-sphinxcontrib-serializinghtml-1.1.3-1-any.pkg.tar.xz...
downloading python-sphinx-2.0.1-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-pytz...
installing python-babel...
installing python-docutils...
installing python-imagesize...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-setuptools...
installing python-markupsafe...
installing python-jinja...
installing python-pygments...
installing python-urllib3...
Optional dependencies for python-urllib3
    python-pysocks: SOCKS support
    python-brotlipy: Brotli support
    python-pyopenssl: security support
installing python-chardet...
installing python-idna...
installing python-requests...
Optional dependencies for python-requests
    python-pysocks: SOCKS proxy support
installing python-snowballstemmer...
Optional dependencies for python-snowballstemmer
    python-pystemmer: for improved performance
installing python-sphinx-alabaster-theme...
installing python-sphinxcontrib-applehelp...
installing python-sphinxcontrib-devhelp...
installing python-sphinxcontrib-htmlhelp...
installing python-sphinxcontrib-jsmath...
installing python-sphinxcontrib-qthelp...
installing python-sphinxcontrib-serializinghtml...
installing python-sphinx...
Optional dependencies for python-sphinx
    imagemagick: for ext.imgconverter
    texlive-latexextra: for generation of PDF documentation
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of viper-git git repo...
Cloning into 'viper-git'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package_viper-git()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "viper-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Starting package_viper-git-docs()...
sphinx-build -b html -d build/doctrees   source build/html
Running Sphinx v2.0.1
making output directory... done
building [mo]: targets for 0 po files that are out of date
building [html]: targets for 9 source files that are out of date
updating environment: 9 added, 0 changed, 0 removed
reading sources... [ 11%] customize/index
reading sources... [ 22%] final_remarks/index
reading sources... [ 33%] index
reading sources... [ 44%] installation/index
reading sources... [ 55%] known_issues/index
reading sources... [ 66%] usage/commands
reading sources... [ 77%] usage/concepts
reading sources... [ 88%] usage/index
reading sources... [100%] usage/web

/build/viper-git/src/viper-git/docs/source/index.rst:18: WARNING: toctree contains reference to nonexisting document 'introduction/index'
/build/viper-git/src/viper-git/docs/source/index.rst:18: WARNING: toctree contains reference to nonexisting document 'http/index'
/build/viper-git/src/viper-git/docs/source/installation/index.rst:57: WARNING: Title underline too short.

Module Dependencies
------------------
/build/viper-git/src/viper-git/docs/source/installation/index.rst:57: WARNING: Title underline too short.

Module Dependencies
------------------
/build/viper-git/src/viper-git/docs/source/usage/web.rst:72: WARNING: Title underline too short.

Launching the web interface
------------------------
/build/viper-git/src/viper-git/docs/source/usage/web.rst:72: WARNING: Title underline too short.

Launching the web interface
------------------------
/build/viper-git/src/viper-git/docs/source/usage/web.rst:190: WARNING: Title underline too short.

Using Viper in a (web) production environment
-------------------------------------------
/build/viper-git/src/viper-git/docs/source/usage/web.rst:190: WARNING: Title underline too short.

Using Viper in a (web) production environment
-------------------------------------------
looking for now-outdated files... none found
pickling environment... done
checking consistency... done
preparing documents... done
writing output... [ 11%] customize/index
writing output... [ 22%] final_remarks/index
writing output... [ 33%] index
writing output... [ 44%] installation/index
writing output... [ 55%] known_issues/index
writing output... [ 66%] usage/commands
writing output... [ 77%] usage/concepts
writing output... [ 88%] usage/index
writing output... [100%] usage/web

generating indices... genindex
writing additional pages... search
copying images... [100%] images/viper.png

copying static files... WARNING: html_static_path entry '/build/viper-git/src/viper-git/docs/source/_static' does not exist
done
copying extra files... done
dumping search index in English (code: en) ... done
dumping object inventory... done
build succeeded, 9 warnings.

The HTML pages are in build/html.

Build finished. The HTML pages are in build/html.
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "viper-git-docs"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: viper-git r1935.28b2513-1 (Mon 06 May 2019 11:28:05 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount
warning: dependency cycle detected:
warning: python-sphinxcontrib-applehelp will be removed after its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-devhelp will be removed after its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-htmlhelp will be removed after its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-jsmath will be removed after its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-qthelp will be removed after its python-sphinx dependency
warning: dependency cycle detected:
warning: python-sphinxcontrib-serializinghtml will be removed after its python-sphinx dependency

Packages (31) git-2.21.0-1  libnsl-1.2.0-1  perl-error-0.17027-1
              perl-mailtools-2.20-2  perl-timedate-2.30-5  python-3.7.3-1
              python-appdirs-1.4.3-2  python-babel-2.6.0-2
              python-chardet-3.0.4-2  python-docutils-0.14-2  python-idna-2.8-1
              python-imagesize-1.1.0-1  python-jinja-2.10.1-1
              python-markupsafe-1.1.1-1  python-packaging-19.0-1
              python-pygments-2.3.1-1  python-pyparsing-2.4.0-1
              python-pytz-2019.1-1  python-requests-2.21.0-1
              python-setuptools-1:41.0.1-1  python-six-1.12.0-1
              python-snowballstemmer-1.2.1-3  python-sphinx-2.0.1-1
              python-sphinx-alabaster-theme-0.7.12-1
              python-sphinxcontrib-applehelp-1.0.1-1
              python-sphinxcontrib-devhelp-1.0.1-1
              python-sphinxcontrib-htmlhelp-1.0.1-1
              python-sphinxcontrib-jsmath-1.0.1-1
              python-sphinxcontrib-qthelp-1.0.2-1
              python-sphinxcontrib-serializinghtml-1.1.3-1
              python-urllib3-1.24.2-1

Total Removed Size:  207.66 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-sphinx...
removing python-sphinxcontrib-serializinghtml...
removing python-sphinxcontrib-qthelp...
removing python-sphinxcontrib-jsmath...
removing python-sphinxcontrib-htmlhelp...
removing python-sphinxcontrib-devhelp...
removing python-sphinxcontrib-applehelp...
removing python-sphinx-alabaster-theme...
removing python-snowballstemmer...
removing python-requests...
removing python-urllib3...
removing python-pygments...
removing python-jinja...
removing python-markupsafe...
removing python-imagesize...
removing python-idna...
removing python-docutils...
removing python-chardet...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-babel...
removing python-pytz...
removing python-appdirs...
removing python...
removing libnsl...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...