==> Synchronizing chroot copy [/chroot/armv6/root] -> [build]...done
==> Making package: twofi 2.0-3 (Mon Mar  4 21:55:38 2019)
==> Retrieving sources...
  -> Found twofi_2.0-beta.tar.bz2
  -> Found bundler.patch
==> Validating source files with sha512sums...
    twofi_2.0-beta.tar.bz2 ... Passed
    bundler.patch ... Passed
Host and machine ids are equal (508bc9faf65540dfb4fb1551fd5fdc0a): refusing to link journals
==> Making package: twofi 2.0-3 (Mon 04 Mar 2019 09:55:41 PM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency

Packages (4) libyaml-0.2.1-1  rubygems-3.0.2-3  ruby-2.6.1-1.1  ruby-bundler-2.0.1-3

Total Download Size:    0.66 MiB
Total Installed Size:  16.37 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading ruby-bundler-2.0.1-3-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing ruby-bundler...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found twofi_2.0-beta.tar.bz2
  -> Found bundler.patch
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting twofi_2.0-beta.tar.bz2 with bsdtar
==> Starting prepare()...
patching file Gemfile
patching file Gemfile.lock
patching file twofi.rb
==> Entering fakeroot environment...
==> Starting package()...
/usr/lib/ruby/2.6.0/rubygems.rb:283:in `find_spec_for_exe': Could not find 'bundler' (1.13.1) required by your /build/twofi/pkg/twofi/usr/share/twofi/Gemfile.lock. (Gem::GemNotFoundException)
To update to the latest version installed on your system, run `bundle update --bundler`.
To install the missing version, run `gem install bundler:1.13.1`
	from /usr/lib/ruby/2.6.0/rubygems.rb:302:in `activate_bin_path'
	from /usr/bin/bundle:23:in `<main>'
==> ERROR: A failure occurred in package().
    Aborting...
==> Removing installed dependencies...
checking dependencies...
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (4) libyaml-0.2.1-1  ruby-2.6.1-1.1  ruby-bundler-2.0.1-3  rubygems-3.0.2-3

Total Removed Size:  16.37 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing libyaml...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> ERROR: Build failed, check /chroot/armv6/build/build