==> Creating clean working copy [builder]...done
==> Making package: tlspretense 0.6.2-1 (Fri Sep 18 04:01:14 EDT 2015)
==> Retrieving sources...
  -> Found tlspretense-0.6.2.gem
==> Validating source files with sha512sums...
    tlspretense-0.6.2.gem ... Passed
cp: cannot stat '/etc/pacman.d/gnupg': No such file or directory
resolving dependencies...
looking for conflicting packages...

Packages (4) libyaml-0.1.6-1  ruby1.9-1.9.3_p551-1  ruby1.9-eventmachine-1.0.3-3  ruby1.9-ruby-termios-0.9.6-1

Total Download Size:    0.11 MiB
Total Installed Size:  18.60 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages ...
downloading ruby1.9-ruby-termios-0.9.6-1-armv7h.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
installing libyaml...
installing ruby1.9...
Optional dependencies for ruby1.9
    tk: for Ruby/TK
installing ruby1.9-eventmachine...
installing ruby1.9-ruby-termios...
Successfully installed tlspretense-0.6.2
1 gem installed
Installing ri documentation for tlspretense-0.6.2...
Installing RDoc documentation for tlspretense-0.6.2...
checking dependencies...

Packages (4) libyaml-0.1.6-1  ruby1.9-1.9.3_p551-1  ruby1.9-eventmachine-1.0.3-3  ruby1.9-ruby-termios-0.9.6-1

Total Removed Size:  18.60 MiB

:: Do you want to remove these packages? [Y/n] 
removing ruby1.9-ruby-termios...
removing ruby1.9-eventmachine...
removing ruby1.9...
removing libyaml...