==> Synchronizing chroot copy [/chroot/armv8/root] -> [build]...done
==> Making package: syft 0.14.0-1 (Tue Mar 23 10:37:22 UTC 2021)
==> Retrieving sources...
  -> Found v0.14.0.tar.gz
==> Validating source files with sha512sums...
    v0.14.0.tar.gz ... Passed
Host and machine ids are equal (b6eac563832547c9ad9408127b1b4375): refusing to link journals
==> Making package: syft 0.14.0-1 (Tue 23 Mar 2021 10:37:29 AM UTC)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (5) perl-error-0.17029-2  perl-mailtools-2.21-4  perl-timedate-2.33-2  git-2.31.0-1  go-2:1.16.2-1

Total Download Size:   129.51 MiB
Total Installed Size:  623.35 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-error-0.17029-2-any.pkg.tar.xz...
downloading perl-timedate-2.33-2-any.pkg.tar.xz...
downloading perl-mailtools-2.21-4-any.pkg.tar.xz...
downloading git-2.31.0-1-aarch64.pkg.tar.xz...
downloading go-2:1.16.2-1-aarch64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing go...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python: git svn & git p4
    subversion: git svn
    org.freedesktop.secrets: keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Arming ConditionNeedsUpdate...
(4/4) Warn about old perl modules
==> Retrieving sources...
  -> Found v0.14.0.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting v0.14.0.tar.gz with bsdtar
==> Starting build()...
anchore/syft crit platform linux/arm64 is not supported.  Make sure this script is up-to-date and file request at https://github.com/anchore/syft/issues/new
==> Entering fakeroot environment...
==> Starting package()...
install: cannot stat './bin/syft': No such file or directory
==> ERROR: A failure occurred in package().
    Aborting...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (5) git-2.31.0-1  go-2:1.16.2-1  perl-error-0.17029-2  perl-mailtools-2.21-4  perl-timedate-2.33-2

Total Removed Size:  623.35 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing go...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...
==> ERROR: Build failed, check /chroot/armv8/build/build