==> Synchronizing chroot copy [/chroot/armv8/root] -> [build]...done
==> Making package: set-git 8.0.3.r91.g3611133a5-1 (Mon Jun  6 19:47:02 2022)
==> Retrieving sources...
  -> Cloning social-engineer-toolkit git repo...
Cloning into bare repository '/srv/build/builder/work/set-git/social-engineer-toolkit'...
  -> Found config.patch
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    social-engineer-toolkit ... Skipped
    config.patch ... Passed
==> Making package: set-git 8.0.3.r91.g3611133a5-1 (Mon 06 Jun 2022 07:47:42 PM UTC)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (68) dbus-1.14.0-1  freetype2-2.12.1-1  fribidi-1.0.12-1
              graphite-1:1.3.14-2  harfbuzz-4.3.0-1  hicolor-icon-theme-0.17-2
              java-environment-common-3-3  java-runtime-common-3-3
              jre8-openjdk-8.u312-2  jre8-openjdk-headless-8.u312-2
              lcms2-2.13.1-1  libice-1.0.10-4  libimagequant-2.17.0-3
              libjpeg-turbo-2.1.3-2  libnl-3.6.0-3  libnsl-2.0.0-2
              libpcap-1.10.1-2  libpng-1.6.37-3.1  libraqm-0.9.0-1
              libsm-1.2.3-3  libtiff-4.3.0-2  libx11-1.8-1  libxau-1.0.9-4
              libxcb-1.15-1  libxdmcp-1.1.3-4  libxext-1.3.4-4  libxmu-1.1.3-3
              libxt-1.2.1-1  nspr-4.34-1  nss-3.79-1  openjpeg2-2.5.0-1
              python-cffi-1.15.0-3  python-chardet-4.0.0-5
              python-click-8.1.3-1  python-cryptography-37.0.2-1
              python-flask-2.1.2-1  python-future-0.18.2-7  python-idna-3.3-4
              python-itsdangerous-2.1.2-2  python-jinja-1:3.1.2-1
              python-ldap3-2.9.1-3  python-markupsafe-2.1.1-1
              python-pcapy-1.0.5-1  python-ply-3.11-10
              python-ptyprocess-0.7.0-4  python-pyasn1-0.4.8-7
              python-pycparser-2.21-3  python-pycryptodomex-3.12.0-1
              python-six-1.16.0-5  python-soupsieve-2.3.1-1
              python-urllib3-1.26.9-1  python-werkzeug-2.1.2-1
              xcb-proto-1.15-1  xdg-utils-1.1.3+21+g1a58bc2-1
              xorg-xprop-1.2.5-1  xorg-xset-1.2.4-3  xorgproto-2022.1-1
              impacket-0.9.24-1  jdk8-openjdk-8.u312-2  python-3.10.4-2
              python-beautifulsoup4-4.10.0-1  python-pefile-2021.9.3-3
              python-pexpect-4.8.0-6  python-pillow-9.1.1-1
              python-pycryptodome-3.14.1-1  python-pyopenssl-22.0.0-1
              python-qrcode-7.3.1-1  python-requests-2.27.1-1

Total Download Size:    62.01 MiB
Total Installed Size:  295.79 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 jre8-openjdk-headless-8.u312-2-aarch64 downloading...
 python-3.10.4-2-aarch64 downloading...
 jdk8-openjdk-8.u312-2-aarch64 downloading...
 libx11-1.8-1-aarch64 downloading...
 impacket-0.9.24-1-any downloading...
 nss-3.79-1-aarch64 downloading...
 python-pycryptodomex-3.12.0-1-aarch64 downloading...
 libxcb-1.15-1-aarch64 downloading...
 python-pycryptodome-3.14.1-1-aarch64 downloading...
 openjpeg2-2.5.0-1-aarch64 downloading...
 harfbuzz-4.3.0-1-aarch64 downloading...
 libtiff-4.3.0-2-aarch64 downloading...
 python-cryptography-37.0.2-1-aarch64 downloading...
 python-future-0.18.2-7-any downloading...
 python-pillow-9.1.1-1-aarch64 downloading...
 libxt-1.2.1-1-aarch64 downloading...
 freetype2-2.12.1-1-aarch64 downloading...
 python-ldap3-2.9.1-3-any downloading...
 libnl-3.6.0-3-aarch64 downloading...
 libjpeg-turbo-2.1.3-2-aarch64 downloading...
 python-werkzeug-2.1.2-1-any downloading...
 dbus-1.14.0-1-aarch64 downloading...
 libpcap-1.10.1-2-aarch64 downloading...
 libpng-1.6.37-3.1-aarch64 downloading...
 xorgproto-2022.1-1-any downloading...
 python-cffi-1.15.0-3-aarch64 downloading...
 graphite-1:1.3.14-2-aarch64 downloading...
 python-jinja-1:3.1.2-1-any downloading...
 lcms2-2.13.1-1-aarch64 downloading...
 nspr-4.34-1-aarch64 downloading...
 python-pycparser-2.21-3-any downloading...
 python-chardet-4.0.0-5-any downloading...
 python-urllib3-1.26.9-1-any downloading...
 jre8-openjdk-8.u312-2-aarch64 downloading...
 python-beautifulsoup4-4.10.0-1-any downloading...
 python-click-8.1.3-1-any downloading...
 python-flask-2.1.2-1-any downloading...
 python-pefile-2021.9.3-3-any downloading...
 python-pyasn1-0.4.8-7-any downloading...
 xcb-proto-1.15-1-any downloading...
 libxext-1.3.4-4-aarch64 downloading...
 python-requests-2.27.1-1-any downloading...
 python-pyopenssl-22.0.0-1-any downloading...
 python-ply-3.11-10-any downloading...
 python-pexpect-4.8.0-6-any downloading...
 libice-1.0.10-4-aarch64 downloading...
 libxmu-1.1.3-3-aarch64 downloading...
 python-idna-3.3-4-any downloading...
 python-qrcode-7.3.1-1-any downloading...
 python-soupsieve-2.3.1-1-any downloading...
 xdg-utils-1.1.3+21+g1a58bc2-1-any downloading...
 libsm-1.2.3-3-aarch64 downloading...
 libimagequant-2.17.0-3-aarch64 downloading...
 fribidi-1.0.12-1-aarch64 downloading...
 libraqm-0.9.0-1-aarch64 downloading...
 libxdmcp-1.1.3-4-aarch64 downloading...
 xorg-xprop-1.2.5-1-aarch64 downloading...
 python-itsdangerous-2.1.2-2-any downloading...
 python-six-1.16.0-5-any downloading...
 python-ptyprocess-0.7.0-4-any downloading...
 python-pcapy-1.0.5-1-aarch64 downloading...
 libnsl-2.0.0-2-aarch64 downloading...
 xorg-xset-1.2.4-3-aarch64 downloading...
 python-markupsafe-2.1.1-1-aarch64 downloading...
 libxau-1.0.9-4-aarch64 downloading...
 hicolor-icon-theme-0.17-2-any downloading...
 java-runtime-common-3-3-any downloading...
 java-environment-common-3-3-any downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-ptyprocess...
installing python-pexpect...
installing libpng...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program
    chafa: hb-view program
installing freetype2...
installing libjpeg-turbo...
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing lcms2...
installing fribidi...
installing libraqm...
installing openjpeg2...
installing libimagequant...
installing xcb-proto...
installing libxdmcp...
installing libxau...
installing libxcb...
installing python-pillow...
Optional dependencies for python-pillow
    libwebp: for webp images
    tk: for the ImageTK module
    python-olefile: OLE2 file support
    python-pyqt5: for the ImageQt module
installing python-soupsieve...
installing python-beautifulsoup4...
Optional dependencies for python-beautifulsoup4
    python-chardet: to autodetect character encodings [pending]
    python-lxml: alternative HTML parser
    python-html5lib: alternative HTML parser
installing python-qrcode...
installing python-future...
Optional dependencies for python-future
    python-setuptools: futurize and pasteurize scripts
installing python-pefile...
installing python-pycryptodome...
installing python-pycryptodomex...
installing python-pyasn1...
installing libnl...
installing dbus...
installing libpcap...
installing python-pcapy...
installing python-ply...
installing python-pycparser...
installing python-cffi...
installing python-cryptography...
installing python-pyopenssl...
installing python-six...
installing python-ldap3...
installing python-werkzeug...
installing python-markupsafe...
installing python-jinja...
Optional dependencies for python-jinja
    python-babel: for i18n support
installing python-itsdangerous...
installing python-click...
installing python-flask...
Optional dependencies for python-flask
    python-asgiref: async functions and views
    python-dotenv: loading env vars from files
installing impacket...
installing java-environment-common...
installing java-runtime-common...
For the complete set of Java binaries to be available in your PATH,
you need to re-login or source /etc/profile.d/jre.sh
Please note that this package does not support forcing JAVA_HOME as former package java-common did
installing nspr...
installing nss...
installing jre8-openjdk-headless...
Optional dependencies for jre8-openjdk-headless
    java-rhino: for some JavaScript support
installing xorgproto...
installing libx11...
installing libxext...
installing libice...
installing libsm...
installing libxt...
installing libxmu...
installing xorg-xset...
installing xorg-xprop...
installing xdg-utils...
Optional dependencies for xdg-utils
    kde-cli-tools: for KDE Plasma5 support in xdg-open
    exo: for Xfce support in xdg-open
    pcmanfm: for LXDE support in xdg-open
    perl-file-mimeinfo: for generic support in xdg-open
    perl-net-dbus: Perl extension to dbus used in xdg-screensaver
    perl-x11-protocol: Perl X11 protocol used in xdg-screensaver
installing hicolor-icon-theme...
installing jre8-openjdk...
when you use a non-reparenting window manager,
set _JAVA_AWT_WM_NONREPARENTING=1 in /etc/profile.d/jre.sh
Optional dependencies for jre8-openjdk
    icedtea-web: web browser plugin + Java Web Start
    alsa-lib: for basic sound support
    gtk2: for the Gtk+ look and feel - desktop usage
    java8-openjfx: for JavaFX GUI components support
installing jdk8-openjdk...
installing python-urllib3...
Optional dependencies for python-urllib3
    python-pysocks: SOCKS support
    python-brotli: Brotli support
    python-pyopenssl: security support [installed]
    python-idna: security support [pending]
installing python-chardet...
installing python-idna...
installing python-requests...
Optional dependencies for python-requests
    python-pysocks: SOCKS proxy support
[?25h==> Checking buildtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17029-4  perl-mailtools-2.21-6  perl-timedate-2.33-4
             git-2.36.1-1

Total Download Size:    5.97 MiB
Total Installed Size:  36.00 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 git-2.36.1-1-aarch64 downloading...
 perl-mailtools-2.21-6-any downloading...
 perl-timedate-2.33-4-any downloading...
 perl-error-0.17029-4-any downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-io-socket-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python: git svn & git p4 [installed]
    subversion: git svn
    org.freedesktop.secrets: keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/1) Warn about old perl modules
[?25h==> Retrieving sources...
  -> Found config.patch
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of social-engineer-toolkit git repo...
Cloning into 'social-engineer-toolkit'...
done.
Updating files:  49% (110/224)
Updating files:  50% (112/224)
Updating files:  51% (115/224)
Updating files:  52% (117/224)
Updating files:  53% (119/224)
Updating files:  54% (121/224)
Updating files:  55% (124/224)
Updating files:  56% (126/224)
Updating files:  57% (128/224)
Updating files:  58% (130/224)
Updating files:  59% (133/224)
Updating files:  60% (135/224)
Updating files:  61% (137/224)
Updating files:  62% (139/224)
Updating files:  63% (142/224)
Updating files:  64% (144/224)
Updating files:  65% (146/224)
Updating files:  66% (148/224)
Updating files:  67% (151/224)
Updating files:  68% (153/224)
Updating files:  69% (155/224)
Updating files:  70% (157/224)
Updating files:  71% (160/224)
Updating files:  72% (162/224)
Updating files:  73% (164/224)
Updating files:  74% (166/224)
Updating files:  75% (168/224)
Updating files:  76% (171/224)
Updating files:  77% (173/224)
Updating files:  78% (175/224)
Updating files:  79% (177/224)
Updating files:  80% (180/224)
Updating files:  81% (182/224)
Updating files:  82% (184/224)
Updating files:  83% (186/224)
Updating files:  84% (189/224)
Updating files:  85% (191/224)
Updating files:  86% (193/224)
Updating files:  87% (195/224)
Updating files:  88% (198/224)
Updating files:  89% (200/224)
Updating files:  90% (202/224)
Updating files:  91% (204/224)
Updating files:  92% (207/224)
Updating files:  93% (209/224)
Updating files:  94% (211/224)
Updating files:  95% (213/224)
Updating files:  96% (216/224)
Updating files:  97% (218/224)
Updating files:  98% (220/224)
Updating files:  99% (222/224)
Updating files: 100% (224/224)
Updating files: 100% (224/224), done.
==> Starting prepare()...
patching file src/core/config.baseline
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "set-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: set-git 8.0.3.r91.g3611133a5-1 (Mon 06 Jun 2022 07:50:40 PM UTC)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: libxml2 optionally requires python: Python bindings
:: util-linux optionally requires python: python bindings to libmount
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency

Packages (72) dbus-1.14.0-1  freetype2-2.12.1-1  fribidi-1.0.12-1  git-2.36.1-1
              graphite-1:1.3.14-2  harfbuzz-4.3.0-1  hicolor-icon-theme-0.17-2
              impacket-0.9.24-1  java-environment-common-3-3
              java-runtime-common-3-3  jdk8-openjdk-8.u312-2
              jre8-openjdk-8.u312-2  jre8-openjdk-headless-8.u312-2
              lcms2-2.13.1-1  libice-1.0.10-4  libimagequant-2.17.0-3
              libjpeg-turbo-2.1.3-2  libnl-3.6.0-3  libnsl-2.0.0-2
              libpcap-1.10.1-2  libpng-1.6.37-3.1  libraqm-0.9.0-1
              libsm-1.2.3-3  libtiff-4.3.0-2  libx11-1.8-1  libxau-1.0.9-4
              libxcb-1.15-1  libxdmcp-1.1.3-4  libxext-1.3.4-4  libxmu-1.1.3-3
              libxt-1.2.1-1  nspr-4.34-1  nss-3.79-1  openjpeg2-2.5.0-1
              perl-error-0.17029-4  perl-mailtools-2.21-6  perl-timedate-2.33-4
              python-3.10.4-2  python-beautifulsoup4-4.10.0-1
              python-cffi-1.15.0-3  python-chardet-4.0.0-5
              python-click-8.1.3-1  python-cryptography-37.0.2-1
              python-flask-2.1.2-1  python-future-0.18.2-7  python-idna-3.3-4
              python-itsdangerous-2.1.2-2  python-jinja-1:3.1.2-1
              python-ldap3-2.9.1-3  python-markupsafe-2.1.1-1
              python-pcapy-1.0.5-1  python-pefile-2021.9.3-3
              python-pexpect-4.8.0-6  python-pillow-9.1.1-1  python-ply-3.11-10
              python-ptyprocess-0.7.0-4  python-pyasn1-0.4.8-7
              python-pycparser-2.21-3  python-pycryptodome-3.14.1-1
              python-pycryptodomex-3.12.0-1  python-pyopenssl-22.0.0-1
              python-qrcode-7.3.1-1  python-requests-2.27.1-1
              python-six-1.16.0-5  python-soupsieve-2.3.1-1
              python-urllib3-1.26.9-1  python-werkzeug-2.1.2-1
              xcb-proto-1.15-1  xdg-utils-1.1.3+21+g1a58bc2-1
              xorg-xprop-1.2.5-1  xorg-xset-1.2.4-3  xorgproto-2022.1-1

Total Removed Size:  331.79 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-requests...
removing python-urllib3...
removing python-qrcode...
removing python-pillow...
removing python-pexpect...
removing python-ptyprocess...
removing python-pefile...
removing python-idna...
removing python-future...
removing python-chardet...
removing python-beautifulsoup4...
removing python-soupsieve...
removing openjpeg2...
removing libraqm...
removing libimagequant...
removing lcms2...
removing libtiff...
removing libjpeg-turbo...
removing jdk8-openjdk...
removing jre8-openjdk...
removing xdg-utils...
removing xorg-xset...
removing libxmu...
removing libxt...
removing libsm...
removing libice...
removing libxext...
removing xorg-xprop...
removing libx11...
removing xorgproto...
removing libxcb...
removing xcb-proto...
removing libxdmcp...
removing libxau...
removing jre8-openjdk-headless...
No Java environment is set as default anymore
removing nss...
removing nspr...
removing java-runtime-common...
removing java-environment-common...
removing impacket...
removing python-six...
removing python-pyopenssl...
removing python-cryptography...
removing python-cffi...
removing python-pycparser...
removing python-ply...
removing python-pycryptodomex...
removing python-pycryptodome...
removing python-pcapy...
removing libpcap...
removing libnl...
removing python-ldap3...
removing python-pyasn1...
removing python-flask...
removing python-werkzeug...
removing python-jinja...
removing python-markupsafe...
removing python-itsdangerous...
removing python-click...
removing python...
removing libnsl...
removing hicolor-icon-theme...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing fribidi...
removing freetype2...
removing libpng...
removing harfbuzz...
removing graphite...
removing dbus...
[?25h