==> Synchronizing chroot copy [/chroot/armv8/root] -> [build]...done
==> Making package: sdrangelove-git 20180313.r175-2 (Fri Aug 16 08:44:12 EDT 2019)
==> Retrieving sources...
  -> Cloning sdrangelove-git git repo...
Cloning into bare repository '/srv/build/builder/work/sdrangelove-git/sdrangelove-git'...
  -> Found gcc6-explicit-cast-instead-of-narrowing-conversion-error
==> Validating source files with sha512sums...
    sdrangelove-git ... Skipped
    gcc6-explicit-cast-instead-of-narrowing-conversion-error ... Passed
Host and machine ids are equal (b6eac563832547c9ad9408127b1b4375): refusing to link journals
==> Making package: sdrangelove-git 20180313.r175-2 (Fri 16 Aug 2019 08:44:21 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
warning: cannot resolve "python2-numpy", a dependency of "gnuradio"
warning: cannot resolve "gnuradio", a dependency of "gnuradio-osmosdr"
warning: cannot resolve "python2-numpy", a dependency of "gnuradio"
warning: cannot resolve "gnuradio", a dependency of "gnuradio-iqbal"
warning: cannot resolve "gnuradio-iqbal", a dependency of "gnuradio-osmosdr"
warning: cannot resolve "python2-numpy", a dependency of "gnuradio"
warning: cannot resolve "gnuradio", a dependency of "gnuradio-fcdproplus"
warning: cannot resolve "gnuradio-fcdproplus", a dependency of "gnuradio-osmosdr"
:: The following package cannot be upgraded due to unresolvable dependencies:
      gnuradio-osmosdr

:: Do you want to skip the above package for this upgrade? [y/N] error: failed to prepare transaction (could not satisfy dependencies)

:: unable to satisfy dependency 'python2-numpy' required by gnuradio
:: unable to satisfy dependency 'gnuradio' required by gnuradio-osmosdr
:: unable to satisfy dependency 'python2-numpy' required by gnuradio
:: unable to satisfy dependency 'gnuradio' required by gnuradio-iqbal
:: unable to satisfy dependency 'gnuradio-iqbal' required by gnuradio-osmosdr
:: unable to satisfy dependency 'python2-numpy' required by gnuradio
:: unable to satisfy dependency 'gnuradio' required by gnuradio-fcdproplus
:: unable to satisfy dependency 'gnuradio-fcdproplus' required by gnuradio-osmosdr
==> ERROR: 'pacman' failed to install missing dependencies.
==> WARNING: Failed to remove installed dependencies.
==> ERROR: Build failed, check /chroot/armv8/build/build