==> Creating clean working copy [build]...done
==> Making package: ruby1.9-pcaprub 0.11.3-2 (Sat Oct 10 23:17:19 EDT 2015)
==> Retrieving sources...
  -> Found pcaprub-0.11.3.gem
==> Validating source files with sha512sums...
    pcaprub-0.11.3.gem ... Passed
==> Making package: ruby1.9-pcaprub 0.11.3-2 (Sat Oct 10 23:17:19 EDT 2015)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (13) dbus-1.10.0-3  hwids-20150717-1  iptables-1.4.21-3  kbd-2.0.3-1  kmod-21-2  libdbus-1.10.0-3  libnl-3.2.26-1  libseccomp-2.2.3-1  libusb-1.0.19-1  libyaml-0.1.6-1  systemd-226-3  libpcap-1.7.4-1  ruby1.9-1.9.3_p551-1

Total Installed Size:  56.63 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
installing libnl...
installing libdbus...
installing dbus...
Optional dependencies for dbus
    libx11: dbus-launch support
installing iptables...
installing kbd...
installing kmod...
installing hwids...
installing libseccomp...
installing systemd...
Initializing machine ID from random generator.
Creating group systemd-journal-remote with gid 999.
Creating user systemd-journal-remote (systemd Journal Remote) with uid 999 and gid 999.
Creating group systemd-journal-upload with gid 998.
Creating user systemd-journal-upload (systemd Journal Upload) with uid 998 and gid 998.
Created symlink from /etc/systemd/system/getty.target.wants/getty@tty1.service to /usr/lib/systemd/system/getty@.service.
Created symlink from /etc/systemd/system/multi-user.target.wants/remote-fs.target to /usr/lib/systemd/system/remote-fs.target.
:: Append 'init=/usr/lib/systemd/systemd' to your kernel command line in your
   bootloader to replace sysvinit with systemd, or install systemd-sysvcompat
Optional dependencies for systemd
    cryptsetup: required for encrypted block devices
    libmicrohttpd: remote journald capabilities
    quota-tools: kernel-level quota management
    systemd-sysvcompat: symlink package to provide sysvinit binaries
    polkit: allow administration as unprivileged user
installing libusb...
installing libpcap...
installing libyaml...
installing ruby1.9...
Optional dependencies for ruby1.9
    tk: for Ruby/TK
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found pcaprub-0.11.3.gem
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    pcaprub-0.11.3.gem ... Passed
==> Extracting sources...
==> Entering fakeroot environment...
==> Starting package()...
Building native extensions.  This could take a while...
Successfully installed pcaprub-0.11.3
1 gem installed
==> Tidying install...
  -> Purging unwanted files...
  -> Removing libtool files...
  -> Removing static library files...
==> WARNING: Package contains reference to $pkgdir
  -> Compressing man and info pages...
  -> Stripping unneeded symbols from binaries and libraries...
==> Creating package "ruby1.9-pcaprub"...
  -> Generating .PKGINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: ruby1.9-pcaprub 0.11.3-2 (Sat Oct 10 23:17:23 EDT 2015)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...

Packages (13) dbus-1.10.0-3  hwids-20150717-1  iptables-1.4.21-3  kbd-2.0.3-1  kmod-21-2  libdbus-1.10.0-3  libnl-3.2.26-1  libpcap-1.7.4-1  libseccomp-2.2.3-1  libusb-1.0.19-1  libyaml-0.1.6-1  ruby1.9-1.9.3_p551-1  systemd-226-3

Total Removed Size:  56.63 MiB

:: Do you want to remove these packages? [Y/n] 
removing ruby1.9...
removing libyaml...
removing libpcap...
removing libusb...
removing systemd...
removing libseccomp...
removing libnl...
removing kmod...
removing kbd...
removing iptables...
removing hwids...
removing dbus...
removing libdbus...