==> Creating clean working copy [build]...done
==> Making package: ruby1.9-activerecord 3.2.14-1 (Mon Nov 16 08:10:10 EST 2015)
==> Retrieving sources...
  -> Found activerecord-3.2.14.gem
==> Validating source files with md5sums...
    activerecord-3.2.14.gem ... Passed
==> Making package: ruby1.9-activerecord 3.2.14-1 (Mon Nov 16 08:10:10 EST 2015)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (14) libyaml-0.1.6-1  ruby-2.2.3-1  ruby1.9-1.9.3_p551-1  ruby1.9-atomic-1.1.14-1  ruby1.9-builder-3.0.4-1  ruby1.9-i18n-0.6.5-1  ruby1.9-minitest-4.7.5-2  ruby1.9-multi_json-1.0.4-1  ruby1.9-thread_safe-0.1.3-1  ruby1.9-tzinfo-0.3.37-1  ruby1.9-activemodel-3.2.14-3  ruby1.9-activerecord-deprecated_finders-1.0.3-1  ruby1.9-activesupport-3.2.14-1  ruby1.9-arel-3.0.2-1

Total Download Size:    0.19 MiB
Total Installed Size:  43.76 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages ...
downloading ruby1.9-activemodel-3.2.14-3-any.pkg.tar.xz...
downloading ruby1.9-arel-3.0.2-1-any.pkg.tar.xz...
downloading ruby1.9-arel-3.0.2-1-any.pkg.tar.xz...
downloading ruby1.9-arel-3.0.2-1-any.pkg.tar.xz...
downloading ruby1.9-arel-3.0.2-1-any.pkg.tar.xz...
downloading ruby1.9-arel-3.0.2-1-any.pkg.tar.xz...
downloading ruby1.9-activerecord-deprecated_finders-1.0.3-1-any.pkg.tar.xz...
downloading ruby1.9-activerecord-deprecated_finders-1.0.3-1-any.pkg.tar.xz...
downloading ruby1.9-activerecord-deprecated_finders-1.0.3-1-any.pkg.tar.xz...
downloading ruby1.9-activerecord-deprecated_finders-1.0.3-1-any.pkg.tar.xz...
downloading ruby1.9-activerecord-deprecated_finders-1.0.3-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
installing libyaml...
installing ruby1.9...
Optional dependencies for ruby1.9
    tk: for Ruby/TK
installing ruby...
The default location of gem installs is $HOME/.gem/ruby
Add the following line to your PATH if you plan to install using gem
$(ruby -rubygems -e "puts Gem.user_dir")/bin
If you want to install to the system wide location, you must either:
edit /etc/gemrc or run gem with the --no-user-install flag.
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing ruby1.9-i18n...
installing ruby1.9-multi_json...
installing ruby1.9-minitest...
installing ruby1.9-atomic...
installing ruby1.9-thread_safe...
installing ruby1.9-tzinfo...
installing ruby1.9-activesupport...
installing ruby1.9-builder...
installing ruby1.9-activemodel...
installing ruby1.9-arel...
installing ruby1.9-activerecord-deprecated_finders...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found activerecord-3.2.14.gem
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with md5sums...
    activerecord-3.2.14.gem ... Passed
==> Extracting sources...
==> Entering fakeroot environment...
==> Starting package()...
Successfully installed activerecord-3.2.14
1 gem installed
==> Tidying install...
  -> Purging unwanted files...
  -> Removing libtool files...
  -> Removing static library files...
  -> Compressing man and info pages...
  -> Stripping unneeded symbols from binaries and libraries...
==> Creating package "ruby1.9-activerecord"...
  -> Generating .PKGINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: ruby1.9-activerecord 3.2.14-1 (Mon Nov 16 08:10:14 EST 2015)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...

Packages (14) libyaml-0.1.6-1  ruby-2.2.3-1  ruby1.9-1.9.3_p551-1  ruby1.9-activemodel-3.2.14-3  ruby1.9-activerecord-deprecated_finders-1.0.3-1  ruby1.9-activesupport-3.2.14-1  ruby1.9-arel-3.0.2-1  ruby1.9-atomic-1.1.14-1  ruby1.9-builder-3.0.4-1  ruby1.9-i18n-0.6.5-1  ruby1.9-minitest-4.7.5-2  ruby1.9-multi_json-1.0.4-1  ruby1.9-thread_safe-0.1.3-1  ruby1.9-tzinfo-0.3.37-1

Total Removed Size:  43.76 MiB

:: Do you want to remove these packages? [Y/n] 
removing ruby1.9-arel...
removing ruby1.9-activerecord-deprecated_finders...
removing ruby1.9-activemodel...
removing ruby1.9-builder...
removing ruby1.9-activesupport...
removing ruby1.9-tzinfo...
removing ruby1.9-thread_safe...
removing ruby1.9-atomic...
removing ruby1.9-multi_json...
removing ruby1.9-minitest...
removing ruby1.9-i18n...
removing ruby1.9...
removing ruby...
removing libyaml...