==> Creating clean working copy [build]...done
==> Making package: ruby-watir-webdriver 0.6.9-2 (Sat Mar  5 06:41:05 EST 2016)
==> Retrieving sources...
  -> Found watir-webdriver-0.6.9.gem
==> Validating source files with sha512sums...
    watir-webdriver-0.6.9.gem ... Passed
resolving dependencies...
looking for conflicting packages...

Packages (8) libyaml-0.1.6-1  ruby-childprocess-0.5.3-1  ruby-ffi-1.9.3-1  ruby-multi_json-1.7.2-2  ruby-rubyzip-arachni-1.1.6-1  ruby-websocket-1.0.4-2  ruby-2.3.0-1  ruby-selenium-webdriver-2.42.0-1

Total Download Size:    2.61 MiB
Total Installed Size:  38.12 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading ruby-selenium-webdriver-2.42.0-1-x86_64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing ruby...
The default location of gem installs is $HOME/.gem/ruby
Add the following line to your PATH if you plan to install using gem
$(ruby -rubygems -e "puts Gem.user_dir")/bin
If you want to install to the system wide location, you must either:
edit /etc/gemrc or run gem with the --no-user-install flag.
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing ruby-multi_json...
installing ruby-rubyzip-arachni...
installing ruby-ffi...
installing ruby-childprocess...
installing ruby-websocket...
installing ruby-selenium-webdriver...
Successfully installed watir-webdriver-0.6.9
Parsing documentation for watir-webdriver-0.6.9
Installing ri documentation for watir-webdriver-0.6.9
Done installing documentation for watir-webdriver after 1 seconds
1 gem installed
checking dependencies...

Packages (8) libyaml-0.1.6-1  ruby-2.3.0-1  ruby-childprocess-0.5.3-1  ruby-ffi-1.9.3-1  ruby-multi_json-1.7.2-2  ruby-rubyzip-arachni-1.1.6-1  ruby-selenium-webdriver-2.42.0-1  ruby-websocket-1.0.4-2

Total Removed Size:  38.12 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ruby-selenium-webdriver...
removing ruby-websocket...
removing ruby-rubyzip-arachni...
removing ruby-multi_json...
removing ruby-childprocess...
removing ruby-ffi...
removing ruby...
removing libyaml...