==> Creating clean working copy [build]...done
==> Making package: ruby-uglifier 2.3.0-1 (Wed Nov 18 09:09:24 EST 2015)
==> Retrieving sources...
  -> Found uglifier-2.3.0.gem
==> Validating source files with md5sums...
    uglifier-2.3.0.gem ... Passed
==> Making package: ruby-uglifier 2.3.0-1 (Wed Nov 18 09:09:25 EST 2015)
==> Checking runtime dependencies...
==> Installing missing dependencies...
warning: skipping target: ruby
resolving dependencies...
looking for conflicting packages...

Packages (26) http-parser-2.6.0-1  icu-56.1-1  libuv-1.7.5-1  libyaml-0.1.6-1  nodejs-5.1.0-1  ruby-actionpack-3.2.11-2  ruby-activesupport-4.0.0-4  ruby-atomic-1.1.14-2  ruby-builder-3.0.0-3  ruby-erubis-2.7.0-3  ruby-hike-1.2.1-3  ruby-i18n-0.6.4-2  ruby-journey-1.0.4-2  ruby-minitest-5.0.8-2  ruby-multi_json-1.7.2-2  ruby-rack-cache-1.2-2  ruby-rack-ssl-1.3.2-3  ruby-rack-test-0.6.2-1  ruby-sprockets-2.8.2-2  ruby-thor-0.18.1-2  ruby-thread_safe-0.1.3-2  ruby-tilt-1.3.6-2  ruby-tzinfo-0.3.33-3  ruby-2.2.3-1  ruby-execjs-1.3.0-2  ruby-railties-3.2.11-2

Total Download Size:    2.92 MiB
Total Installed Size:  82.83 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages ...
downloading ruby-railties-3.2.11-2-any.pkg.tar.xz...
downloading ruby-execjs-1.3.0-2-any.pkg.tar.xz...
downloading ruby-execjs-1.3.0-2-any.pkg.tar.xz...
downloading ruby-execjs-1.3.0-2-any.pkg.tar.xz...
downloading ruby-execjs-1.3.0-2-any.pkg.tar.xz...
downloading ruby-execjs-1.3.0-2-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
installing libyaml...
installing ruby...
The default location of gem installs is $HOME/.gem/ruby
Add the following line to your PATH if you plan to install using gem
$(ruby -rubygems -e "puts Gem.user_dir")/bin
If you want to install to the system wide location, you must either:
edit /etc/gemrc or run gem with the --no-user-install flag.
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing ruby-i18n...
installing ruby-multi_json...
installing ruby-minitest...
installing ruby-atomic...
installing ruby-thread_safe...
installing ruby-tzinfo...
installing ruby-activesupport...
installing ruby-builder...
installing ruby-erubis...
installing ruby-journey...
installing ruby-rack-cache...
installing ruby-rack-test...
installing ruby-hike...
installing ruby-tilt...
installing ruby-sprockets...
installing ruby-actionpack...
installing ruby-rack-ssl...
installing ruby-thor...
installing ruby-railties...
installing icu...
installing libuv...
installing http-parser...
installing nodejs...
Optional dependencies for nodejs
    npm: nodejs package manager
installing ruby-execjs...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found uglifier-2.3.0.gem
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with md5sums...
    uglifier-2.3.0.gem ... Passed
==> Extracting sources...
==> Entering fakeroot environment...
==> Starting package()...
Successfully installed uglifier-2.3.0
1 gem installed
==> Tidying install...
  -> Purging unwanted files...
  -> Removing libtool files...
  -> Removing static library files...
  -> Compressing man and info pages...
  -> Stripping unneeded symbols from binaries and libraries...
==> Creating package "ruby-uglifier"...
  -> Generating .PKGINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: ruby-uglifier 2.3.0-1 (Wed Nov 18 09:11:15 EST 2015)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...

Packages (26) http-parser-2.6.0-1  icu-56.1-1  libuv-1.7.5-1  libyaml-0.1.6-1  nodejs-5.1.0-1  ruby-2.2.3-1  ruby-actionpack-3.2.11-2  ruby-activesupport-4.0.0-4  ruby-atomic-1.1.14-2  ruby-builder-3.0.0-3  ruby-erubis-2.7.0-3  ruby-execjs-1.3.0-2  ruby-hike-1.2.1-3  ruby-i18n-0.6.4-2  ruby-journey-1.0.4-2  ruby-minitest-5.0.8-2  ruby-multi_json-1.7.2-2  ruby-rack-cache-1.2-2  ruby-rack-ssl-1.3.2-3  ruby-rack-test-0.6.2-1  ruby-railties-3.2.11-2  ruby-sprockets-2.8.2-2  ruby-thor-0.18.1-2  ruby-thread_safe-0.1.3-2  ruby-tilt-1.3.6-2  ruby-tzinfo-0.3.33-3

Total Removed Size:  82.83 MiB

:: Do you want to remove these packages? [Y/n] 
removing ruby-railties...
removing ruby-thor...
removing ruby-rack-ssl...
removing ruby-execjs...
removing ruby-actionpack...
removing ruby-sprockets...
removing ruby-tilt...
removing ruby-hike...
removing ruby-rack-test...
removing ruby-rack-cache...
removing ruby-journey...
removing ruby-erubis...
removing ruby-builder...
removing ruby-activesupport...
removing ruby-tzinfo...
removing ruby-thread_safe...
removing ruby-atomic...
removing ruby-multi_json...
removing ruby-minitest...
removing ruby-i18n...
removing ruby...
removing nodejs...
removing libyaml...
removing libuv...
removing icu...
removing http-parser...