==> Synchronizing chroot copy [/chroot/armv6/root] -> [build]...done
==> Making package: ruby-nokogiri 1.10.3-1 (Mon May  6 21:45:22 2019)
==> Retrieving sources...
  -> Found nokogiri-1.10.3.gem
==> Validating source files with sha512sums...
    nokogiri-1.10.3.gem ... Passed
Host and machine ids are equal (508bc9faf65540dfb4fb1551fd5fdc0a): refusing to link journals
==> Making package: ruby-nokogiri 1.10.3-1 (Mon 06 May 2019 09:45:28 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency

Packages (5) libyaml-0.2.1-1  ruby-2.6.3-1  rubygems-3.0.3-1
             ruby-mini_portile2-2.4.0-3  ruby-rdoc-6.1.1-3

Total Download Size:    4.44 MiB
Total Installed Size:  16.12 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libyaml-0.2.1-1-armv6h.pkg.tar.xz...
downloading rubygems-3.0.3-1-any.pkg.tar.xz...
downloading ruby-2.6.3-1-armv6h.pkg.tar.xz...
downloading ruby-mini_portile2-2.4.0-3-any.pkg.tar.xz...
downloading ruby-rdoc-6.1.1-3-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing ruby-mini_portile2...
installing ruby-rdoc...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found nokogiri-1.10.3.gem
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
==> Entering fakeroot environment...
==> Starting package()...
ERROR:  While executing gem ... (OptionParser::InvalidOption)
    invalid option: --no-rdoc
==> ERROR: A failure occurred in package().
    Aborting...
==> Removing installed dependencies...
checking dependencies...
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (5) libyaml-0.2.1-1  ruby-2.6.3-1  ruby-mini_portile2-2.4.0-3
             ruby-rdoc-6.1.1-3  rubygems-3.0.3-1

Total Removed Size:  16.12 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ruby-rdoc...
removing ruby-mini_portile2...
removing ruby...
removing rubygems...
removing libyaml...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> ERROR: Build failed, check /chroot/armv6/build/build