==> Synchronizing chroot copy [/chroot/armv8/root] -> [build]...done
==> Making package: ruby-mini_exiftool 2.10.1-1 (Thu May 20 21:54:22 2021)
==> Retrieving sources...
  -> Found mini_exiftool-2.10.1.gem
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    mini_exiftool-2.10.1.gem ... Passed
==> Making package: ruby-mini_exiftool 2.10.1-1 (Thu 20 May 2021 09:54:37 PM UTC)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be installed before its ruby dependency

Packages (7) libyaml-0.2.5-1  ruby-irb-1.3.5-1  ruby-reline-0.2.5-1
             rubygems-3.2.15-1  perl-image-exiftool-12.25-1  ruby-3.0.1-1
             ruby-rdoc-6.3.1-1

Total Download Size:    5.91 MiB
Total Installed Size:  29.32 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libyaml-0.2.5-1-aarch64.pkg.tar.xz...
downloading rubygems-3.2.15-1-any.pkg.tar.xz...
downloading ruby-3.0.1-1-aarch64.pkg.tar.xz...
downloading perl-image-exiftool-12.25-1-any.pkg.tar.xz...
downloading ruby-reline-0.2.5-1-any.pkg.tar.xz...
downloading ruby-irb-1.3.5-1-any.pkg.tar.xz...
downloading ruby-rdoc-6.3.1-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby-reline...
installing ruby-irb...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing ruby-rdoc...
installing perl-image-exiftool...
Optional dependencies for perl-image-exiftool
    perl-archive-zip: Support for ZIP-files, including EPUB
:: Running post-transaction hooks...
(1/1) Warn about old perl modules
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found mini_exiftool-2.10.1.gem
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
==> Entering fakeroot environment...
==> Starting package()...
+-----------------------------------------------------------------------+
| Please ensure you have installed exiftool at least version 7.65       |
| and it's found in your PATH (Try "exiftool -ver" on your commandline).|
| For more details see                                                  |
| https://exiftool.org/install.html             |
| You need also Ruby 1.9 or higher.                                     |
| If you need support for Ruby 1.8 or exiftool prior 7.65 install       |
| mini_exiftool version < 2.0.0.                                        |
+-----------------------------------------------------------------------+
Successfully installed mini_exiftool-2.10.1
Parsing documentation for mini_exiftool-2.10.1
Installing ri documentation for mini_exiftool-2.10.1
Done installing documentation for mini_exiftool after 1 seconds
1 gem installed
==> Tidying install...
  -> Removing empty directories...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "ruby-mini_exiftool"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: ruby-mini_exiftool 2.10.1-1 (Thu 20 May 2021 09:55:27 PM UTC)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
warning: dependency cycle detected:
warning: ruby-irb will be removed after its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be removed after its ruby dependency
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (7) libyaml-0.2.5-1  perl-image-exiftool-12.25-1  ruby-3.0.1-1
             ruby-irb-1.3.5-1  ruby-rdoc-6.3.1-1  ruby-reline-0.2.5-1
             rubygems-3.2.15-1

Total Removed Size:  29.32 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ruby-rdoc...
removing ruby...
removing rubygems...
removing ruby-irb...
removing ruby-reline...
removing perl-image-exiftool...
removing libyaml...