==> Creating clean working copy [build]...done
==> Making package: ruby-gscraper 0.4.0-2 (Sat Oct 10 21:59:17 EDT 2015)
==> Retrieving sources...
  -> Found gscraper-0.4.0.gem
==> Validating source files with md5sums...
    gscraper-0.4.0.gem ... Passed
==> Making package: ruby-gscraper 0.4.0-2 (Sat Oct 10 21:59:18 EDT 2015)
==> Checking runtime dependencies...
==> Installing missing dependencies...
error: target not found: ruby-uri-query_params>=0.5
error: target not found: ruby-mechanize>=2.0
==> ERROR: 'pacman' failed to install missing dependencies.
==> WARNING: Failed to remove installed dependencies.
==> ERROR: Build failed, check /chroot/x86_64/build/build