==> Creating clean working copy [build]...done
==> Making package: python2-instagram-git 20180102.r233-1 (Tue Mar 13 17:18:38 EDT 2018)
==> Retrieving sources...
  -> Cloning python2-instagram-git git repo...
Cloning into bare repository '/srv/build/builder/work/python2-instagram-git/python2-instagram-git'...
==> Validating source files with sha512sums...
    python2-instagram-git ... Skipped
==> Making package: python2-instagram-git 20180102.r233-1 (Tue Mar 13 17:18:41 EDT 2018)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (2) python2-2.7.14-2.0  python2-httplib2-0.10.3-1

Total Download Size:   12.17 MiB
Total Installed Size:  73.04 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading python2-2.7.14-2.0-i686.pkg.tar.xz...
downloading python2-httplib2-0.10.3-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing python2-httplib2...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (8) pcre2-10.31-1.0  perl-error-0.17025-2  python2-appdirs-1.4.3-1  python2-packaging-16.8-2  python2-pyparsing-2.2.0-1  python2-six-1.11.0-1  git-2.16.2-1.0  python2-setuptools-1:38.5.1-1.0

Total Download Size:    6.54 MiB
Total Installed Size:  46.14 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading pcre2-10.31-1.0-i686.pkg.tar.xz...
downloading perl-error-0.17025-2-any.pkg.tar.xz...
downloading git-2.16.2-1.0-i686.pkg.tar.xz...
downloading python2-pyparsing-2.2.0-1-any.pkg.tar.xz...
downloading python2-six-1.11.0-1-any.pkg.tar.xz...
downloading python2-packaging-16.8-2-any.pkg.tar.xz...
downloading python2-appdirs-1.4.3-1-any.pkg.tar.xz...
downloading python2-setuptools-1:38.5.1-1.0-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing pcre2...
installing git...
/tmp/alpm_zEzh53/.INSTALL: line 10: systemd-sysusers: command not found
chsh: user "git" does not exist.
error: command failed to execute correctly
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [installed]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
installing python2-pyparsing...
installing python2-six...
installing python2-packaging...
installing python2-appdirs...
installing python2-setuptools...
:: Running post-transaction hooks...
(1/1) Warn about old perl modules
==> Retrieving sources...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    python2-instagram-git ... Skipped
==> Extracting sources...
  -> Creating working copy of python-instagram git repo...
Cloning into 'python2-instagram-git'...
done.
==> Starting pkgver()...
==> Starting build()...
running build
running build_py
creating build
creating build/lib
creating build/lib/instagram
copying instagram/oauth2.py -> build/lib/instagram
copying instagram/__init__.py -> build/lib/instagram
copying instagram/json_import.py -> build/lib/instagram
copying instagram/bind.py -> build/lib/instagram
copying instagram/models.py -> build/lib/instagram
copying instagram/helper.py -> build/lib/instagram
copying instagram/client.py -> build/lib/instagram
copying instagram/subscriptions.py -> build/lib/instagram
==> Entering fakeroot environment...
==> Starting package()...
running install
running build
running build_py
running install_lib
creating /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib
creating /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7
creating /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages
creating /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram
copying build/lib/instagram/oauth2.py -> /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram
copying build/lib/instagram/__init__.py -> /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram
copying build/lib/instagram/json_import.py -> /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram
copying build/lib/instagram/bind.py -> /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram
copying build/lib/instagram/models.py -> /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram
copying build/lib/instagram/helper.py -> /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram
copying build/lib/instagram/client.py -> /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram
copying build/lib/instagram/subscriptions.py -> /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram
byte-compiling /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram/oauth2.py to oauth2.pyc
byte-compiling /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram/__init__.py to __init__.pyc
byte-compiling /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram/json_import.py to json_import.pyc
byte-compiling /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram/bind.py to bind.pyc
byte-compiling /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram/models.py to models.pyc
byte-compiling /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram/helper.py to helper.pyc
byte-compiling /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram/client.py to client.pyc
byte-compiling /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/instagram/subscriptions.py to subscriptions.pyc
writing byte-compilation script '/tmp/tmpD8gXSO.py'
/usr/sbin/python2 -O /tmp/tmpD8gXSO.py
removing /tmp/tmpD8gXSO.py
running install_egg_info
running egg_info
writing requirements to python_instagram.egg-info/requires.txt
writing python_instagram.egg-info/PKG-INFO
writing top-level names to python_instagram.egg-info/top_level.txt
writing dependency_links to python_instagram.egg-info/dependency_links.txt
reading manifest file 'python_instagram.egg-info/SOURCES.txt'
writing manifest file 'python_instagram.egg-info/SOURCES.txt'
Copying python_instagram.egg-info to /build/python2-instagram-git/pkg/python2-instagram-git/usr/lib/python2.7/site-packages/python_instagram-1.3.2-py2.7.egg-info
running install_scripts
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "python2-instagram-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: python2-instagram-git 20180102.r233-1 (Tue Mar 13 17:19:01 EDT 2018)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (10) git-2.16.2-1.0  pcre2-10.31-1.0  perl-error-0.17025-2  python2-2.7.14-2.0  python2-appdirs-1.4.3-1  python2-httplib2-0.10.3-1  python2-packaging-16.8-2  python2-pyparsing-2.2.0-1  python2-setuptools-1:38.5.1-1.0  python2-six-1.11.0-1

Total Removed Size:  119.18 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python2-setuptools...
removing python2-packaging...
removing python2-six...
removing python2-pyparsing...
removing python2-httplib2...
removing python2-appdirs...
removing python2...
removing git...
removing perl-error...
removing pcre2...