==> Synchronizing chroot copy [/chroot/armv7/root] -> [build]...done
==> Making package: python-spark 1:1.8.7-1 (Mon Jun 11 08:12:57 2018)
==> Retrieving sources...
  -> Found release-1.8.7.tar.gz
==> Validating source files with sha512sums...
    release-1.8.7.tar.gz ... Passed
cp: cannot stat '/etc/pacman.d/gnupg': No such file or directory
Host and machine ids are equal (508bc9faf65540dfb4fb1551fd5fdc0a): refusing to link journals
==> Making package: python-spark 1:1.8.7-1 (Mon 11 Jun 2018 08:12:58 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (3) libnsl-1.2.0-1  python-3.6.5-3  python-click-6.7-1

Total Download Size:     0.10 MiB
Total Installed Size:  102.51 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading python-click-6.7-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-click...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (5) python-appdirs-1.4.3-1  python-packaging-17.1-1  python-pyparsing-2.2.0-1  python-six-1.11.0-1  python-setuptools-1:39.2.0-2

Total Installed Size:  2.55 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-setuptools...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found release-1.8.7.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting release-1.8.7.tar.gz with bsdtar
==> Starting build()...
running build
running build_py
creating build
creating build/lib
creating build/lib/spark_parser
copying spark_parser/version.py -> build/lib/spark_parser
copying spark_parser/spark.py -> build/lib/spark_parser
copying spark_parser/ast.py -> build/lib/spark_parser
copying spark_parser/__init__.py -> build/lib/spark_parser
copying spark_parser/scanner.py -> build/lib/spark_parser
running build_scripts
creating build/scripts-3.6
copying and adjusting bin/spark-parser-coverage -> build/scripts-3.6
changing mode of build/scripts-3.6/spark-parser-coverage from 644 to 755
==> Entering fakeroot environment...
==> Starting package()...
running install
running install_lib
creating /build/python-spark/pkg/python-spark/usr
creating /build/python-spark/pkg/python-spark/usr/lib
creating /build/python-spark/pkg/python-spark/usr/lib/python3.6
creating /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages
creating /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser
copying build/lib/spark_parser/version.py -> /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser
copying build/lib/spark_parser/spark.py -> /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser
copying build/lib/spark_parser/ast.py -> /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser
copying build/lib/spark_parser/__init__.py -> /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser
copying build/lib/spark_parser/scanner.py -> /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser
byte-compiling /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser/version.py to version.cpython-36.pyc
byte-compiling /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser/spark.py to spark.cpython-36.pyc
byte-compiling /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser/ast.py to ast.cpython-36.pyc
byte-compiling /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser/__init__.py to __init__.cpython-36.pyc
byte-compiling /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser/scanner.py to scanner.cpython-36.pyc
writing byte-compilation script '/tmp/tmphuogh_g_.py'
/usr/bin/python /tmp/tmphuogh_g_.py
removing /tmp/tmphuogh_g_.py
running install_egg_info
running egg_info
creating spark_parser.egg-info
writing spark_parser.egg-info/PKG-INFO
writing dependency_links to spark_parser.egg-info/dependency_links.txt
writing requirements to spark_parser.egg-info/requires.txt
writing top-level names to spark_parser.egg-info/top_level.txt
writing manifest file 'spark_parser.egg-info/SOURCES.txt'
reading manifest file 'spark_parser.egg-info/SOURCES.txt'
reading manifest template 'MANIFEST.in'
warning: no files found matching 'ChangeLog'
writing manifest file 'spark_parser.egg-info/SOURCES.txt'
Copying spark_parser.egg-info to /build/python-spark/pkg/python-spark/usr/lib/python3.6/site-packages/spark_parser-1.8.7-py3.6.egg-info
running install_scripts
creating /build/python-spark/pkg/python-spark/usr/bin
copying build/scripts-3.6/spark-parser-coverage -> /build/python-spark/pkg/python-spark/usr/bin
changing mode of /build/python-spark/pkg/python-spark/usr/bin/spark-parser-coverage to 755
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "python-spark"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: python-spark 1:1.8.7-1 (Mon 11 Jun 2018 08:15:32 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (8) libnsl-1.2.0-1  python-3.6.5-3  python-appdirs-1.4.3-1  python-click-6.7-1  python-packaging-17.1-1  python-pyparsing-2.2.0-1  python-setuptools-1:39.2.0-2  python-six-1.11.0-1

Total Removed Size:  105.06 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-click...
removing python-appdirs...
removing python...
removing libnsl...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...