==> Synchronizing chroot copy [/chroot/armv7/root] -> [build]...done
==> Making package: python-pydeep 0.4-3 (Tue Nov 26 09:17:26 2019)
==> Retrieving sources...
  -> Found pydeep-0.4.tar.gz
  -> Found LICENSE
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    pydeep-0.4.tar.gz ... Passed
    LICENSE ... Passed
Host and machine ids are equal (508bc9faf65540dfb4fb1551fd5fdc0a): refusing to link journals
==> Making package: python-pydeep 0.4-3 (Tue 26 Nov 2019 09:17:53 AM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) libnsl-1.2.0-2  python-3.8.0-1  python2-2.7.17-1  ssdeep-2.14.1-1

Total Download Size:     0.02 MiB
Total Installed Size:  176.93 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading ssdeep-2.14.1-1-armv7h.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing ssdeep...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (12) python-appdirs-1.4.3-5  python-ordered-set-3.1.1-1
              python-packaging-19.2-5  python-pyparsing-2.4.5-1
              python-six-1.13.0-2  python2-appdirs-1.4.3-5
              python2-ordered-set-3.1.1-1  python2-packaging-19.2-5
              python2-pyparsing-2.4.5-1  python2-six-1.13.0-2
              python-setuptools-1:41.6.0-1  python2-setuptools-1:41.6.0-1

Total Installed Size:  5.55 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-ordered-set...
installing python-setuptools...
installing python2-appdirs...
installing python2-pyparsing...
installing python2-six...
installing python2-packaging...
installing python2-ordered-set...
installing python2-setuptools...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found pydeep-0.4.tar.gz
  -> Found LICENSE
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting pydeep-0.4.tar.gz with bsdtar
==> Starting prepare()...
==> Entering fakeroot environment...
==> Starting package_python-pydeep()...
running install
running build
running build_ext
building 'pydeep' extension
creating build
creating build/temp.linux-armv7l-3.8
gcc -pthread -Wno-unused-result -Wsign-compare -DNDEBUG -g -fwrapv -O3 -Wall -march=armv7-a -mfloat-abi=hard -mfpu=vfpv3-d16 -O3 -pipe -fstack-protector-strong -fno-plt -march=armv7-a -mfloat-abi=hard -mfpu=vfpv3-d16 -O3 -pipe -fstack-protector-strong -fno-plt -march=armv7-a -mfloat-abi=hard -mfpu=vfpv3-d16 -O3 -pipe -fstack-protector-strong -fno-plt -march=armv7-a -mfloat-abi=hard -mfpu=vfpv3-d16 -O2 -pipe -fstack-protector --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 -fPIC -I/usr/local/include/ -I/usr/include/python3.8 -c pydeep.c -o build/temp.linux-armv7l-3.8/pydeep.o
creating build/lib.linux-armv7l-3.8
gcc -pthread -shared -Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now -Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now -Wl,-O1,--sort-common,--as-needed,-z,relro -march=armv7-a -mfloat-abi=hard -mfpu=vfpv3-d16 -O2 -pipe -fstack-protector --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 build/temp.linux-armv7l-3.8/pydeep.o -L/usr/local/lib/ -L/usr/lib -lfuzzy -o build/lib.linux-armv7l-3.8/pydeep.cpython-38-arm-linux-gnueabihf.so
running install_lib
creating /build/python-pydeep/pkg/python-pydeep/usr
creating /build/python-pydeep/pkg/python-pydeep/usr/lib
creating /build/python-pydeep/pkg/python-pydeep/usr/lib/python3.8
creating /build/python-pydeep/pkg/python-pydeep/usr/lib/python3.8/site-packages
copying build/lib.linux-armv7l-3.8/pydeep.cpython-38-arm-linux-gnueabihf.so -> /build/python-pydeep/pkg/python-pydeep/usr/lib/python3.8/site-packages
running install_egg_info
Writing /build/python-pydeep/pkg/python-pydeep/usr/lib/python3.8/site-packages/pydeep-0.4-py3.8.egg-info
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "python-pydeep"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Starting package_python2-pydeep()...
running install
running build
running build_ext
building 'pydeep' extension
creating build
creating build/temp.linux-armv7l-2.7
gcc -pthread -fno-strict-aliasing -march=armv7-a -mfloat-abi=hard -mfpu=vfpv3-d16 -O2 -pipe -fstack-protector-strong -fno-plt -DNDEBUG -march=armv7-a -mfloat-abi=hard -mfpu=vfpv3-d16 -O2 -pipe -fstack-protector-strong -fno-plt -march=armv7-a -mfloat-abi=hard -mfpu=vfpv3-d16 -O2 -pipe -fstack-protector --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 -fPIC -I/usr/local/include/ -I/usr/include/python2.7 -c pydeep.c -o build/temp.linux-armv7l-2.7/pydeep.o
creating build/lib.linux-armv7l-2.7
gcc -pthread -shared -Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now -Wl,-O1,--sort-common,--as-needed,-z,relro -march=armv7-a -mfloat-abi=hard -mfpu=vfpv3-d16 -O2 -pipe -fstack-protector --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 build/temp.linux-armv7l-2.7/pydeep.o -L/usr/local/lib/ -L/usr/lib -lfuzzy -lpython2.7 -o build/lib.linux-armv7l-2.7/pydeep.so
running install_lib
creating /build/python-pydeep/pkg/python2-pydeep/usr
creating /build/python-pydeep/pkg/python2-pydeep/usr/lib
creating /build/python-pydeep/pkg/python2-pydeep/usr/lib/python2.7
creating /build/python-pydeep/pkg/python2-pydeep/usr/lib/python2.7/site-packages
copying build/lib.linux-armv7l-2.7/pydeep.so -> /build/python-pydeep/pkg/python2-pydeep/usr/lib/python2.7/site-packages
running install_egg_info
Writing /build/python-pydeep/pkg/python2-pydeep/usr/lib/python2.7/site-packages/pydeep-0.4-py2.7.egg-info
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "python2-pydeep"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: python-pydeep 0.4-3 (Tue 26 Nov 2019 09:22:46 AM EST)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (16) libnsl-1.2.0-2  python-3.8.0-1  python-appdirs-1.4.3-5
              python-ordered-set-3.1.1-1  python-packaging-19.2-5
              python-pyparsing-2.4.5-1  python-setuptools-1:41.6.0-1
              python-six-1.13.0-2  python2-2.7.17-1  python2-appdirs-1.4.3-5
              python2-ordered-set-3.1.1-1  python2-packaging-19.2-5
              python2-pyparsing-2.4.5-1  python2-setuptools-1:41.6.0-1
              python2-six-1.13.0-2  ssdeep-2.14.1-1

Total Removed Size:  182.47 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ssdeep...
removing python2-setuptools...
removing python2-packaging...
removing python2-six...
removing python2-pyparsing...
removing python2-ordered-set...
removing python2-appdirs...
removing python2...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-ordered-set...
removing python-appdirs...
removing python...
removing libnsl...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...