==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: python-pydeep 0.4-1 (Tue Feb 12 10:42:41 2019)
==> Retrieving sources...
  -> Found pydeep-0.4.tar.gz
  -> Found LICENSE
==> Validating source files with sha512sums...
    pydeep-0.4.tar.gz ... Passed
    LICENSE ... Passed
Host and machine ids are equal (27f8a8a2107e4714a5587b00f7368723): refusing to link journals
==> Making package: python-pydeep 0.4-1 (Tue 12 Feb 2019 10:42:44 AM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) libnsl-1.2.0-1.2  python-3.7.2-3.0  python2-2.7.15-4.2  ssdeep-2.14.1-1.1

Total Download Size:    46.03 MiB
Total Installed Size:  214.59 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libnsl-1.2.0-1.2-i686.pkg.tar.xz...
downloading python-3.7.2-3.0-i686.pkg.tar.xz...
downloading python2-2.7.15-4.2-i686.pkg.tar.xz...
downloading ssdeep-2.14.1-1.1-i686.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing ssdeep...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (10) python-appdirs-1.4.3-2.1  python-packaging-19.0-1.0  python-pyparsing-2.3.0-1.0  python-six-1.12.0-1.0  python2-appdirs-1.4.3-2.1  python2-packaging-19.0-1.0  python2-pyparsing-2.3.1-1.0  python2-six-1.12.0-1.0  python-setuptools-1:40.8.0-1.0  python2-setuptools-1:40.8.0-1.0

Total Download Size:   0.88 MiB
Total Installed Size:  5.57 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading python-appdirs-1.4.3-2.1-any.pkg.tar.xz...
downloading python-pyparsing-2.3.0-1.0-any.pkg.tar.xz...
downloading python-six-1.12.0-1.0-any.pkg.tar.xz...
downloading python-packaging-19.0-1.0-any.pkg.tar.xz...
downloading python-setuptools-1:40.8.0-1.0-any.pkg.tar.xz...
downloading python2-appdirs-1.4.3-2.1-any.pkg.tar.xz...
downloading python2-pyparsing-2.3.1-1.0-any.pkg.tar.xz...
downloading python2-six-1.12.0-1.0-any.pkg.tar.xz...
downloading python2-packaging-19.0-1.0-any.pkg.tar.xz...
downloading python2-setuptools-1:40.8.0-1.0-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-setuptools...
installing python2-appdirs...
installing python2-pyparsing...
installing python2-six...
installing python2-packaging...
installing python2-setuptools...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found pydeep-0.4.tar.gz
  -> Found LICENSE
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting pydeep-0.4.tar.gz with bsdtar
==> Starting prepare()...
==> Entering fakeroot environment...
==> Starting package_python-pydeep()...
running install
running build
running build_ext
building 'pydeep' extension
creating build
creating build/temp.linux-x86_64-3.7
gcc -pthread -DNDEBUG -g -fwrapv -O3 -Wall -march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 -fPIC -I/usr/local/include/ -I/usr/include/python3.7m -c pydeep.c -o build/temp.linux-x86_64-3.7/pydeep.o
creating build/lib.linux-x86_64-3.7
gcc -pthread -shared -Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now -Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now -Wl,-O1,--sort-common,--as-needed,-z,relro -march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-3.7/pydeep.o -L/usr/local/lib/ -L/usr/lib -lfuzzy -lpython3.7m -o build/lib.linux-x86_64-3.7/pydeep.cpython-37m-i386-linux-gnu.so
running install_lib
creating /build/python-pydeep/pkg/python-pydeep/usr
creating /build/python-pydeep/pkg/python-pydeep/usr/lib
creating /build/python-pydeep/pkg/python-pydeep/usr/lib/python3.7
creating /build/python-pydeep/pkg/python-pydeep/usr/lib/python3.7/site-packages
copying build/lib.linux-x86_64-3.7/pydeep.cpython-37m-i386-linux-gnu.so -> /build/python-pydeep/pkg/python-pydeep/usr/lib/python3.7/site-packages
running install_egg_info
Writing /build/python-pydeep/pkg/python-pydeep/usr/lib/python3.7/site-packages/pydeep-0.4-py3.7.egg-info
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "python-pydeep"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Starting package_python2-pydeep()...
running install
running build
running build_ext
building 'pydeep' extension
creating build
creating build/temp.linux-x86_64-2.7
gcc -pthread -DNDEBUG -march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong -fno-plt -fwrapv -march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 -fPIC -I/usr/local/include/ -I/usr/include/python2.7 -c pydeep.c -o build/temp.linux-x86_64-2.7/pydeep.o
creating build/lib.linux-x86_64-2.7
gcc -pthread -shared -Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now -Wl,-O1,--sort-common,--as-needed,-z,relro -march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 build/temp.linux-x86_64-2.7/pydeep.o -L/usr/local/lib/ -L/usr/lib -lfuzzy -lpython2.7 -o build/lib.linux-x86_64-2.7/pydeep.so
running install_lib
creating /build/python-pydeep/pkg/python2-pydeep/usr
creating /build/python-pydeep/pkg/python2-pydeep/usr/lib
creating /build/python-pydeep/pkg/python2-pydeep/usr/lib/python2.7
creating /build/python-pydeep/pkg/python2-pydeep/usr/lib/python2.7/site-packages
copying build/lib.linux-x86_64-2.7/pydeep.so -> /build/python-pydeep/pkg/python2-pydeep/usr/lib/python2.7/site-packages
running install_egg_info
Writing /build/python-pydeep/pkg/python2-pydeep/usr/lib/python2.7/site-packages/pydeep-0.4-py2.7.egg-info
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "python2-pydeep"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: python-pydeep 0.4-1 (Tue 12 Feb 2019 10:43:12 AM EST)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (14) libnsl-1.2.0-1.2  python-3.7.2-3.0  python-appdirs-1.4.3-2.1  python-packaging-19.0-1.0  python-pyparsing-2.3.0-1.0  python-setuptools-1:40.8.0-1.0  python-six-1.12.0-1.0  python2-2.7.15-4.2  python2-appdirs-1.4.3-2.1  python2-packaging-19.0-1.0  python2-pyparsing-2.3.1-1.0  python2-setuptools-1:40.8.0-1.0  python2-six-1.12.0-1.0  ssdeep-2.14.1-1.1

Total Removed Size:  220.16 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ssdeep...
removing python2-setuptools...
removing python2-packaging...
removing python2-six...
removing python2-pyparsing...
removing python2-appdirs...
removing python2...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-appdirs...
removing python...
removing libnsl...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...