==> Synchronizing chroot copy [/chroot/x86_64/root] -> [build]...done
==> Making package: python-pluginbase 1.0.0-4 (Sun Nov 26 10:11:06 2023)
==> Retrieving sources...
  -> Found 1.0.0.tar.gz
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    1.0.0.tar.gz ... Passed
==> Making package: python-pluginbase 1.0.0-4 (Sun 26 Nov 2023 10:11:10 AM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (2) libnsl-2.0.1-1  python-3.11.6-1

Total Download Size:   13.94 MiB
Total Installed Size:  75.34 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 python-3.11.6-1-x86_64 downloading...
 libnsl-2.0.1-1-x86_64 downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools: for building Python packages using tooling that is
    usually bundled with Python
    python-pip: for installing Python packages using tooling that is usually
    bundled with Python
    python-pipx: for installing Python software not packaged on Arch Linux
    sqlite: for a default database integration [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
[?25h==> Checking buildtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (18) python-annotated-types-0.6.0-1  python-autocommand-2.2.2-4
              python-fastjsonschema-2.19.0-1  python-inflect-7.0.0-2
              python-jaraco.context-4.3.0-3  python-jaraco.functools-3.9.0-1
              python-jaraco.text-3.11.1-3  python-more-itertools-10.1.0-1
              python-ordered-set-4.1.0-4  python-packaging-23.2-1
              python-platformdirs-4.0.0-1  python-pydantic-2.5.2-1
              python-pydantic-core-1:2.14.5-1  python-tomli-2.0.1-3
              python-trove-classifiers-2023.11.22-1
              python-typing_extensions-4.8.0-1
              python-validate-pyproject-0.13-1  python-setuptools-1:68.1.0-1

Total Download Size:    3.61 MiB
Total Installed Size:  18.32 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 python-pydantic-core-1:2.14.5-1-x86_64 downloading...
 python-setuptools-1:68.1.0-1-any downloading...
 python-pydantic-2.5.2-1-any downloading...
 python-packaging-23.2-1-any downloading...
 python-more-itertools-10.1.0-1-any downloading...
 python-inflect-7.0.0-2-any downloading...
 python-validate-pyproject-0.13-1-any downloading...
 python-typing_extensions-4.8.0-1-any downloading...
 python-fastjsonschema-2.19.0-1-any downloading...
 python-platformdirs-4.0.0-1-any downloading...
 python-tomli-2.0.1-3-any downloading...
 python-autocommand-2.2.2-4-any downloading...
 python-annotated-types-0.6.0-1-any downloading...
 python-jaraco.text-3.11.1-3-any downloading...
 python-jaraco.functools-3.9.0-1-any downloading...
 python-ordered-set-4.1.0-4-any downloading...
 python-trove-classifiers-2023.11.22-1-any downloading...
 python-jaraco.context-4.3.0-3-any downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
:: Processing package changes...
installing python-more-itertools...
installing python-jaraco.functools...
installing python-jaraco.context...
installing python-autocommand...
installing python-annotated-types...
installing python-typing_extensions...
installing python-pydantic-core...
installing python-pydantic...
Optional dependencies for python-pydantic
    mypy: for type validation with mypy
    python-dotenv: for .env file support
    python-email-validator: for email validation
    python-hypothesis: for hypothesis plugin when using legacy v1
installing python-inflect...
installing python-jaraco.text...
installing python-ordered-set...
installing python-packaging...
installing python-platformdirs...
installing python-tomli...
installing python-fastjsonschema...
installing python-trove-classifiers...
installing python-validate-pyproject...
installing python-setuptools...
[?25h==> Retrieving sources...
  -> Found 1.0.0.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting 1.0.0.tar.gz with bsdtar
==> Starting build()...
running build
running build_py
creating build
creating build/lib
copying pluginbase.py -> build/lib
==> Entering fakeroot environment...
==> Starting package()...
running install
/usr/lib/python3.11/site-packages/setuptools/_distutils/cmd.py:66: SetuptoolsDeprecationWarning: setup.py install is deprecated.
!!

        ********************************************************************************
        Please avoid running ``setup.py`` directly.
        Instead, use pypa/build, pypa/installer or other
        standards-based tools.

        See https://blog.ganssle.io/articles/2021/10/setup-py-deprecated.html for details.
        ********************************************************************************

!!
  self.initialize_options()
running install_lib
creating /build/python-pluginbase/pkg/python-pluginbase/usr
creating /build/python-pluginbase/pkg/python-pluginbase/usr/lib
creating /build/python-pluginbase/pkg/python-pluginbase/usr/lib/python3.11
creating /build/python-pluginbase/pkg/python-pluginbase/usr/lib/python3.11/site-packages
copying build/lib/pluginbase.py -> /build/python-pluginbase/pkg/python-pluginbase/usr/lib/python3.11/site-packages
byte-compiling /build/python-pluginbase/pkg/python-pluginbase/usr/lib/python3.11/site-packages/pluginbase.py to pluginbase.cpython-311.pyc
writing byte-compilation script '/tmp/tmp58j4uyyz.py'
/usr/bin/python /tmp/tmp58j4uyyz.py
removing /tmp/tmp58j4uyyz.py
running install_egg_info
running egg_info
creating pluginbase.egg-info
writing pluginbase.egg-info/PKG-INFO
writing dependency_links to pluginbase.egg-info/dependency_links.txt
writing top-level names to pluginbase.egg-info/top_level.txt
writing manifest file 'pluginbase.egg-info/SOURCES.txt'
reading manifest file 'pluginbase.egg-info/SOURCES.txt'
reading manifest template 'MANIFEST.in'
warning: no previously-included files matching '*.pyc' found under directory 'docs'
warning: no previously-included files matching '*.pyo' found under directory 'docs'
warning: no previously-included files matching '*.pyc' found under directory 'tests'
warning: no previously-included files matching '*.pyo' found under directory 'tests'
no previously-included directories found matching 'docs/_build'
adding license file 'LICENSE'
writing manifest file 'pluginbase.egg-info/SOURCES.txt'
Copying pluginbase.egg-info to /build/python-pluginbase/pkg/python-pluginbase/usr/lib/python3.11/site-packages/pluginbase-1.0.0-py3.11.egg-info
running install_scripts
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "python-pluginbase"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: python-pluginbase 1.0.0-4 (Sun 26 Nov 2023 10:11:20 AM EST)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: libevent optionally requires python: event_rpcgen.py
:: libxml2 optionally requires python: Python bindings
:: util-linux-libs optionally requires python: python bindings to libmount

Packages (20) libnsl-2.0.1-1  python-3.11.6-1  python-annotated-types-0.6.0-1
              python-autocommand-2.2.2-4  python-fastjsonschema-2.19.0-1
              python-inflect-7.0.0-2  python-jaraco.context-4.3.0-3
              python-jaraco.functools-3.9.0-1  python-jaraco.text-3.11.1-3
              python-more-itertools-10.1.0-1  python-ordered-set-4.1.0-4
              python-packaging-23.2-1  python-platformdirs-4.0.0-1
              python-pydantic-2.5.2-1  python-pydantic-core-1:2.14.5-1
              python-setuptools-1:68.1.0-1  python-tomli-2.0.1-3
              python-trove-classifiers-2023.11.22-1
              python-typing_extensions-4.8.0-1
              python-validate-pyproject-0.13-1

Total Removed Size:  93.67 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-setuptools...
removing python-validate-pyproject...
removing python-trove-classifiers...
removing python-tomli...
removing python-platformdirs...
removing python-packaging...
removing python-ordered-set...
removing python-jaraco.text...
removing python-jaraco.functools...
removing python-more-itertools...
removing python-jaraco.context...
removing python-inflect...
removing python-pydantic...
removing python-pydantic-core...
removing python-typing_extensions...
removing python-fastjsonschema...
removing python-autocommand...
removing python-annotated-types...
removing python...
removing libnsl...
[?25h