==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: python-flask-httpauth 3.3.0-1 (Mon Aug 12 10:03:47 2019)
==> Retrieving sources...
  -> Found v3.3.0.tar.gz
==> Validating source files with sha512sums...
    v3.3.0.tar.gz ... Passed
Host and machine ids are equal (27f8a8a2107e4714a5587b00f7368723): refusing to link journals
==> Making package: python-flask-httpauth 3.3.0-1 (Mon 12 Aug 2019 10:03:49 AM EDT)
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (13) libnsl-1.2.0-1.5  python-appdirs-1.4.3-2.1  python-click-7.0-1.0
              python-itsdangerous-1.1.0-1.0  python-jinja-2.10.1-1.0
              python-markupsafe-1.1.1-1.1  python-packaging-19.0-1.0
              python-pyparsing-2.3.1-1.0  python-six-1.12.0-1.0
              python-werkzeug-0.15.1-1.0  python-3.7.3-2.0
              python-flask-1.0.2-2.0  python-setuptools-1:40.9.0-1.0

Total Download Size:    35.46 MiB
Total Installed Size:  149.89 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libnsl-1.2.0-1.5-i686.pkg.tar.xz...
downloading python-3.7.3-2.0-i686.pkg.tar.xz...
downloading python-appdirs-1.4.3-2.1-any.pkg.tar.xz...
downloading python-pyparsing-2.3.1-1.0-any.pkg.tar.xz...
downloading python-six-1.12.0-1.0-any.pkg.tar.xz...
downloading python-packaging-19.0-1.0-any.pkg.tar.xz...
downloading python-setuptools-1:40.9.0-1.0-any.pkg.tar.xz...
downloading python-markupsafe-1.1.1-1.1-i686.pkg.tar.xz...
downloading python-werkzeug-0.15.1-1.0-any.pkg.tar.xz...
downloading python-jinja-2.10.1-1.0-any.pkg.tar.xz...
downloading python-itsdangerous-1.1.0-1.0-any.pkg.tar.xz...
downloading python-click-7.0-1.0-any.pkg.tar.xz...
downloading python-flask-1.0.2-2.0-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-werkzeug...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-setuptools...
installing python-markupsafe...
installing python-jinja...
installing python-itsdangerous...
installing python-click...
installing python-flask...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found v3.3.0.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting v3.3.0.tar.gz with bsdtar
==> Starting build()...
running build
running build_py
creating build
creating build/lib
copying flask_httpauth.py -> build/lib
running egg_info
creating Flask_HTTPAuth.egg-info
writing Flask_HTTPAuth.egg-info/PKG-INFO
writing dependency_links to Flask_HTTPAuth.egg-info/dependency_links.txt
writing requirements to Flask_HTTPAuth.egg-info/requires.txt
writing top-level names to Flask_HTTPAuth.egg-info/top_level.txt
writing manifest file 'Flask_HTTPAuth.egg-info/SOURCES.txt'
reading manifest file 'Flask_HTTPAuth.egg-info/SOURCES.txt'
reading manifest template 'MANIFEST.in'
writing manifest file 'Flask_HTTPAuth.egg-info/SOURCES.txt'
==> Entering fakeroot environment...
==> Starting package()...
running install
running install_lib
creating /build/python-flask-httpauth/pkg/python-flask-httpauth/usr
creating /build/python-flask-httpauth/pkg/python-flask-httpauth/usr/lib
creating /build/python-flask-httpauth/pkg/python-flask-httpauth/usr/lib/python3.7
creating /build/python-flask-httpauth/pkg/python-flask-httpauth/usr/lib/python3.7/site-packages
copying build/lib/flask_httpauth.py -> /build/python-flask-httpauth/pkg/python-flask-httpauth/usr/lib/python3.7/site-packages
byte-compiling /build/python-flask-httpauth/pkg/python-flask-httpauth/usr/lib/python3.7/site-packages/flask_httpauth.py to flask_httpauth.cpython-37.pyc
writing byte-compilation script '/tmp/tmpy1tyddi3.py'
/usr/bin/python /tmp/tmpy1tyddi3.py
removing /tmp/tmpy1tyddi3.py
running install_egg_info
running egg_info
writing Flask_HTTPAuth.egg-info/PKG-INFO
writing dependency_links to Flask_HTTPAuth.egg-info/dependency_links.txt
writing requirements to Flask_HTTPAuth.egg-info/requires.txt
writing top-level names to Flask_HTTPAuth.egg-info/top_level.txt
reading manifest file 'Flask_HTTPAuth.egg-info/SOURCES.txt'
reading manifest template 'MANIFEST.in'
writing manifest file 'Flask_HTTPAuth.egg-info/SOURCES.txt'
Copying Flask_HTTPAuth.egg-info to /build/python-flask-httpauth/pkg/python-flask-httpauth/usr/lib/python3.7/site-packages/Flask_HTTPAuth-3.3.0-py3.7.egg-info
running install_scripts
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "python-flask-httpauth"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: python-flask-httpauth 3.3.0-1 (Mon 12 Aug 2019 10:04:06 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (13) libnsl-1.2.0-1.5  python-3.7.3-2.0  python-appdirs-1.4.3-2.1
              python-click-7.0-1.0  python-flask-1.0.2-2.0
              python-itsdangerous-1.1.0-1.0  python-jinja-2.10.1-1.0
              python-markupsafe-1.1.1-1.1  python-packaging-19.0-1.0
              python-pyparsing-2.3.1-1.0  python-setuptools-1:40.9.0-1.0
              python-six-1.12.0-1.0  python-werkzeug-0.15.1-1.0

Total Removed Size:  149.89 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-flask...
removing python-werkzeug...
removing python-jinja...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-markupsafe...
removing python-itsdangerous...
removing python-click...
removing python-appdirs...
removing python...
removing libnsl...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...