==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: python-ana 0.06-1 (Thu Dec 31 08:38:20 2020)
==> Retrieving sources...
  -> Found ana-0.06.tar.gz
==> Validating source files with sha512sums...
    ana-0.06.tar.gz ... Passed
Host and machine ids are equal (03ca1e0d79db47a597e66a5149387887): refusing to link journals
==> Making package: python-ana 0.06-1 (Thu 31 Dec 2020 08:38:22 AM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) libnsl-1.3.0-1.0  libxcrypt-4.4.17-1.0  python-3.8.6-1.1
             python-future-0.18.2-3.0

Total Download Size:    0.68 MiB
Total Installed Size:  78.17 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading python-future-0.18.2-3.0-any.pkg.tar.zst...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing libxcrypt...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-future...
Optional dependencies for python-future
    python-setuptools: futurize and pasteurize scripts
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (6) python-appdirs-1.4.4-1.0  python-ordered-set-4.0.2-1.0
             python-packaging-20.4-1.0  python-pyparsing-2.4.7-1.0
             python-six-1.15.0-1.0  python-setuptools-1:50.3.0-1.0

Total Installed Size:  4.10 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-ordered-set...
installing python-setuptools...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found ana-0.06.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting ana-0.06.tar.gz with bsdtar
==> Starting build()...
/usr/lib/python3.8/distutils/dist.py:274: UserWarning: Unknown distribution option: 'install_requires'
  warnings.warn(msg)
running build
running build_py
creating build
creating build/lib
creating build/lib/ana
copying ana/__init__.py -> build/lib/ana
copying ana/storable.py -> build/lib/ana
copying ana/errors.py -> build/lib/ana
copying ana/datalayer.py -> build/lib/ana
copying ana/d.py -> build/lib/ana
==> Entering fakeroot environment...
==> Starting package()...
/usr/lib/python3.8/distutils/dist.py:274: UserWarning: Unknown distribution option: 'install_requires'
  warnings.warn(msg)
running install
running install_lib
creating /build/python-ana/pkg/python-ana/usr
creating /build/python-ana/pkg/python-ana/usr/lib
creating /build/python-ana/pkg/python-ana/usr/lib/python3.8
creating /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages
creating /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana
copying build/lib/ana/__init__.py -> /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana
copying build/lib/ana/storable.py -> /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana
copying build/lib/ana/errors.py -> /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana
copying build/lib/ana/datalayer.py -> /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana
copying build/lib/ana/d.py -> /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana
byte-compiling /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana/__init__.py to __init__.cpython-38.pyc
byte-compiling /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana/storable.py to storable.cpython-38.pyc
byte-compiling /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana/errors.py to errors.cpython-38.pyc
byte-compiling /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana/datalayer.py to datalayer.cpython-38.pyc
byte-compiling /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana/d.py to d.cpython-38.pyc
writing byte-compilation script '/tmp/tmp4j21_gp_.py'
/usr/bin/python /tmp/tmp4j21_gp_.py
removing /tmp/tmp4j21_gp_.py
running install_egg_info
Writing /build/python-ana/pkg/python-ana/usr/lib/python3.8/site-packages/ana-0.06-py3.8.egg-info
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "python-ana"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: python-ana 0.06-1 (Thu 31 Dec 2020 08:38:29 AM EST)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (10) libnsl-1.3.0-1.0  libxcrypt-4.4.17-1.0  python-3.8.6-1.1
              python-appdirs-1.4.4-1.0  python-future-0.18.2-3.0
              python-ordered-set-4.0.2-1.0  python-packaging-20.4-1.0
              python-pyparsing-2.4.7-1.0  python-setuptools-1:50.3.0-1.0
              python-six-1.15.0-1.0

Total Removed Size:  82.27 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-ordered-set...
removing python-future...
removing python-appdirs...
removing python...
removing libxcrypt...
removing libnsl...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...