==> Synchronizing chroot copy [/chroot/armv7h/root] -> [build]...done
==> Making package: pwntools 4.2.1-1 (Tue Jul 28 00:27:42 2020)
==> Retrieving sources...
  -> Found 4.2.1.tar.gz
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    4.2.1.tar.gz ... Passed
Host and machine ids are equal (2b3dd5a7c7b749ff93431232041f2429): refusing to link journals
==> Making package: pwntools 4.2.1-1 (Tue 28 Jul 2020 12:28:09 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
warning: cannot resolve "pandoc", a dependency of "python-pypandoc"
:: The following package cannot be upgraded due to unresolvable dependencies:
      python-pypandoc

:: Do you want to skip the above package for this upgrade? [y/N] 
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'pandoc' required by python-pypandoc
==> ERROR: 'pacman' failed to install missing dependencies.
==> Missing dependencies:
  -> python-dateutil
  -> python-paramiko
  -> python-mako
  -> python-pyelftools
  -> capstone
  -> ropgadget
  -> python-pyserial
  -> python-requests
  -> python-pygments
  -> python-pysocks
  -> python-tox
  -> python-pip
  -> python-psutil
  -> python-unicorn
  -> python-intervaltree
  -> python-pypandoc
  -> python-sortedcontainers
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (8) libnsl-1.2.0-2  python-3.8.4-1  python-appdirs-1.4.4-1
             python-ordered-set-4.0.2-1  python-packaging-20.4-1
             python-pyparsing-2.4.7-1  python-six-1.15.0-1
             python-setuptools-1:49.2.0-1

Total Download Size:   10.84 MiB
Total Installed Size:  53.43 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libnsl-1.2.0-2-armv7h.pkg.tar.xz...
downloading python-3.8.4-1-armv7h.pkg.tar.xz...
downloading python-appdirs-1.4.4-1-any.pkg.tar.xz...
downloading python-pyparsing-2.4.7-1-any.pkg.tar.xz...
downloading python-six-1.15.0-1-any.pkg.tar.xz...
downloading python-packaging-20.4-1-any.pkg.tar.xz...
downloading python-ordered-set-4.0.2-1-any.pkg.tar.xz...
downloading python-setuptools-1:49.2.0-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-ordered-set...
installing python-setuptools...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> ERROR: Could not resolve all dependencies.
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (8) libnsl-1.2.0-2  python-3.8.4-1  python-appdirs-1.4.4-1
             python-ordered-set-4.0.2-1  python-packaging-20.4-1
             python-pyparsing-2.4.7-1  python-setuptools-1:49.2.0-1
             python-six-1.15.0-1

Total Removed Size:  53.43 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-ordered-set...
removing python-appdirs...
removing python...
removing libnsl...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> ERROR: Build failed, check /chroot/armv7h/build/build