==> Synchronizing chroot copy [/chroot/x86_64/root] -> [build]...done
==> Making package: ps1encode-git r41.68d7778-5 (Fri Sep 28 07:10:11 2018)
==> Retrieving sources...
  -> Cloning ps1encode git repo...
Cloning into bare repository '/srv/build/builder/work/ps1encode-git/ps1encode'...
==> Validating source files with sha512sums...
    ps1encode ... Skipped
Host and machine ids are equal (27f8a8a2107e4714a5587b00f7368723): refusing to link journals
==> Making package: ps1encode-git r41.68d7778-5 (Fri 28 Sep 2018 07:10:13 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency

Packages (13) git-2.19.0-1  icu-62.1-1  libxml2-2.9.8-5  libxslt-1.1.32+3+g32c88216-1  libyaml-0.1.7-1  perl-error-0.17026-2  perl-mailtools-2.20-2  perl-timedate-2.30-5  postgresql-libs-10.5-2  ruby-bundler-1.16.5-1  rubygems-2.7.7-1  metasploit-4.17.14-1  ruby-2.5.1-2

Total Download Size:   109.17 MiB
Total Installed Size:  352.15 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
error: failed retrieving file 'icu-62.1-1-x86_64.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading icu-62.1-1-x86_64.pkg.tar.xz...
error: failed retrieving file 'libyaml-0.1.7-1-x86_64.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading libyaml-0.1.7-1-x86_64.pkg.tar.xz...
error: failed retrieving file 'rubygems-2.7.7-1-any.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading rubygems-2.7.7-1-any.pkg.tar.xz...
error: failed retrieving file 'ruby-2.5.1-2-x86_64.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading ruby-2.5.1-2-x86_64.pkg.tar.xz...
error: failed retrieving file 'postgresql-libs-10.5-2-x86_64.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading postgresql-libs-10.5-2-x86_64.pkg.tar.xz...
error: failed retrieving file 'libxml2-2.9.8-5-x86_64.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading libxml2-2.9.8-5-x86_64.pkg.tar.xz...
error: failed retrieving file 'libxslt-1.1.32+3+g32c88216-1-x86_64.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading libxslt-1.1.32+3+g32c88216-1-x86_64.pkg.tar.xz...
error: failed retrieving file 'perl-error-0.17026-2-any.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading perl-error-0.17026-2-any.pkg.tar.xz...
error: failed retrieving file 'perl-timedate-2.30-5-any.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading perl-timedate-2.30-5-any.pkg.tar.xz...
error: failed retrieving file 'perl-mailtools-2.20-2-any.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading perl-mailtools-2.20-2-any.pkg.tar.xz...
error: failed retrieving file 'git-2.19.0-1-x86_64.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading git-2.19.0-1-x86_64.pkg.tar.xz...
error: failed retrieving file 'ruby-bundler-1.16.5-1-any.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading ruby-bundler-1.16.5-1-any.pkg.tar.xz...
error: failed retrieving file 'metasploit-4.17.14-1-x86_64.pkg.tar.xz' from mirrors.evowise.com : The requested URL returned error: 404
downloading metasploit-4.17.14-1-x86_64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing postgresql-libs...
installing ruby-bundler...
installing icu...
installing libxml2...
installing libxslt...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
installing metasploit...
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 978.
Creating user git (git daemon user) with uid 978 and gid 978.
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of ps1encode git repo...
Cloning into 'ps1encode'...
done.
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "ps1encode-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: ps1encode-git r41.68d7778-5 (Fri 28 Sep 2018 07:10:50 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (13) git-2.19.0-1  icu-62.1-1  libxml2-2.9.8-5  libxslt-1.1.32+3+g32c88216-1  libyaml-0.1.7-1  metasploit-4.17.14-1  perl-error-0.17026-2  perl-mailtools-2.20-2  perl-timedate-2.30-5  postgresql-libs-10.5-2  ruby-2.5.1-2  ruby-bundler-1.16.5-1  rubygems-2.7.7-1

Total Removed Size:  352.15 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing metasploit...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing postgresql-libs...
removing libyaml...
removing libxslt...
removing libxml2...
removing icu...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...