==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: ps1encode-git r41.68d7778-5 (Fri Sep 28 07:09:13 EDT 2018)
==> Retrieving sources...
  -> Cloning ps1encode git repo...
Cloning into bare repository '/srv/build/builder/work/ps1encode-git/ps1encode'...
==> Validating source files with sha512sums...
    ps1encode ... Skipped
Host and machine ids are equal (03ca1e0d79db47a597e66a5149387887): refusing to link journals
==> Making package: ps1encode-git r41.68d7778-5 (Fri 28 Sep 2018 07:09:15 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency

Packages (13) git-2.18.0-1.0  icu-62.1-1.0  libxml2-2.9.8-4.1  libxslt-1.1.32+3+g32c88216-1  libyaml-0.1.7-1  perl-error-0.17026-2.1  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.1  postgresql-libs-10.5-1.0  ruby-bundler-1.16.4-1.0  rubygems-2.7.7-1.0  metasploit-4.17.5-1.0  ruby-2.5.1-2.0

Total Download Size:   109.11 MiB
Total Installed Size:  357.79 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading icu-62.1-1.0-i686.pkg.tar.xz...
downloading libyaml-0.1.7-1-i686.pkg.tar.xz...
downloading rubygems-2.7.7-1.0-any.pkg.tar.xz...
downloading ruby-2.5.1-2.0-i686.pkg.tar.xz...
downloading postgresql-libs-10.5-1.0-i686.pkg.tar.xz...
downloading libxml2-2.9.8-4.1-i686.pkg.tar.xz...
downloading libxslt-1.1.32+3+g32c88216-1-i686.pkg.tar.xz...
downloading perl-error-0.17026-2.1-any.pkg.tar.xz...
downloading perl-timedate-2.30-5.1-any.pkg.tar.xz...
downloading perl-mailtools-2.20-2.1-any.pkg.tar.xz...
downloading git-2.18.0-1.0-i686.pkg.tar.xz...
downloading ruby-bundler-1.16.4-1.0-any.pkg.tar.xz...
downloading metasploit-4.17.5-1.0-i686.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing postgresql-libs...
installing ruby-bundler...
installing icu...
installing libxml2...
installing libxslt...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
installing metasploit...
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 978.
Creating user git (git daemon user) with uid 978 and gid 978.
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of ps1encode git repo...
Cloning into 'ps1encode'...
done.
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "ps1encode-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: ps1encode-git r41.68d7778-5 (Fri 28 Sep 2018 07:09:51 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (13) git-2.18.0-1.0  icu-62.1-1.0  libxml2-2.9.8-4.1  libxslt-1.1.32+3+g32c88216-1  libyaml-0.1.7-1  metasploit-4.17.5-1.0  perl-error-0.17026-2.1  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.1  postgresql-libs-10.5-1.0  ruby-2.5.1-2.0  ruby-bundler-1.16.4-1.0  rubygems-2.7.7-1.0

Total Removed Size:  357.79 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing metasploit...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing postgresql-libs...
removing libyaml...
removing libxslt...
removing libxml2...
removing icu...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...