==> Synchronizing chroot copy [/chroot/armv7h/root] -> [build]...done
==> Making package: perl-net-frame-dump 1.17-2 (Fri Sep 13 13:46:47 2019)
==> Retrieving sources...
  -> Found Net-Frame-Dump-1.17.tar.gz
==> Validating source files with sha512sums...
    Net-Frame-Dump-1.17.tar.gz ... Passed
Host and machine ids are equal (2b3dd5a7c7b749ff93431232041f2429): refusing to link journals
==> Making package: perl-net-frame-dump 1.17-2 (Fri 13 Sep 2019 01:46:49 PM EDT)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (7) perl-bit-vector-7.4-9  perl-carp-clan-6.07-2
             perl-net-ipv6addr-0.2-11  perl-socket6-0.29-3
             perl-class-gomor-1.03-4  perl-net-frame-1.21-1
             perl-net-pcap-0.18-3

Total Download Size:   0.04 MiB
Total Installed Size:  0.98 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-net-frame-1.21-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-net-pcap...
installing perl-class-gomor...
installing perl-carp-clan...
installing perl-bit-vector...
installing perl-net-ipv6addr...
installing perl-socket6...
installing perl-net-frame...
:: Running post-transaction hooks...
(1/2) Arming ConditionNeedsUpdate...
(2/2) Warn about old perl modules
WARNING: '/usr/lib/perl5/vendor_perl' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
 -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/vendor_perl'
==> Retrieving sources...
  -> Found Net-Frame-Dump-1.17.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting Net-Frame-Dump-1.17.tar.gz with bsdtar
==> Starting prepare()...
Checking if your kit is complete...
Looks good
Warning: prerequisite Net::Pcap 0.12 not found.
Generating a Unix-style Makefile
Writing Makefile for Net::Frame::Dump
Writing MYMETA.yml and MYMETA.json
==> Starting build()...
cp lib/Net/Frame/Dump/Online.pm blib/lib/Net/Frame/Dump/Online.pm
cp lib/Net/Frame/Dump.pm blib/lib/Net/Frame/Dump.pm
cp lib/Net/Frame/Dump/Online2.pm blib/lib/Net/Frame/Dump/Online2.pm
cp lib/Net/Frame/Dump/Offline.pm blib/lib/Net/Frame/Dump/Offline.pm
cp lib/Net/Frame/Dump/Writer.pm blib/lib/Net/Frame/Dump/Writer.pm
Manifying 5 pod documents
==> Entering fakeroot environment...
==> Starting package()...
Manifying 5 pod documents
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/perl5/vendor_perl/Net/Frame/Dump.pm
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/perl5/vendor_perl/Net/Frame/Dump/Online.pm
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/perl5/vendor_perl/Net/Frame/Dump/Offline.pm
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/perl5/vendor_perl/Net/Frame/Dump/Writer.pm
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/perl5/vendor_perl/Net/Frame/Dump/Online2.pm
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/man/man3/Net::Frame::Dump::Online.3pm
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/man/man3/Net::Frame::Dump::Offline.3pm
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/man/man3/Net::Frame::Dump::Writer.3pm
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/man/man3/Net::Frame::Dump.3pm
Installing /build/perl-net-frame-dump/pkg/perl-net-frame-dump/usr/share/man/man3/Net::Frame::Dump::Online2.3pm
Appending installation info to /build/perl-net-frame-dump/pkg/perl-net-frame-dump//usr/lib/perl5/5.30/core_perl/perllocal.pod
==> Tidying install...
  -> Removing empty directories...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "perl-net-frame-dump"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: perl-net-frame-dump 1.17-2 (Fri 13 Sep 2019 01:47:02 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...

Packages (7) perl-bit-vector-7.4-9  perl-carp-clan-6.07-2
             perl-class-gomor-1.03-4  perl-net-frame-1.21-1
             perl-net-ipv6addr-0.2-11  perl-net-pcap-0.18-3
             perl-socket6-0.29-3

Total Removed Size:  0.98 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing perl-net-pcap...
removing perl-net-frame...
removing perl-socket6...
removing perl-net-ipv6addr...
removing perl-class-gomor...
removing perl-bit-vector...
removing perl-carp-clan...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...