==> Creating clean working copy [build]...done
==> Making package: perl-modern-perl 1.20150127-2 (Sun May 29 20:11:41 EDT 2016)
==> Retrieving sources...
  -> Found Modern-Perl-1.20150127.tar.gz
==> Validating source files with sha512sums...
    Modern-Perl-1.20150127.tar.gz ... Passed
==> Making package: perl-modern-perl 1.20150127-2 (Sun May 29 20:11:41 EDT 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (2) perl-inc-latest-0.500-1  perl-module-build-0.4218-1

Total Installed Size:  0.47 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-inc-latest...
installing perl-module-build...
==> Retrieving sources...
  -> Found Modern-Perl-1.20150127.tar.gz
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    Modern-Perl-1.20150127.tar.gz ... Passed
==> Extracting sources...
  -> Extracting Modern-Perl-1.20150127.tar.gz with bsdtar
==> Starting build()...
Created MYMETA.yml and MYMETA.json
Creating new 'Build' script for 'Modern-Perl' version '1.20150127'
Building Modern-Perl
==> Entering fakeroot environment...
==> Starting package()...
Building Modern-Perl
Installing /build/perl-modern-perl/pkg/perl-modern-perl/usr/share/perl5/vendor_perl/Modern/Perl.pm
Installing /build/perl-modern-perl/pkg/perl-modern-perl/usr/share/man/man3/Modern::Perl.3pm
==> Tidying install...
  -> Removing empty directories...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "perl-modern-perl"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: perl-modern-perl 1.20150127-2 (Sun May 29 20:11:43 EDT 2016)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...

Packages (2) perl-inc-latest-0.500-1  perl-module-build-0.4218-1

Total Removed Size:  0.47 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing perl-module-build...
removing perl-inc-latest...