==> Synchronizing chroot copy [/chroot/armv6/root] -> [build]...done
==> Making package: perl-convert-pem 0.08-9 (Fri Sep 13 09:53:00 2019)
==> Retrieving sources...
  -> Found Convert-PEM-0.08.tar.gz
==> Validating source files with sha512sums...
    Convert-PEM-0.08.tar.gz ... Passed
Host and machine ids are equal (508bc9faf65540dfb4fb1551fd5fdc0a): refusing to link journals
==> Making package: perl-convert-pem 0.08-9 (Fri 13 Sep 2019 09:53:07 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (12) perl-crypt-des-2.07-10  perl-file-remove-1.58-1
              perl-inc-latest-0.500-5  perl-json-2.97001-1
              perl-module-build-0.4229-3  perl-module-scandeps-1.27-2
              perl-par-dist-0.49-5  perl-yaml-tiny-1.73-3
              perl-class-errorhandler-0.04-4  perl-convert-asn1-0.27-5
              perl-crypt-des_ede3-0.01-5  perl-module-install-1.19-3

Total Download Size:   0.04 MiB
Total Installed Size:  1.79 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-convert-asn1-0.27-5-any.pkg.tar.xz...
downloading perl-class-errorhandler-0.04-4-any.pkg.tar.xz...
downloading perl-crypt-des_ede3-0.01-5-armv6h.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-class-errorhandler...
installing perl-convert-asn1...
installing perl-crypt-des...
installing perl-crypt-des_ede3...
installing perl-file-remove...
installing perl-json...
installing perl-inc-latest...
installing perl-module-build...
installing perl-module-scandeps...
installing perl-par-dist...
installing perl-yaml-tiny...
installing perl-module-install...
:: Running post-transaction hooks...
(1/2) Arming ConditionNeedsUpdate...
(2/2) Warn about old perl modules
WARNING: '/usr/lib/perl5/vendor_perl' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
 -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/vendor_perl'
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (2) perl-sub-uplevel-0.2800-3  perl-test-exception-0.43-5

Total Download Size:   0.02 MiB
Total Installed Size:  0.14 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-sub-uplevel-0.2800-3-any.pkg.tar.xz...
downloading perl-test-exception-0.43-5-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-sub-uplevel...
installing perl-test-exception...
:: Running post-transaction hooks...
(1/2) Arming ConditionNeedsUpdate...
(2/2) Warn about old perl modules
WARNING: '/usr/lib/perl5/vendor_perl' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
 -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/vendor_perl'
==> Retrieving sources...
  -> Found Convert-PEM-0.08.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting Convert-PEM-0.08.tar.gz with bsdtar
==> Starting build()...
Checking if your kit is complete...
Looks good
Generating a Unix-style Makefile
Writing Makefile for Convert::PEM
Writing MYMETA.yml and MYMETA.json
cp lib/Convert/PEM/CBC.pm blib/lib/Convert/PEM/CBC.pm
cp lib/Convert/PEM.pm blib/lib/Convert/PEM.pm
Manifying 2 pod documents
==> Entering fakeroot environment...
==> Starting package()...
Manifying 2 pod documents
Installing /build/perl-convert-pem/pkg/perl-convert-pem/usr/share/perl5/vendor_perl/Convert/PEM.pm
Installing /build/perl-convert-pem/pkg/perl-convert-pem/usr/share/perl5/vendor_perl/Convert/PEM/CBC.pm
Installing /build/perl-convert-pem/pkg/perl-convert-pem/usr/share/man/man3/Convert::PEM.3pm
Installing /build/perl-convert-pem/pkg/perl-convert-pem/usr/share/man/man3/Convert::PEM::CBC.3pm
Appending installation info to /build/perl-convert-pem/pkg/perl-convert-pem/usr/lib/perl5/5.30/core_perl/perllocal.pod
==> Tidying install...
  -> Removing empty directories...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "perl-convert-pem"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: perl-convert-pem 0.08-9 (Fri 13 Sep 2019 09:53:52 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...

Packages (14) perl-class-errorhandler-0.04-4  perl-convert-asn1-0.27-5
              perl-crypt-des-2.07-10  perl-crypt-des_ede3-0.01-5
              perl-file-remove-1.58-1  perl-inc-latest-0.500-5
              perl-json-2.97001-1  perl-module-build-0.4229-3
              perl-module-install-1.19-3  perl-module-scandeps-1.27-2
              perl-par-dist-0.49-5  perl-sub-uplevel-0.2800-3
              perl-test-exception-0.43-5  perl-yaml-tiny-1.73-3

Total Removed Size:  1.93 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing perl-test-exception...
removing perl-sub-uplevel...
removing perl-module-install...
removing perl-yaml-tiny...
removing perl-par-dist...
removing perl-module-scandeps...
removing perl-module-build...
removing perl-json...
removing perl-inc-latest...
removing perl-file-remove...
removing perl-crypt-des_ede3...
removing perl-crypt-des...
removing perl-convert-asn1...
removing perl-class-errorhandler...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...