==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: perl-convert-pem 0.08-11 (Fri Aug 21 13:07:51 2020)
==> Retrieving sources...
  -> Found Convert-PEM-0.08.tar.gz
==> Validating source files with sha512sums...
    Convert-PEM-0.08.tar.gz ... Passed
==> Making package: perl-convert-pem 0.08-11 (Fri 21 Aug 2020 01:07:53 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (12) perl-crypt-des-2.07-11.0  perl-file-remove-1.58-2.0
              perl-inc-latest-0.500-7.0  perl-json-2.97001-2.0
              perl-module-build-0.4231-3.0  perl-module-scandeps-1.28-1.0
              perl-par-dist-0.49-6.0  perl-yaml-tiny-1.73-4.0
              perl-class-errorhandler-0.04-5  perl-convert-asn1-0.27-6.0
              perl-crypt-des_ede3-0.01-8  perl-module-install-1.19-4.1

Total Download Size:   0.50 MiB
Total Installed Size:  1.08 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-inc-latest-0.500-7.0-any.pkg.tar.zst...
downloading perl-module-build-0.4231-3.0-any.pkg.tar.zst...
downloading perl-convert-asn1-0.27-6.0-any.pkg.tar.zst...
downloading perl-crypt-des-2.07-11.0-i686.pkg.tar.zst...
downloading perl-file-remove-1.58-2.0-any.pkg.tar.zst...
downloading perl-json-2.97001-2.0-any.pkg.tar.zst...
downloading perl-module-scandeps-1.28-1.0-any.pkg.tar.zst...
downloading perl-par-dist-0.49-6.0-any.pkg.tar.zst...
downloading perl-yaml-tiny-1.73-4.0-any.pkg.tar.zst...
downloading perl-module-install-1.19-4.1-any.pkg.tar.zst...
downloading perl-class-errorhandler-0.04-5-any.pkg.tar.xz...
downloading perl-crypt-des_ede3-0.01-8-i686.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-class-errorhandler...
installing perl-convert-asn1...
installing perl-crypt-des...
installing perl-crypt-des_ede3...
installing perl-file-remove...
installing perl-json...
installing perl-inc-latest...
installing perl-module-build...
installing perl-module-scandeps...
installing perl-par-dist...
installing perl-yaml-tiny...
installing perl-module-install...
:: Running post-transaction hooks...
(1/2) Arming ConditionNeedsUpdate...
(2/2) Warn about old perl modules
WARNING: '/usr/lib/perl5/5.30' contains data from at least 2 packages which will NOT be used by the installed perl interpreter.
 -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/5.30'
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (2) perl-sub-uplevel-0.2800-4.0  perl-test-exception-0.43-6.0

Total Download Size:   0.02 MiB
Total Installed Size:  0.04 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-sub-uplevel-0.2800-4.0-any.pkg.tar.zst...
downloading perl-test-exception-0.43-6.0-any.pkg.tar.zst...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-sub-uplevel...
installing perl-test-exception...
:: Running post-transaction hooks...
(1/2) Arming ConditionNeedsUpdate...
(2/2) Warn about old perl modules
WARNING: '/usr/lib/perl5/5.30' contains data from at least 3 packages which will NOT be used by the installed perl interpreter.
 -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/5.30'
==> Retrieving sources...
  -> Found Convert-PEM-0.08.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting Convert-PEM-0.08.tar.gz with bsdtar
==> Starting build()...
Checking if your kit is complete...
Looks good
Generating a Unix-style Makefile
Writing Makefile for Convert::PEM
Writing MYMETA.yml and MYMETA.json
cp lib/Convert/PEM.pm blib/lib/Convert/PEM.pm
cp lib/Convert/PEM/CBC.pm blib/lib/Convert/PEM/CBC.pm
Manifying 2 pod documents
==> Entering fakeroot environment...
==> Starting package()...
Manifying 2 pod documents
Installing /build/perl-convert-pem/pkg/perl-convert-pem/usr/share/perl5/vendor_perl/Convert/PEM.pm
Installing /build/perl-convert-pem/pkg/perl-convert-pem/usr/share/perl5/vendor_perl/Convert/PEM/CBC.pm
Installing /build/perl-convert-pem/pkg/perl-convert-pem/usr/share/man/man3/Convert::PEM::CBC.3pm
Installing /build/perl-convert-pem/pkg/perl-convert-pem/usr/share/man/man3/Convert::PEM.3pm
Appending installation info to /build/perl-convert-pem/pkg/perl-convert-pem/usr/lib/perl5/5.32/core_perl/perllocal.pod
==> Tidying install...
  -> Removing empty directories...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "perl-convert-pem"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: perl-convert-pem 0.08-11 (Fri 21 Aug 2020 01:07:59 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...

Packages (14) perl-class-errorhandler-0.04-5  perl-convert-asn1-0.27-6.0
              perl-crypt-des-2.07-11.0  perl-crypt-des_ede3-0.01-8
              perl-file-remove-1.58-2.0  perl-inc-latest-0.500-7.0
              perl-json-2.97001-2.0  perl-module-build-0.4231-3.0
              perl-module-install-1.19-4.1  perl-module-scandeps-1.28-1.0
              perl-par-dist-0.49-6.0  perl-sub-uplevel-0.2800-4.0
              perl-test-exception-0.43-6.0  perl-yaml-tiny-1.73-4.0

Total Removed Size:  1.12 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing perl-test-exception...
removing perl-sub-uplevel...
removing perl-module-install...
removing perl-yaml-tiny...
removing perl-par-dist...
removing perl-module-scandeps...
removing perl-module-build...
removing perl-json...
removing perl-inc-latest...
removing perl-file-remove...
removing perl-crypt-des_ede3...
removing perl-crypt-des...
removing perl-convert-asn1...
removing perl-class-errorhandler...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...