==> Synchronizing chroot copy [/chroot/armv8/root] -> [build]...done
==> Making package: pdfwalker 1.0.0-1 (Wed Aug 18 15:28:19 2021)
==> Retrieving sources...
  -> Found pdfwalker-1.0.0.gem
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    pdfwalker-1.0.0.gem ... Passed
==> Making package: pdfwalker 1.0.0-1 (Wed 18 Aug 2021 03:28:34 PM UTC)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be installed before its ruby dependency
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (52) atk-2.36.0-1  avahi-0.8+20+gd1e71b3-1  cairo-1.17.4-5
              dbus-1.12.20-1  desktop-file-utils-0.26-1  fontconfig-2:2.13.94-1
              freetype2-2.10.4-1  fribidi-1.0.10-1  gdk-pixbuf2-2.42.6-2
              graphite-1:1.3.14-1  gtk-update-icon-cache-1:4.2.1-2
              harfbuzz-2.8.2-1  hicolor-icon-theme-0.17-2  libcups-1:2.3.3op2-3
              libdaemon-0.14-5  libdatrie-0.2.13-1  libjpeg-turbo-2.1.1-1
              libpng-1.6.37-3  librsvg-2:2.50.7-1  libthai-0.1.28-2
              libtiff-4.3.0-1  libusb-1.0.24-2  libx11-1.7.2-1  libxau-1.0.9-3
              libxcb-1.14-1  libxcomposite-0.4.5-3  libxcursor-1.2.0-2
              libxdamage-1.1.5-3  libxdmcp-1.1.3-3  libxext-1.3.4-3
              libxfixes-6.0.0-1  libxft-2.3.4-1  libxi-1.7.10-3
              libxinerama-1.1.4-3  libxrandr-1.5.2-3  libxrender-0.9.10-4
              libyaml-0.2.5-1  lzo-2.10-3  pango-1:1.48.9-1  pixman-0.40.0-1
              ruby-colorize-0.8.1-8  ruby-irb-1.3.6-1  ruby-rdoc-6.3.1-1
              ruby-reline-0.2.5-1  rubygems-3.2.21-1
              shared-mime-info-2.0+57+gc1d1c70-1  xcb-proto-1.14.1-3
              xorgproto-2021.4-1  gtk2-2.24.33-2  origami-2.1.0-2  ruby-3.0.2-1
              ruby-gtkhex-0.2.0-1

Total Download Size:     0.44 MiB
Total Installed Size:  114.47 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 ruby-gtkhex-0.2.0-1-any downloading...
 origami-2.1.0-2-any downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby-reline...
installing ruby-irb...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing atk...
installing libdatrie...
installing libthai...
installing lzo...
installing libpng...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program [pending]
    chafa: hb-view program
installing freetype2...
installing fontconfig...
Creating fontconfig configuration...
Rebuilding fontconfig cache...
installing xcb-proto...
installing libxdmcp...
installing libxau...
installing libxcb...
installing xorgproto...
installing libx11...
installing libxext...
installing libxrender...
installing pixman...
installing cairo...
installing libxft...
installing fribidi...
installing pango...
installing libxfixes...
installing libxcursor...
Optional dependencies for libxcursor
    gnome-themes-standard: fallback icon theme
installing libxinerama...
installing libxrandr...
installing libxi...
installing libxcomposite...
installing libxdamage...
installing shared-mime-info...
installing libjpeg-turbo...
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing libdaemon...
installing dbus...
installing avahi...
Optional dependencies for avahi
    gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc
    qt5-base: qt5 bindings
    libevent: libevent bindings
    nss-mdns: NSS support for mDNS
    python-twisted: avahi-bookmarks
    python-gobject: avahi-bookmarks, avahi-discover
    python-dbus: avahi-bookmarks, avahi-discover
installing libusb...
installing libcups...
installing gdk-pixbuf2...
Optional dependencies for gdk-pixbuf2
    libwmf: Load .wmf and .apm
    libopenraw: Load .dng, .cr2, .crw, .nef, .orf, .pef, .arw, .erf, .mrw, and
    .raf
    libavif: Load .avif
    libheif: Load .heif, .heic, and .avif
    librsvg: Load .svg, .svgz, and .svg.gz [pending]
    webp-pixbuf-loader: Load .webp
installing librsvg...
installing hicolor-icon-theme...
installing gtk-update-icon-cache...
installing desktop-file-utils...
installing gtk2...
Optional dependencies for gtk2
    gnome-themes-standard: Default widget theme
    adwaita-icon-theme: Default icon theme
    python: gtk-builder-convert
installing ruby-gtkhex...
installing ruby-colorize...
installing ruby-rdoc...
installing origami...

  origami installs the following executables:

  pdf2graph
  pdf2pdfa
  pdf2ruby
  pdfcocoon
  pdfcop
  pdfcedompess
  pdfdecrypt
  pdfencrypt
  pdfexplode
  pdfextract
  pdfmetadata
  pdfsh
  pdfwalker
  
:: Running post-transaction hooks...
(1/8) Updating fontconfig configuration...
(2/8) Reloading system bus configuration...
call to execv failed (No such file or directory)
error: command failed to execute correctly
(3/8) Updating fontconfig cache...
(4/8) Probing GDK-Pixbuf loader modules...
(5/8) Probing GTK2 input method modules...
(6/8) Updating icon theme caches...
(7/8) Updating the desktop file MIME type cache...
(8/8) Updating the MIME type database...
[?25h==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found pdfwalker-1.0.0.gem
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
==> Entering fakeroot environment...
==> Starting package()...
Successfully installed pdfwalker-1.0.0
Parsing documentation for pdfwalker-1.0.0
Installing ri documentation for pdfwalker-1.0.0
Done installing documentation for pdfwalker after 2 seconds
1 gem installed
==> Tidying install...
  -> Removing empty directories...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "pdfwalker"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: pdfwalker 1.0.0-1 (Wed 18 Aug 2021 03:29:06 PM UTC)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
:: pinentry optionally requires gtk2: gtk2 backend
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency
warning: dependency cycle detected:
warning: ruby-irb will be removed after its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be removed after its ruby dependency
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (52) atk-2.36.0-1  avahi-0.8+20+gd1e71b3-1  cairo-1.17.4-5
              dbus-1.12.20-1  desktop-file-utils-0.26-1  fontconfig-2:2.13.94-1
              freetype2-2.10.4-1  fribidi-1.0.10-1  gdk-pixbuf2-2.42.6-2
              graphite-1:1.3.14-1  gtk-update-icon-cache-1:4.2.1-2
              gtk2-2.24.33-2  harfbuzz-2.8.2-1  hicolor-icon-theme-0.17-2
              libcups-1:2.3.3op2-3  libdaemon-0.14-5  libdatrie-0.2.13-1
              libjpeg-turbo-2.1.1-1  libpng-1.6.37-3  librsvg-2:2.50.7-1
              libthai-0.1.28-2  libtiff-4.3.0-1  libusb-1.0.24-2
              libx11-1.7.2-1  libxau-1.0.9-3  libxcb-1.14-1
              libxcomposite-0.4.5-3  libxcursor-1.2.0-2  libxdamage-1.1.5-3
              libxdmcp-1.1.3-3  libxext-1.3.4-3  libxfixes-6.0.0-1
              libxft-2.3.4-1  libxi-1.7.10-3  libxinerama-1.1.4-3
              libxrandr-1.5.2-3  libxrender-0.9.10-4  libyaml-0.2.5-1
              lzo-2.10-3  origami-2.1.0-2  pango-1:1.48.9-1  pixman-0.40.0-1
              ruby-3.0.2-1  ruby-colorize-0.8.1-8  ruby-gtkhex-0.2.0-1
              ruby-irb-1.3.6-1  ruby-rdoc-6.3.1-1  ruby-reline-0.2.5-1
              rubygems-3.2.21-1  shared-mime-info-2.0+57+gc1d1c70-1
              xcb-proto-1.14.1-3  xorgproto-2021.4-1

Total Removed Size:  114.47 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ruby-gtkhex...
removing origami...
removing ruby-rdoc...
removing ruby-colorize...
removing ruby...
removing rubygems...
removing ruby-irb...
removing ruby-reline...
removing libyaml...
removing gtk2...
removing libxrandr...
removing libxinerama...
removing libxi...
removing libxdamage...
removing libxcursor...
removing libxcomposite...
removing libxfixes...
removing libcups...
removing libusb...
removing gtk-update-icon-cache...
removing librsvg...
removing pango...
removing libxft...
removing libthai...
removing libdatrie...
removing hicolor-icon-theme...
removing gdk-pixbuf2...
removing shared-mime-info...
removing libtiff...
removing libjpeg-turbo...
removing fribidi...
removing desktop-file-utils...
removing cairo...
removing pixman...
removing lzo...
removing libxrender...
removing libxext...
removing libx11...
removing xorgproto...
removing libxcb...
removing xcb-proto...
removing libxdmcp...
removing libxau...
removing fontconfig...
removing freetype2...
removing libpng...
removing harfbuzz...
removing graphite...
removing avahi...
removing libdaemon...
removing dbus...
removing atk...
[?25h