==> Synchronizing chroot copy [/chroot/armv7/root] -> [build]...done
==> Making package: pdf-parser 0.7.5-1 (Mon Aug 23 21:07:39 2021)
==> Retrieving sources...
  -> Found pdf-parser_V0_7_5.zip
  -> Found LICENSE
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    pdf-parser_V0_7_5.zip ... Passed
    LICENSE ... Passed
==> Making package: pdf-parser 0.7.5-1 (Mon 23 Aug 2021 09:07:54 PM UTC)
==> Checking runtime dependencies...
==> Installing missing dependencies...
[?25lresolving dependencies...
looking for conflicting packages...

Packages (2) libnsl-1.3.0-2  python-3.9.6-1

Total Download Size:    9.92 MiB
Total Installed Size:  48.68 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 libnsl-1.3.0-2-armv7h downloading...
 python-3.9.6-1-armv7h downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
[?25h==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found pdf-parser_V0_7_5.zip
  -> Found LICENSE
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting pdf-parser_V0_7_5.zip with bsdtar
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "pdf-parser"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: pdf-parser 0.7.5-1 (Mon 23 Aug 2021 09:08:53 PM UTC)
==> Cleaning up...
==> Removing installed dependencies...
[?25lchecking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (2) libnsl-1.3.0-2  python-3.9.6-1

Total Removed Size:  48.68 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python...
removing libnsl...
[?25h