==> Creating clean working copy [build]...done
==> Making package: pastenum 0.4.1-1 (Sat Oct 10 20:01:21 EDT 2015)
==> Retrieving sources...
  -> Found pastenum-0.4.1.gem
==> Validating source files with md5sums...
    pastenum-0.4.1.gem ... Passed
==> Making package: pastenum 0.4.1-1 (Sat Oct 10 20:01:21 EDT 2015)
==> Checking runtime dependencies...
==> Installing missing dependencies...
error: target not found: ruby-gscraper>=0.4
error: target not found: ruby-colored>=1.2
==> ERROR: 'pacman' failed to install missing dependencies.
==> WARNING: Failed to remove installed dependencies.
==> ERROR: Build failed, check /chroot/i686/build/build