==> Synchronizing chroot copy [/chroot/armv8/root] -> [build]...done
==> Making package: owtf-git r1607.e6b271df-2 (Mon Mar  4 21:28:20 EST 2019)
==> Retrieving sources...
  -> Cloning owtf-git git repo...
Cloning into bare repository '/srv/build/builder/work/owtf-git/owtf-git'...
  -> Found LICENSE
  -> Found ssl-cipher-check.pl
  -> Found BIG-IP_cookie_decoder.py
  -> Found default.cfg.patch
  -> Found dependency_check.patch
  -> Found verify_dependencies.patch
  -> Found owtf-git.install
  -> Found sslconfig.patch
==> Validating source files with sha512sums...
    owtf-git ... Skipped
    LICENSE ... Passed
    ssl-cipher-check.pl ... Passed
    BIG-IP_cookie_decoder.py ... Passed
    default.cfg.patch ... Passed
    dependency_check.patch ... Passed
    verify_dependencies.patch ... Passed
    owtf-git.install ... Passed
    sslconfig.patch ... Passed
Host and machine ids are equal (b6eac563832547c9ad9408127b1b4375): refusing to link journals
==> Making package: owtf-git r1607.e6b271df-2 (Mon 04 Mar 2019 09:30:52 PM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
:: There are 4 providers available for java-environment:
:: Repository extra
   1) jdk-openjdk  2) jdk10-openjdk  3) jdk7-openjdk  4) jdk8-openjdk

Enter a number (default=1): 
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (64) freetype2-2.9.1-1  giflib-5.1.4-2  graphite-1:1.3.13-1  harfbuzz-2.3.1-2  hicolor-icon-theme-0.17-1  java-environment-common-3-1  java-runtime-common-3-1  jre-openjdk-11.0.2.u7-1  jre-openjdk-headless-11.0.2.u7-1  lcms2-2.9-1  libjpeg-turbo-2.0.2-1  libnet-1.1.6-3  libnsl-1.2.0-1  libpng-1.6.36-1  libtiff-4.0.10-1  libxslt-1.1.33-1  nspr-4.20-1  nss-3.42.1-1  postgresql-libs-11.1-3  python2-2.7.15-4  python2-appdirs-1.4.3-2  python2-asn1crypto-0.24.0-2  python2-backports-1.0-2  python2-backports-abc-0.5-2  python2-backports.functools_lru_cache-1.5-1  python2-cffi-1.12.2-1  python2-cryptography-2.5-1  python2-enum34-1.1.6-2  python2-futures-3.2.0-1  python2-idna-2.8-1  python2-ipaddress-1.0.22-1  python2-isodate-0.6.0-3  python2-markupsafe-1.1.1-1  python2-packaging-19.0-1  python2-ply-3.11-2  python2-ptyprocess-0.6.0-2  python2-pycparser-2.19-1  python2-pyparsing-2.3.1-1  python2-setuptools-1:40.8.0-1  python2-singledispatch-3.4.0.3-3  python2-soupsieve-1.8.0-1  python2-urllib3-1.24.1-2  jdk-openjdk-11.0.2.u7-1  net-tools-1.60.20180212git-1  postgresql-11.1-3  ptp-0.4.2-1  python2-beautifulsoup4-4.7.1-1  python2-cookies-2.2.1-2  python2-easyprocess-0.2.5-1  python2-ipaddr-2.2.0-1  python2-jinja-2.10-2  python2-lxml-4.3.2-1  python2-markdown-3.0.1-1  python2-pexpect-4.6.0-2  python2-psycopg2-2.7.7-1  python2-pycurl-7.43.0.2-2  python2-pyopenssl-19.0.0-1  python2-python-owasp-zap-v2-0.0.9-1  python2-pyvirtualdisplay-0.2.1-2  python2-rdflib-4.2.2-2  python2-selenium-3.141.0-1  python2-six-1.12.0-1  python2-sqlalchemy-1.2.18-1  python2-tornado-5.1.1-1

Total Download Size:   117.55 MiB
Total Installed Size:  415.09 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading nspr-4.20-1-aarch64.pkg.tar.xz...
downloading nss-3.42.1-1-aarch64.pkg.tar.xz...
downloading net-tools-1.60.20180212git-1-aarch64.pkg.tar.xz...
downloading python2-rdflib-4.2.2-2-any.pkg.tar.xz...
downloading java-runtime-common-3-1-any.pkg.tar.xz...
downloading jre-openjdk-headless-11.0.2.u7-1-aarch64.pkg.tar.xz...
downloading jre-openjdk-11.0.2.u7-1-aarch64.pkg.tar.xz...
downloading java-environment-common-3-1-any.pkg.tar.xz...
downloading hicolor-icon-theme-0.17-1-any.pkg.tar.xz...
downloading jdk-openjdk-11.0.2.u7-1-aarch64.pkg.tar.xz...
downloading postgresql-11.1-3-aarch64.pkg.tar.xz...
downloading python2-markdown-3.0.1-1-any.pkg.tar.xz...
downloading python2-futures-3.2.0-1-any.pkg.tar.xz...
downloading python2-singledispatch-3.4.0.3-3-any.pkg.tar.xz...
downloading python2-backports-abc-0.5-2-any.pkg.tar.xz...
downloading python2-tornado-5.1.1-1-aarch64.pkg.tar.xz...
downloading python2-isodate-0.6.0-3-any.pkg.tar.xz...
downloading python2-selenium-3.141.0-1-aarch64.pkg.tar.xz...
downloading python2-ptyprocess-0.6.0-2-any.pkg.tar.xz...
downloading python2-pexpect-4.6.0-2-any.pkg.tar.xz...
downloading python2-soupsieve-1.8.0-1-aarch64.pkg.tar.xz...
downloading python2-beautifulsoup4-4.7.1-1-any.pkg.tar.xz...
downloading python2-ipaddr-2.2.0-1-any.pkg.tar.xz...
downloading python2-psycopg2-2.7.7-1-aarch64.pkg.tar.xz...
downloading python2-cookies-2.2.1-2-any.pkg.tar.xz...
downloading python2-easyprocess-0.2.5-1-any.pkg.tar.xz...
downloading python2-pyvirtualdisplay-0.2.1-2-any.pkg.tar.xz...
downloading ptp-0.4.2-1-any.pkg.tar.xz...
downloading python2-python-owasp-zap-v2-0.0.9-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools [pending]
    python2-pip
installing python2-appdirs...
installing python2-pyparsing...
installing python2-six...
installing python2-packaging...
installing python2-setuptools...
installing python2-markupsafe...
installing python2-jinja...
installing python2-markdown...
installing python2-easyprocess...
installing python2-pyvirtualdisplay...
installing python2-futures...
installing python2-singledispatch...
installing python2-backports-abc...
installing python2-tornado...
Optional dependencies for python2-tornado
    python2-monotonic: enable support for a monotonic clock
    python2-pycurl: for tornado.curl_httpclient [pending]
    python2-twisted: for tornado.platform.twisted
installing python2-pycurl...
installing python2-isodate...
installing python2-rdflib...
installing python2-urllib3...
Optional dependencies for python2-urllib3
    python2-pysocks: SOCKS support
    python2-brotlipy: Brotli support
    python2-pyopenssl: security support [pending]
installing python2-selenium...
Optional dependencies for python2-selenium
    geckodriver: Firefox driver support
installing python2-ptyprocess...
installing python2-pexpect...
installing libxslt...
installing python2-lxml...
Optional dependencies for python2-lxml
    python2-beautifulsoup4: support for beautifulsoup parser to parse not well formed HTML [pending]
    python2-cssselect: support for cssselect
    python2-html5lib: support for html5lib parser
    python-lxml-docs: offline docs
installing java-runtime-common...
For the complete set of Java binaries to be available in your PATH,
you need to re-login or source /etc/profile.d/jre.sh
Please note that this package does not support forcing JAVA_HOME as former package java-common did
installing nspr...
installing nss...
installing libjpeg-turbo...
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing lcms2...
installing libnet...
installing libpng...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program
installing freetype2...
installing jre-openjdk-headless...
Optional dependencies for jre-openjdk-headless
    java-rhino: for some JavaScript support
installing giflib...
installing jre-openjdk...
when you use a non-reparenting window manager,
set _JAVA_AWT_WM_NONREPARENTING=1 in /etc/profile.d/jre.sh
Optional dependencies for jre-openjdk
    alsa-lib: for basic sound support
    gtk2: for the Gtk+ 2 look and feel - desktop usage
    gtk3: for the Gtk+ 3 look and feel - desktop usage
installing java-environment-common...
installing hicolor-icon-theme...
installing jdk-openjdk...
installing ptp...
installing python2-ply...
installing python2-pycparser...
installing python2-cffi...
installing python2-enum34...
installing python2-idna...
installing python2-ipaddress...
installing python2-asn1crypto...
installing python2-cryptography...
installing python2-pyopenssl...
installing python2-backports...
installing python2-backports.functools_lru_cache...
Optional dependencies for python2-backports.functools_lru_cache
    python2-ipaddress: for IPAddress ServerAltnames support [installed]
installing python2-soupsieve...
installing python2-beautifulsoup4...
Optional dependencies for python2-beautifulsoup4
    python2-chardet: to autodetect character encodings
    python2-lxml: alternative HTML parser [installed]
    python2-html5lib: alternative HTML parser
installing python2-python-owasp-zap-v2...
installing python2-ipaddr...
installing python2-sqlalchemy...
Optional dependencies for python2-sqlalchemy
    python2-psycopg2: connect to PostgreSQL database [pending]
installing postgresql-libs...
installing python2-psycopg2...
installing python2-cookies...
installing postgresql...
Optional dependencies for postgresql
    python2: for PL/Python 2 support [installed]
    python: for PL/Python 3 support
    perl: for PL/Perl support [installed]
    tcl: for PL/Tcl support
    postgresql-old-upgrade: upgrade from previous major version using pg_upgrade
installing net-tools...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17027-1  perl-mailtools-2.20-2  perl-timedate-2.30-5  git-2.21.0-1

Total Installed Size:  41.57 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [installed]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found LICENSE
  -> Found ssl-cipher-check.pl
  -> Found BIG-IP_cookie_decoder.py
  -> Found default.cfg.patch
  -> Found dependency_check.patch
  -> Found verify_dependencies.patch
  -> Found owtf-git.install
  -> Found sslconfig.patch
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of owtf-git git repo...
Cloning into 'owtf-git'...
done.
==> Starting prepare()...
can't find file to patch at input line 5
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|diff --git a/profiles/general/default.cfg b/profiles/general/default.cfg
|index d96ca0f..d78e81c 100644
|--- a/profiles/general/default.cfg
|+++ b/profiles/general/default.cfg
--------------------------
File to patch: 
Skip this patch? [y] 
Skipping patch.
2 out of 2 hunks ignored
==> ERROR: A failure occurred in prepare().
    Aborting...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency

Packages (68) freetype2-2.9.1-1  giflib-5.1.4-2  git-2.21.0-1  graphite-1:1.3.13-1  harfbuzz-2.3.1-2  hicolor-icon-theme-0.17-1  java-environment-common-3-1  java-runtime-common-3-1  jdk-openjdk-11.0.2.u7-1  jre-openjdk-11.0.2.u7-1  jre-openjdk-headless-11.0.2.u7-1  lcms2-2.9-1  libjpeg-turbo-2.0.2-1  libnet-1.1.6-3  libnsl-1.2.0-1  libpng-1.6.36-1  libtiff-4.0.10-1  libxslt-1.1.33-1  net-tools-1.60.20180212git-1  nspr-4.20-1  nss-3.42.1-1  perl-error-0.17027-1  perl-mailtools-2.20-2  perl-timedate-2.30-5  postgresql-11.1-3  postgresql-libs-11.1-3  ptp-0.4.2-1  python2-2.7.15-4  python2-appdirs-1.4.3-2  python2-asn1crypto-0.24.0-2  python2-backports-1.0-2  python2-backports-abc-0.5-2  python2-backports.functools_lru_cache-1.5-1  python2-beautifulsoup4-4.7.1-1  python2-cffi-1.12.2-1  python2-cookies-2.2.1-2  python2-cryptography-2.5-1  python2-easyprocess-0.2.5-1  python2-enum34-1.1.6-2  python2-futures-3.2.0-1  python2-idna-2.8-1  python2-ipaddr-2.2.0-1  python2-ipaddress-1.0.22-1  python2-isodate-0.6.0-3  python2-jinja-2.10-2  python2-lxml-4.3.2-1  python2-markdown-3.0.1-1  python2-markupsafe-1.1.1-1  python2-packaging-19.0-1  python2-pexpect-4.6.0-2  python2-ply-3.11-2  python2-psycopg2-2.7.7-1  python2-ptyprocess-0.6.0-2  python2-pycparser-2.19-1  python2-pycurl-7.43.0.2-2  python2-pyopenssl-19.0.0-1  python2-pyparsing-2.3.1-1  python2-python-owasp-zap-v2-0.0.9-1  python2-pyvirtualdisplay-0.2.1-2  python2-rdflib-4.2.2-2  python2-selenium-3.141.0-1  python2-setuptools-1:40.8.0-1  python2-singledispatch-3.4.0.3-3  python2-six-1.12.0-1  python2-soupsieve-1.8.0-1  python2-sqlalchemy-1.2.18-1  python2-tornado-5.1.1-1  python2-urllib3-1.24.1-2

Total Removed Size:  456.66 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python2-tornado...
removing python2-sqlalchemy...
removing python2-singledispatch...
removing python2-selenium...
removing python2-urllib3...
removing python2-rdflib...
removing python2-pyvirtualdisplay...
removing python2-python-owasp-zap-v2...
removing python2-pyopenssl...
removing python2-pycurl...
removing python2-psycopg2...
removing python2-pexpect...
removing python2-ptyprocess...
removing python2-markdown...
removing python2-lxml...
removing python2-jinja...
removing python2-markupsafe...
removing python2-isodate...
removing python2-ipaddr...
removing python2-futures...
removing python2-easyprocess...
removing python2-cryptography...
removing python2-setuptools...
removing python2-packaging...
removing python2-six...
removing python2-pyparsing...
removing python2-ipaddress...
removing python2-idna...
removing python2-enum34...
removing python2-cookies...
removing python2-cffi...
removing python2-pycparser...
removing python2-ply...
removing python2-beautifulsoup4...
removing python2-soupsieve...
removing python2-backports.functools_lru_cache...
removing python2-backports-abc...
removing python2-backports...
removing python2-asn1crypto...
removing python2-appdirs...
removing ptp...
removing python2...
removing postgresql...
removing postgresql-libs...
removing net-tools...
removing libxslt...
removing libnsl...
removing jdk-openjdk...
removing jre-openjdk...
removing jre-openjdk-headless...
removing nss...
removing nspr...
removing libnet...
removing lcms2...
removing libtiff...
removing libjpeg-turbo...
removing java-runtime-common...
removing java-environment-common...
removing hicolor-icon-theme...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing giflib...
removing freetype2...
removing libpng...
removing harfbuzz...
removing graphite...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...
==> ERROR: Build failed, check /chroot/armv8/build/build