==> Creating clean working copy [build]...done
==> Making package: origami 1.2.7-1 (Mon Sep 21 14:45:09 EDT 2015)
==> Retrieving sources...
  -> Found origami-1.2.7.gem
==> Validating source files with sha512sums...
    origami-1.2.7.gem ... Passed
resolving dependencies...
looking for conflicting packages...

Packages (2) libyaml-0.1.6-1  ruby1.9-1.9.3_p551-1

Total Installed Size:  13.67 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
installing libyaml...
installing ruby1.9...
Optional dependencies for ruby1.9
    tk: for Ruby/TK
Successfully installed origami-1.2.7
1 gem installed
Installing ri documentation for origami-1.2.7...
Installing RDoc documentation for origami-1.2.7...
checking dependencies...

Packages (2) libyaml-0.1.6-1  ruby1.9-1.9.3_p551-1

Total Removed Size:  13.67 MiB

:: Do you want to remove these packages? [Y/n] 
removing ruby1.9...
removing libyaml...