==> Synchronizing chroot copy [/chroot/armv8/root] -> [build]...done
==> Making package: ntlmrecon-git 20200315.r42-1 (Sun Mar 22 02:21:32 UTC 2020)
==> Retrieving sources...
  -> Cloning ntlmrecon git repo...
Cloning into bare repository '/srv/build/builder/work/ntlmrecon-git/ntlmrecon'...
==> Validating source files with sha512sums...
    ntlmrecon ... Skipped
Host and machine ids are equal (b6eac563832547c9ad9408127b1b4375): refusing to link journals
==> Making package: ntlmrecon-git 20200315.r42-1 (Sun 22 Mar 2020 02:21:41 AM UTC)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (15) libnsl-1.2.0-2  python-appdirs-1.4.3-5  python-chardet-3.0.4-4  python-idna-2.9-1  python-ordered-set-3.1.1-1  python-packaging-20.3-1  python-pyparsing-2.4.6-1  python-setuptools-1:46.1.1-1  python-six-1.14.0-1  python-urllib3-1.25.8-2  python-3.8.2-1  python-colorama-0.4.3-1  python-iptools-0.7.0-1  python-requests-2.23.0-1  python-termcolor-1.1.0-8

Total Download Size:    0.50 MiB
Total Installed Size:  59.31 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading python-urllib3-1.25.8-2-any.pkg.tar.xz...
downloading python-chardet-3.0.4-4-any.pkg.tar.xz...
downloading python-idna-2.9-1-any.pkg.tar.xz...
downloading python-requests-2.23.0-1-any.pkg.tar.xz...
downloading python-termcolor-1.1.0-8-any.pkg.tar.xz...
downloading python-colorama-0.4.3-1-any.pkg.tar.xz...
downloading python-iptools-0.7.0-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools [pending]
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-iptools...
installing python-termcolor...
installing python-colorama...
installing python-urllib3...
Optional dependencies for python-urllib3
    python-pysocks: SOCKS support
    python-brotli: Brotli support
    python-pyopenssl: security support
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-ordered-set...
installing python-setuptools...
installing python-chardet...
installing python-idna...
installing python-requests...
Optional dependencies for python-requests
    python-pysocks: SOCKS proxy support
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17029-1  perl-mailtools-2.21-2  perl-timedate-2.32-1  git-2.25.2-1

Total Download Size:    6.42 MiB
Total Installed Size:  40.24 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-error-0.17029-1-any.pkg.tar.xz...
downloading perl-timedate-2.32-1-any.pkg.tar.xz...
downloading perl-mailtools-2.21-2-any.pkg.tar.xz...
downloading git-2.25.2-1-aarch64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python: git svn & git p4 [installed]
    subversion: git svn
    org.freedesktop.secrets: keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Arming ConditionNeedsUpdate...
(4/4) Warn about old perl modules
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of ntlmrecon git repo...
Cloning into 'ntlmrecon'...
done.
==> Starting pkgver()...
==> Starting build()...
running build
running build_py
creating build
creating build/lib
creating build/lib/ntlmrecon
copying src/ntlmrecon/ntlmutil.py -> build/lib/ntlmrecon
copying src/ntlmrecon/misc.py -> build/lib/ntlmrecon
copying src/ntlmrecon/inpututils.py -> build/lib/ntlmrecon
copying src/ntlmrecon/__init__.py -> build/lib/ntlmrecon
/usr/lib/python3.8/site-packages/setuptools/dist.py:454: UserWarning: Normalizing '0.2.1-beta' to '0.2.1b0'
  warnings.warn(tmpl.format(**locals()))
==> Entering fakeroot environment...
==> Starting package()...
running install
running install_lib
creating /build/ntlmrecon-git/pkg/ntlmrecon-git/usr
creating /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib
creating /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8
creating /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages
creating /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon
copying build/lib/ntlmrecon/ntlmutil.py -> /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon
copying build/lib/ntlmrecon/misc.py -> /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon
copying build/lib/ntlmrecon/inpututils.py -> /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon
copying build/lib/ntlmrecon/__init__.py -> /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon
byte-compiling /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon/ntlmutil.py to ntlmutil.cpython-38.pyc
byte-compiling /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon/misc.py to misc.cpython-38.pyc
byte-compiling /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon/inpututils.py to inpututils.cpython-38.pyc
byte-compiling /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon/__init__.py to __init__.cpython-38.pyc
writing byte-compilation script '/tmp/tmp9p88_dtm.py'
/usr/bin/python /tmp/tmp9p88_dtm.py
removing /tmp/tmp9p88_dtm.py
running install_egg_info
running egg_info
creating src/ntlmrecon.egg-info
writing src/ntlmrecon.egg-info/PKG-INFO
writing dependency_links to src/ntlmrecon.egg-info/dependency_links.txt
writing entry points to src/ntlmrecon.egg-info/entry_points.txt
writing requirements to src/ntlmrecon.egg-info/requires.txt
writing top-level names to src/ntlmrecon.egg-info/top_level.txt
writing manifest file 'src/ntlmrecon.egg-info/SOURCES.txt'
reading manifest file 'src/ntlmrecon.egg-info/SOURCES.txt'
writing manifest file 'src/ntlmrecon.egg-info/SOURCES.txt'
Copying src/ntlmrecon.egg-info to /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/lib/python3.8/site-packages/ntlmrecon-0.2.1b0-py3.8.egg-info
running install_scripts
Installing ntlmrecon script to /build/ntlmrecon-git/pkg/ntlmrecon-git/usr/bin
/usr/lib/python3.8/site-packages/setuptools/dist.py:454: UserWarning: Normalizing '0.2.1-beta' to '0.2.1b0'
  warnings.warn(tmpl.format(**locals()))
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "ntlmrecon-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: ntlmrecon-git 20200315.r42-1 (Sun 22 Mar 2020 02:22:21 AM UTC)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (19) git-2.25.2-1  libnsl-1.2.0-2  perl-error-0.17029-1  perl-mailtools-2.21-2  perl-timedate-2.32-1  python-3.8.2-1  python-appdirs-1.4.3-5  python-chardet-3.0.4-4  python-colorama-0.4.3-1  python-idna-2.9-1  python-iptools-0.7.0-1  python-ordered-set-3.1.1-1  python-packaging-20.3-1  python-pyparsing-2.4.6-1  python-requests-2.23.0-1  python-setuptools-1:46.1.1-1  python-six-1.14.0-1  python-termcolor-1.1.0-8  python-urllib3-1.25.8-2

Total Removed Size:  99.56 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python-termcolor...
removing python-requests...
removing python-urllib3...
removing python-iptools...
removing python-idna...
removing python-colorama...
removing python-chardet...
removing python-setuptools...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-ordered-set...
removing python-appdirs...
removing python...
removing libnsl...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...