==> Creating clean working copy [build]...done
==> Making package: node-ar-drone-git v0.3.3.2.g228bd45-4 (Sat Mar 25 19:45:00 EDT 2017)
==> Retrieving sources...
  -> Cloning ar-drone git repo...
Cloning into bare repository '/srv/build/builder/work/node-ar-drone-git/ar-drone'...
==> Validating source files with sha512sums...
    ar-drone ... Skipped
==> Making package: node-ar-drone-git v0.3.3.2.g228bd45-4 (Sat Mar 25 19:45:00 EDT 2017)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) c-ares-1.12.0-1  http-parser-2.7.1-1  libuv-1.11.0-1  nodejs-7.7.3-1

Total Installed Size:  19.05 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libuv...
installing http-parser...
installing c-ares...
installing nodejs...
Optional dependencies for nodejs
    npm: nodejs package manager
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17024-1  semver-5.3.0-1  git-2.12.1-1  npm-4.4.4-1

Total Download Size:    2.71 MiB
Total Installed Size:  44.73 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading npm-4.4.4-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    python2: various helper scripts
    subversion: git svn
    cvsps2: git cvsimport
    gnome-keyring: GNOME keyring credential helper
installing semver...
installing npm...
Optional dependencies for npm
    python2: for node-gyp
==> Retrieving sources...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    ar-drone ... Skipped
==> Extracting sources...
  -> Creating working copy of node-ar-drone git repo...
Cloning into 'ar-drone'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> WARNING: Package contains reference to $srcdir
==> Creating package "node-ar-drone-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: node-ar-drone-git v0.3.3.2.g228bd45-4 (Sat Mar 25 19:45:14 EDT 2017)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (8) c-ares-1.12.0-1  git-2.12.1-1  http-parser-2.7.1-1  libuv-1.11.0-1  nodejs-7.7.3-1  npm-4.4.4-1  perl-error-0.17024-1  semver-5.3.0-1

Total Removed Size:  63.79 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing npm...
removing semver...
removing nodejs...
removing libuv...
removing http-parser...
removing git...
removing perl-error...
removing c-ares...