==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: net-creds-git 20180807.r84-1 (Thu Aug  9 09:10:15 EDT 2018)
==> Retrieving sources...
  -> Cloning net-creds-git git repo...
Cloning into bare repository '/srv/build/builder/work/net-creds-git/net-creds-git'...
==> Validating source files with sha512sums...
    net-creds-git ... Skipped
Host and machine ids are equal (03ca1e0d79db47a597e66a5149387887): refusing to link journals
==> Making package: net-creds-git 20180807.r84-1 (Thu 09 Aug 2018 09:10:18 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (10) libnsl-1.2.0-1.0  python-3.6.6-1.0  python-scapy-2.4.0-1.0  python2-2.7.15-2.1  tcpdump-4.9.2-1  iproute2-4.17.0-1.0  net-tools-1.60.20180212git-1.0  python2-scapy-2.4.0-1.0  python2-wsgiref-0.1.2-4  scapy-2.4.0-1.0

Total Download Size:    36.69 MiB
Total Installed Size:  233.37 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading iproute2-4.17.0-1.0-i686.pkg.tar.xz...
downloading net-tools-1.60.20180212git-1.0-i686.pkg.tar.xz...
downloading python-3.6.6-1.0-i686.pkg.tar.xz...
downloading tcpdump-4.9.2-1-i686.pkg.tar.xz...
downloading python-scapy-2.4.0-1.0-any.pkg.tar.xz...
downloading scapy-2.4.0-1.0-any.pkg.tar.xz...
downloading python2-scapy-2.4.0-1.0-any.pkg.tar.xz...
downloading python2-wsgiref-0.1.2-4-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing tcpdump...
installing python-scapy...
Optional dependencies for python-scapy
    python-cryptography: WEP, IPsec and SSL/TLS support
    python-pyx: psdump() and pdfdump() functions
    python-matplotlib: plotting support
    graphviz: conversations() method support
    sox: for VOIP support
installing scapy...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing python2-wsgiref...
installing python2-scapy...
Optional dependencies for python2-scapy
    python2-cryptography: WEP, IPsec and SSL/TLS support
    python2-pyx: psdump() and pdfdump() functions
    python2-matplotlib: plotting support
    graphviz: conversations() method support
    sox: for VOIP support
installing iproute2...
Optional dependencies for iproute2
    linux-atm: ATM support
installing net-tools...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17026-1.0  perl-mailtools-2.20-1.0  perl-timedate-2.30-4  git-2.18.0-1.0

Total Installed Size:  39.93 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [installed]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 978.
Creating user git (git daemon user) with uid 978 and gid 978.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of net-creds-git git repo...
Cloning into 'net-creds-git'...
done.
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "net-creds-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: net-creds-git 20180807.r84-1 (Thu 09 Aug 2018 09:10:38 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount

Packages (14) git-2.18.0-1.0  iproute2-4.17.0-1.0  libnsl-1.2.0-1.0  net-tools-1.60.20180212git-1.0  perl-error-0.17026-1.0  perl-mailtools-2.20-1.0  perl-timedate-2.30-4  python-3.6.6-1.0  python-scapy-2.4.0-1.0  python2-2.7.15-2.1  python2-scapy-2.4.0-1.0  python2-wsgiref-0.1.2-4  scapy-2.4.0-1.0  tcpdump-4.9.2-1

Total Removed Size:  273.30 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing scapy...
removing python2-wsgiref...
removing python2-scapy...
removing python2...
removing python-scapy...
removing tcpdump...
removing python...
removing net-tools...
removing libnsl...
removing iproute2...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...