==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: metasploit-payload-creator 1.4.5-1 (Thu Mar  7 11:41:35 2019)
==> Retrieving sources...
  -> Found v1.4.5.tar.gz
==> Validating source files with sha512sums...
    v1.4.5.tar.gz ... Passed
Host and machine ids are equal (27f8a8a2107e4714a5587b00f7368723): refusing to link journals
==> Making package: metasploit-payload-creator 1.4.5-1 (Thu 07 Mar 2019 11:41:36 AM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency

Packages (11) git-2.21.0-1.0  libxslt-1.1.33-1.3  libyaml-0.2.1-1.1  perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2  postgresql-libs-11.1-3.0  ruby-2.6.1-1.0  ruby-bundler-1.17.3-1.0  rubygems-3.0.2-3.2  metasploit-5.0.2-1.0

Total Download Size:   104.60 MiB
Total Installed Size:  336.06 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libyaml-0.2.1-1.1-i686.pkg.tar.xz...
downloading rubygems-3.0.2-3.2-any.pkg.tar.xz...
downloading ruby-2.6.1-1.0-i686.pkg.tar.xz...
downloading postgresql-libs-11.1-3.0-i686.pkg.tar.xz...
downloading libxslt-1.1.33-1.3-i686.pkg.tar.xz...
downloading perl-error-0.17027-1.0-any.pkg.tar.xz...
downloading perl-timedate-2.30-5.2-any.pkg.tar.xz...
downloading perl-mailtools-2.20-2.1-any.pkg.tar.xz...
downloading git-2.21.0-1.0-i686.pkg.tar.xz...
downloading ruby-bundler-1.17.3-1.0-any.pkg.tar.xz...
downloading metasploit-5.0.2-1.0-i686.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing postgresql-libs...
installing ruby-bundler...
installing libxslt...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
installing metasploit...
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found v1.4.5.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting v1.4.5.tar.gz with bsdtar
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "metasploit-payload-creator"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: metasploit-payload-creator 1.4.5-1 (Thu 07 Mar 2019 11:42:12 AM EST)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (11) git-2.21.0-1.0  libxslt-1.1.33-1.3  libyaml-0.2.1-1.1  metasploit-5.0.2-1.0  perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2  postgresql-libs-11.1-3.0  ruby-2.6.1-1.0  ruby-bundler-1.17.3-1.0  rubygems-3.0.2-3.2

Total Removed Size:  336.06 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing metasploit...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing postgresql-libs...
removing libyaml...
removing libxslt...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...