==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: metasploit-framework 6.0.7-1 (Thu Sep 17 23:03:19 2020)
==> Retrieving sources...
  -> Found metasploit-framework-6.0.7.tar.gz
==> Validating source files with sha512sums...
    metasploit-framework-6.0.7.tar.gz ... Passed
==> Making package: metasploit-framework 6.0.7-1 (Thu 17 Sep 2020 11:03:25 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be installed before its ruby dependency

Packages (13) libyaml-0.2.5-1.0  perl-error-0.17029-2.0
              perl-mailtools-2.21-4.0  perl-timedate-2.33-2.0
              ruby-irb-1.2.4-1.0  ruby-reline-0.1.4-1.0  rubygems-3.1.3-1.0
              git-2.28.0-1.0  inetutils-1.9.4-8.0  libxslt-1.1.34-5.2
              postgresql-libs-12.4-1.0  ruby-2.7.1-2.1  ruby-bundler-2.1.4-1.2

Total Download Size:   13.23 MiB
Total Installed Size:  74.75 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading inetutils-1.9.4-8.0-i686.pkg.tar.xz...
downloading libyaml-0.2.5-1.0-i686.pkg.tar.zst...
downloading rubygems-3.1.3-1.0-any.pkg.tar.zst...
downloading ruby-2.7.1-2.1-i686.pkg.tar.zst...
downloading postgresql-libs-12.4-1.0-i686.pkg.tar.zst...
downloading libxslt-1.1.34-5.2-i686.pkg.tar.zst...
downloading perl-error-0.17029-2.0-any.pkg.tar.zst...
downloading perl-timedate-2.33-2.0-any.pkg.tar.zst...
downloading perl-mailtools-2.21-4.0-any.pkg.tar.zst...
downloading git-2.28.0-1.0-i686.pkg.tar.zst...
downloading ruby-reline-0.1.4-1.0-any.pkg.tar.zst...
downloading ruby-irb-1.2.4-1.0-any.pkg.tar.zst...
downloading ruby-bundler-2.1.4-1.2-any.pkg.tar.zst...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby-reline...
installing ruby-irb...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing postgresql-libs...
installing ruby-bundler...
installing libxslt...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python: git svn & git p4
    subversion: git svn
    org.freedesktop.secrets: keyring credential helper
    libsecret: libsecret credential helper [installed]
installing inetutils...
:: Running post-transaction hooks...
(1/5) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(2/5) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/5) Arming ConditionNeedsUpdate...
(4/5) Warn about old perl modules
(5/5) Updating the info directory file...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found metasploit-framework-6.0.7.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting metasploit-framework-6.0.7.tar.gz with bsdtar
==> Starting prepare()...
==> Starting build()...
Fetching gem metadata from https://rubygems.org/.........
Fetching rake 13.0.1
Installing rake 13.0.1
Fetching Ascii85 1.0.3
Fetching minitest 5.14.2
Fetching concurrent-ruby 1.0.5
Installing Ascii85 1.0.3
Fetching thread_safe 0.3.6
Installing minitest 5.14.2
Installing concurrent-ruby 1.0.5
Installing thread_safe 0.3.6
Fetching builder 3.2.4
Installing builder 3.2.4
Fetching erubi 1.9.0
Fetching mini_portile2 2.4.0
Installing erubi 1.9.0
Fetching crass 1.0.6
Fetching rack 2.2.3
Installing mini_portile2 2.4.0
Fetching arel 9.0.0
Installing crass 1.0.6
Fetching public_suffix 4.0.6
Installing rack 2.2.3
Installing arel 9.0.0
Installing public_suffix 4.0.6
Fetching afm 0.2.2
Fetching ast 2.4.1
Fetching aws-eventstream 1.1.0
Installing afm 0.2.2
Fetching aws-partitions 1.366.0
Installing ast 2.4.1
Installing aws-eventstream 1.1.0
Fetching jmespath 1.4.0
Fetching bcrypt 3.1.16
Installing aws-partitions 1.366.0
Fetching bcrypt_pbkdf 1.0.1
Installing jmespath 1.4.0
Installing bcrypt 3.1.16 with native extensions
Fetching bindata 2.4.8
Installing bcrypt_pbkdf 1.0.1 with native extensions
Installing bindata 2.4.8
Fetching bit-struct 0.16
Fetching bson 4.10.0
Using bundler 2.1.4
Fetching byebug 11.1.3
Installing bit-struct 0.16
Installing byebug 11.1.3 with native extensions
Installing bson 4.10.0 with native extensions
Fetching coderay 1.1.3
Installing coderay 1.1.3
Fetching cookiejar 0.3.3
Fetching daemons 1.3.1
Fetching diff-lcs 1.4.4
Installing daemons 1.3.1
Installing cookiejar 0.3.3
Installing diff-lcs 1.4.4
Fetching unf_ext 0.0.7.7
Fetching docile 1.3.2
Fetching ed25519 1.2.4
Installing unf_ext 0.0.7.7 with native extensions
Installing docile 1.3.2
Installing ed25519 1.2.4 with native extensions
Fetching eventmachine 1.2.7
Installing eventmachine 1.2.7 with native extensions
Fetching http_parser.rb 0.6.0
Installing http_parser.rb 0.6.0 with native extensions
Fetching method_source 1.0.0
Installing method_source 1.0.0
Fetching multipart-post 2.1.1
Fetching thor 1.0.1
Fetching websocket-extensions 0.1.5
Installing websocket-extensions 0.1.5
Installing multipart-post 2.1.1
Installing thor 1.0.1
Fetching filesize 0.2.0
Fetching fivemat 1.3.7
Installing filesize 0.2.0
Fetching hashery 2.1.2
Using io-console 0.5.6
Fetching rkelly-remix 0.0.7
Installing fivemat 1.3.7
Fetching json 2.3.1
Installing hashery 2.1.2
Installing rkelly-remix 0.0.7
Installing json 2.3.1 with native extensions
Fetching memory_profiler 0.9.14
Installing memory_profiler 0.9.14
Fetching metasm 1.0.4
Installing metasm 1.0.4
Fetching pg 1.2.3
Installing pg 1.2.3 with native extensions
Fetching net-ssh 6.1.0
Installing net-ssh 6.1.0
Fetching rex-core 0.1.13
Fetching rubyntlm 0.6.2
Fetching rubyzip 2.3.0
Installing rex-core 0.1.13
Installing rubyntlm 0.6.2
Installing rubyzip 2.3.0
Fetching metasploit-payloads 2.0.12
Fetching metasploit_payloads-mettle 1.0.2
Fetching mqtt 0.5.0
Installing mqtt 0.5.0
Fetching msgpack 1.3.3
Installing msgpack 1.3.3 with native extensions
Installing metasploit-payloads 2.0.12
Installing metasploit_payloads-mettle 1.0.2
Fetching nessus_rest 0.1.6
Fetching net-ldap 0.16.3
Fetching network_interface 0.0.2
Installing nessus_rest 0.1.6
Installing network_interface 0.0.2 with native extensions
Fetching nexpose 7.2.1
Installing net-ldap 0.16.3
Installing nexpose 7.2.1
Fetching openssl-ccm 1.2.2
Fetching openvas-omp 0.0.4
Fetching pcaprub 0.13.0
Installing openssl-ccm 1.2.2
Installing openvas-omp 0.0.4
Installing pcaprub 0.13.0 with native extensions
Fetching patch_finder 1.0.2
Fetching ruby-rc4 0.1.5
Installing ruby-rc4 0.1.5
Installing patch_finder 1.0.2
Fetching ttfunk 1.6.2.1
Fetching rb-readline 0.5.5
Fetching redcarpet 3.5.0
Installing ttfunk 1.6.2.1
Installing rb-readline 0.5.5
Installing redcarpet 3.5.0 with native extensions
Fetching rex-text 0.2.28
Installing rex-text 0.2.28
Fetching rex-struct2 0.1.2
Fetching rex-java 0.1.5
Fetching rex-registry 0.1.3
Installing rex-java 0.1.5
Installing rex-struct2 0.1.2
Installing rex-registry 0.1.3
Fetching ruby-macho 2.2.0
Fetching openssl-cmac 2.0.1
Fetching windows_error 0.1.2
Installing openssl-cmac 2.0.1
Installing ruby-macho 2.2.0
Fetching ruby2_keywords 0.0.2
Fetching tilt 2.0.10
Installing windows_error 0.1.2
Installing ruby2_keywords 0.0.2
Installing tilt 2.0.10
Fetching sqlite3 1.3.13
Fetching sshkey 2.0.0
Fetching xmlrpc 0.3.0
Installing sqlite3 1.3.13 with native extensions
Installing sshkey 2.0.0
Installing xmlrpc 0.3.0
Fetching parallel 1.19.2
Installing parallel 1.19.2
Fetching rainbow 3.0.0
Fetching regexp_parser 1.7.1
Fetching rexml 3.2.4
Installing rainbow 3.0.0
Installing regexp_parser 1.7.1
Installing rexml 3.2.4
Fetching rspec-support 3.9.3
Installing rspec-support 3.9.3
Fetching ruby-progressbar 1.10.1
Fetching unicode-display_width 1.7.0
Installing ruby-progressbar 1.10.1
Installing unicode-display_width 1.7.0
Fetching ruby-prof 1.4.1
Fetching simplecov-html 0.12.2
Fetching swagger-blocks 3.0.0
Installing ruby-prof 1.4.1 with native extensions
Installing swagger-blocks 3.0.0
Installing simplecov-html 0.12.2
Fetching yard 0.9.25
Fetching timecop 0.9.1
Fetching tzinfo 1.2.7
Installing timecop 0.9.1
Fetching i18n 1.8.5
Installing tzinfo 1.2.7
Installing i18n 1.8.5
Installing yard 0.9.25
Fetching nokogiri 1.10.10
Fetching addressable 2.7.0
Installing addressable 2.7.0
Fetching rack-test 1.1.0
Installing rack-test 1.1.0
Fetching rack-protection 2.1.0
Installing rack-protection 2.1.0
Fetching warden 1.2.9
Installing warden 1.2.9
Fetching parser 2.7.1.4
Installing nokogiri 1.10.10 with native extensions
Installing parser 2.7.1.4
Fetching aws-sigv4 1.2.2
Installing aws-sigv4 1.2.2
Fetching unf 0.1.4
Installing unf 0.1.4
Fetching hrr_rb_ssh 0.3.0.pre2
Installing hrr_rb_ssh 0.3.0.pre2
Fetching pry 0.13.1
Installing pry 0.13.1
Fetching em-socksify 0.3.2
Installing em-socksify 0.3.2
Fetching thin 1.7.2
Fetching websocket-driver 0.7.3
Installing websocket-driver 0.7.3 with native extensions
Installing thin 1.7.2 with native extensions
Fetching reline 0.1.4
Fetching faraday 1.0.1
Fetching jsobfu 0.4.2
Installing reline 0.1.4
Installing jsobfu 0.4.2
Installing faraday 1.0.1
Fetching rex-socket 0.1.23
Fetching packetfu 1.1.13
Installing rex-socket 0.1.23
Fetching pdf-reader 2.4.0
Installing packetfu 1.1.13
Fetching rex-arch 0.1.13
Installing pdf-reader 2.4.0
Installing rex-arch 0.1.13
Fetching rex-mime 0.1.5
Installing rex-mime 0.1.5
Fetching rex-ole 0.1.6
Fetching rex-random_identifier 0.1.4
Installing rex-ole 0.1.6
Installing rex-random_identifier 0.1.4
Fetching rex-rop_builder 0.1.3
Fetching rex-zip 0.1.3
Fetching mustermann 1.1.1
Installing rex-rop_builder 0.1.3
Installing rex-zip 0.1.3
Installing mustermann 1.1.1
Fetching ruby_smb 2.0.4
Fetching rspec-core 3.9.2
Fetching rspec-expectations 3.9.2
Installing ruby_smb 2.0.4
Installing rspec-core 3.9.2
Installing rspec-expectations 3.9.2
Fetching rspec-mocks 3.9.1
Installing rspec-mocks 3.9.1
Fetching simplecov 0.18.2
Installing simplecov 0.18.2
Fetching faker 2.13.0
Fetching activesupport 5.2.4.4
Installing faker 2.13.0
Installing activesupport 5.2.4.4
Fetching tzinfo-data 1.2020.1
Fetching aws-sdk-core 3.105.0
Installing tzinfo-data 1.2020.1
Installing aws-sdk-core 3.105.0
Fetching simpleidn 0.1.1
Installing simpleidn 0.1.1
Fetching rubocop-ast 0.3.0
Installing rubocop-ast 0.3.0
Fetching em-http-request 1.1.7
Fetching pry-byebug 3.9.0
Installing em-http-request 1.1.7
Installing pry-byebug 3.9.0
Fetching loofah 2.7.0
Fetching recog 2.3.14
Installing loofah 2.7.0
Installing recog 2.3.14
Fetching faye-websocket 0.11.0
Installing faye-websocket 0.11.0
Fetching irb 1.2.4
Fetching sawyer 0.8.2
Installing irb 1.2.4
Installing sawyer 0.8.2
Fetching rex-sslscan 0.1.5
Fetching rex-bin_tools 0.1.6
Fetching rex-encoder 0.1.4
Installing rex-sslscan 0.1.5
Fetching rex-nop 0.1.1
Installing rex-bin_tools 0.1.6
Installing rex-encoder 0.1.4
Installing rex-nop 0.1.1
Fetching rex-powershell 0.1.87
Fetching sinatra 2.1.0
Fetching rspec 3.9.0
Installing rex-powershell 0.1.87
Installing rspec 3.9.0
Installing sinatra 2.1.0
Fetching rails-dom-testing 2.0.3
Fetching activemodel 5.2.4.4
Installing rails-dom-testing 2.0.3
Fetching factory_bot 6.1.0
Fetching dnsruby 1.61.4
Installing activemodel 5.2.4.4
Installing factory_bot 6.1.0
Installing dnsruby 1.61.4
Fetching aws-sdk-ec2 1.193.0
Fetching aws-sdk-iam 1.44.0
Installing aws-sdk-ec2 1.193.0
Installing aws-sdk-iam 1.44.0
Fetching aws-sdk-kms 1.37.0
Fetching rubocop 0.90.0
Fetching rails-html-sanitizer 1.3.0
Installing aws-sdk-kms 1.37.0
Installing rails-html-sanitizer 1.3.0
Installing rubocop 0.90.0
Fetching octokit 4.18.0
Fetching rex-exploitation 0.1.24
Installing octokit 4.18.0
Installing rex-exploitation 0.1.24
Fetching rspec-rerun 1.1.0
Installing rspec-rerun 1.1.0
Fetching activerecord 5.2.4.4
Fetching xdr 3.0.1
Installing xdr 3.0.1
Installing activerecord 5.2.4.4
Fetching aws-sdk-s3 1.79.1
Installing aws-sdk-s3 1.79.1
Fetching actionview 5.2.4.4
Installing actionview 5.2.4.4
Fetching arel-helpers 2.11.0
Fetching actionpack 5.2.4.4
Installing arel-helpers 2.11.0
Installing actionpack 5.2.4.4
Fetching railties 5.2.4.4
Installing railties 5.2.4.4
Fetching metasploit-concern 3.0.0
Fetching factory_bot_rails 6.1.0
Fetching metasploit-model 3.0.0
Installing metasploit-concern 3.0.0
Installing factory_bot_rails 6.1.0
Installing metasploit-model 3.0.0
Fetching rspec-rails 4.0.1
Installing rspec-rails 4.0.1
Fetching metasploit_data_models 4.0.2
Installing metasploit_data_models 4.0.2
Fetching metasploit-credential 4.0.2
Installing metasploit-credential 4.0.2
Using metasploit-framework 6.0.7 from source at `.`
Bundle complete! 17 Gemfile dependencies, 169 gems now installed.
Bundled gems are installed into `./vendor/bundle`
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing empty directories...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> WARNING: Package contains reference to $srcdir
opt/metasploit-framework/vendor/bundle/ruby/2.7.0/gems/http_parser.rb-0.6.0/ext/ruby_http_parser/Makefile
==> Creating package "metasploit-framework"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: metasploit-framework 6.0.7-1 (Thu 17 Sep 2020 11:11:20 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
warning: dependency cycle detected:
warning: ruby-irb will be removed after its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be removed after its ruby dependency
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (13) git-2.28.0-1.0  inetutils-1.9.4-8.0  libxslt-1.1.34-5.2
              libyaml-0.2.5-1.0  perl-error-0.17029-2.0
              perl-mailtools-2.21-4.0  perl-timedate-2.33-2.0
              postgresql-libs-12.4-1.0  ruby-2.7.1-2.1  ruby-bundler-2.1.4-1.2
              ruby-irb-1.2.4-1.0  ruby-reline-0.1.4-1.0  rubygems-3.1.3-1.0

Total Removed Size:  74.75 MiB

:: Do you want to remove these packages? [Y/n] 
:: Running pre-transaction hooks...
(1/1) Removing old entries from the info directory file...
:: Processing package changes...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing ruby-irb...
removing ruby-reline...
removing postgresql-libs...
removing libyaml...
removing libxslt...
removing inetutils...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...