==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: metasploit-framework 5.0.41-2 (Tue Aug 20 07:39:19 2019)
==> Retrieving sources...
  -> Found metasploit-framework-5.0.41.tar.gz
==> Validating source files with sha512sums...
    metasploit-framework-5.0.41.tar.gz ... Passed
Host and machine ids are equal (03ca1e0d79db47a597e66a5149387887): refusing to link journals
==> Making package: metasploit-framework 5.0.41-2 (Tue 20 Aug 2019 07:39:22 AM EDT)
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency

Packages (10) libyaml-0.2.2-1.0  perl-error-0.17027-2.0
              perl-mailtools-2.21-2.0  perl-timedate-2.30-6.0
              rubygems-3.0.3-1.0  git-2.22.1-1.0  libxslt-1.1.33-1.9
              postgresql-libs-11.5-1.0  ruby-2.6.3-1.0  ruby-bundler-1.17.3-1.0

Total Download Size:   11.16 MiB
Total Installed Size:  73.02 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libyaml-0.2.2-1.0-i686.pkg.tar.xz...
downloading rubygems-3.0.3-1.0-any.pkg.tar.xz...
downloading ruby-2.6.3-1.0-i686.pkg.tar.xz...
downloading postgresql-libs-11.5-1.0-i686.pkg.tar.xz...
downloading libxslt-1.1.33-1.9-i686.pkg.tar.xz...
downloading perl-error-0.17027-2.0-any.pkg.tar.xz...
downloading perl-timedate-2.30-6.0-any.pkg.tar.xz...
downloading perl-mailtools-2.21-2.0-any.pkg.tar.xz...
downloading git-2.22.1-1.0-i686.pkg.tar.xz...
downloading ruby-bundler-1.17.3-1.0-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing postgresql-libs...
installing ruby-bundler...
installing libxslt...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(2/4) Warn about old perl modules
(3/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found metasploit-framework-5.0.41.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting metasploit-framework-5.0.41.tar.gz with bsdtar
==> Starting prepare()...
Traceback (most recent call last):
	2: from /usr/bin/bundle:23:in `<main>'
	1: from /usr/lib/ruby/2.6.0/rubygems.rb:302:in `activate_bin_path'
/usr/lib/ruby/2.6.0/rubygems.rb:283:in `find_spec_for_exe': can't find gem bundler (>= 0.a) with executable bundle (Gem::GemNotFoundException)
==> ERROR: A failure occurred in prepare().
    Aborting...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (10) git-2.22.1-1.0  libxslt-1.1.33-1.9  libyaml-0.2.2-1.0
              perl-error-0.17027-2.0  perl-mailtools-2.21-2.0
              perl-timedate-2.30-6.0  postgresql-libs-11.5-1.0  ruby-2.6.3-1.0
              ruby-bundler-1.17.3-1.0  rubygems-3.0.3-1.0

Total Removed Size:  73.02 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing postgresql-libs...
removing libyaml...
removing libxslt...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...
==> ERROR: Build failed, check /chroot/i686/build/build