==> Synchronizing chroot copy [/chroot/armv6/root] -> [build]...done
==> Making package: metasploit-framework 5.0.39-1 (Thu Aug  8 08:10:36 2019)
==> Retrieving sources...
  -> Found metasploit-framework-5.0.39.tar.gz
==> Validating source files with sha512sums...
    metasploit-framework-5.0.39.tar.gz ... Passed
Host and machine ids are equal (508bc9faf65540dfb4fb1551fd5fdc0a): refusing to link journals
==> Making package: metasploit-framework 5.0.39-1 (Thu 08 Aug 2019 08:10:41 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency

Packages (10) libyaml-0.2.2-1  perl-error-0.17027-2  perl-mailtools-2.21-2
              perl-timedate-2.30-6  rubygems-3.0.4-1  git-2.22.0-1
              libxslt-1.1.33-1  postgresql-libs-11.4-1  ruby-2.6.3-1
              ruby-bundler-2.0.2-1

Total Download Size:    9.87 MiB
Total Installed Size:  61.65 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libyaml-0.2.2-1-armv6h.pkg.tar.xz...
downloading rubygems-3.0.4-1-any.pkg.tar.xz...
downloading ruby-2.6.3-1-armv6h.pkg.tar.xz...
downloading postgresql-libs-11.4-1-armv6h.pkg.tar.xz...
downloading libxslt-1.1.33-1-armv6h.pkg.tar.xz...
downloading perl-error-0.17027-2-any.pkg.tar.xz...
downloading perl-timedate-2.30-6-any.pkg.tar.xz...
downloading perl-mailtools-2.21-2-any.pkg.tar.xz...
downloading git-2.22.0-1-armv6h.pkg.tar.xz...
downloading ruby-bundler-2.0.2-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libyaml...
installing rubygems...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing postgresql-libs...
installing ruby-bundler...
installing libxslt...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found metasploit-framework-5.0.39.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting metasploit-framework-5.0.39.tar.gz with bsdtar
==> Starting prepare()...
==> Starting build()...
Fetching gem metadata from https://rubygems.org/..............
Fetching rake 12.3.3
Installing rake 12.3.3
Fetching Ascii85 1.0.3
Fetching minitest 5.11.3
Fetching builder 3.2.3
Fetching mini_portile2 2.4.0
Fetching concurrent-ruby 1.0.5
Fetching thread_safe 0.3.6
Fetching erubis 2.7.0
Installing Ascii85 1.0.3
Installing mini_portile2 2.4.0
Installing builder 3.2.3
Installing minitest 5.11.3
Installing thread_safe 0.3.6
Installing concurrent-ruby 1.0.5
Installing erubis 2.7.0
Fetching crass 1.0.4
Fetching public_suffix 3.1.1
Fetching rack 1.6.11
Fetching arel 6.0.4
Installing arel 6.0.4
Installing crass 1.0.4
Installing public_suffix 3.1.1
Installing rack 1.6.11
Fetching afm 0.2.2
Installing afm 0.2.2
Fetching aws-partitions 1.192.0
Fetching aws-eventstream 1.0.3
Fetching jmespath 1.4.0
Installing aws-eventstream 1.0.3
Installing aws-partitions 1.192.0
Installing jmespath 1.4.0
Fetching backports 3.15.0
Fetching bcrypt 3.1.12
Installing bcrypt 3.1.12 with native extensions
Installing backports 3.15.0
Fetching bcrypt_pbkdf 1.0.1
Installing bcrypt_pbkdf 1.0.1 with native extensions
Fetching bindata 2.4.4
Installing bindata 2.4.4
Fetching bit-struct 0.16
Installing bit-struct 0.16
Using bundler 2.0.2
Fetching coderay 1.1.2
Installing coderay 1.1.2
Fetching cookiejar 0.3.3
Installing cookiejar 0.3.3
Fetching daemons 1.3.1
Fetching diff-lcs 1.3
Installing daemons 1.3.1
Installing diff-lcs 1.3
Fetching docile 1.3.2
Installing docile 1.3.2
Fetching ed25519 1.2.4
Fetching eventmachine 1.2.7
Installing ed25519 1.2.4 with native extensions
Fetching http_parser.rb 0.6.0
Fetching thor 0.20.3
Installing eventmachine 1.2.7 with native extensions
Installing http_parser.rb 0.6.0 with native extensions
Installing thor 0.20.3
Fetching multipart-post 2.1.1
Installing multipart-post 2.1.1
Fetching filesize 0.2.0
Fetching fivemat 1.3.7
Installing filesize 0.2.0
Installing fivemat 1.3.7
Fetching hashery 2.1.2
Installing hashery 2.1.2
Fetching rkelly-remix 0.0.7
Installing rkelly-remix 0.0.7
Fetching json 2.2.0
Installing json 2.2.0 with native extensions
Fetching metasm 1.0.4
Installing metasm 1.0.4
Fetching pg 0.21.0
Fetching pg_array_parser 0.0.9
Fetching net-ssh 5.2.0
Installing pg_array_parser 0.0.9 with native extensions
Installing net-ssh 5.2.0
Installing pg 0.21.0 with native extensions
Fetching rex-core 0.1.13
Installing rex-core 0.1.13
Fetching rubyntlm 0.6.2
Installing rubyntlm 0.6.2
Fetching rubyzip 1.2.3
Installing rubyzip 1.2.3
Fetching metasploit-payloads 1.3.70
Installing metasploit-payloads 1.3.70
Fetching metasploit_payloads-mettle 0.5.16
Fetching mqtt 0.5.0
Installing mqtt 0.5.0
Fetching msgpack 1.3.0
Installing msgpack 1.3.0 with native extensions
Installing metasploit_payloads-mettle 0.5.16
Fetching nessus_rest 0.1.6
Installing nessus_rest 0.1.6
Fetching network_interface 0.0.2
Fetching nexpose 7.2.1
Installing network_interface 0.0.2 with native extensions
Installing nexpose 7.2.1
Fetching openssl-ccm 1.2.2
Installing openssl-ccm 1.2.2
Fetching openvas-omp 0.0.4
Installing openvas-omp 0.0.4
Fetching pcaprub 0.13.0
Installing pcaprub 0.13.0 with native extensions
Fetching patch_finder 1.0.2
Installing patch_finder 1.0.2
Fetching ruby-rc4 0.1.5
Installing ruby-rc4 0.1.5
Fetching ttfunk 1.5.1
Installing ttfunk 1.5.1
Fetching rb-readline 0.5.5
Installing rb-readline 0.5.5
Fetching redcarpet 3.4.0
Installing redcarpet 3.4.0 with native extensions
Fetching rex-text 0.2.22
Installing rex-text 0.2.22
Fetching rex-struct2 0.1.2
Installing rex-struct2 0.1.2
Fetching rex-java 0.1.5
Installing rex-java 0.1.5
Fetching rex-registry 0.1.3
Installing rex-registry 0.1.3
Fetching ruby-macho 2.2.0
Installing ruby-macho 2.2.0
Fetching windows_error 0.1.2
Installing windows_error 0.1.2
Fetching tilt 2.0.9
Installing tilt 2.0.9
Fetching sqlite3 1.3.13
Installing sqlite3 1.3.13 with native extensions
Fetching sshkey 2.0.0
Installing sshkey 2.0.0
Fetching xmlrpc 0.3.0
Installing xmlrpc 0.3.0
Fetching method_source 0.9.2
Installing method_source 0.9.2
Fetching rspec-support 3.8.2
Installing rspec-support 3.8.2
Fetching simplecov-html 0.10.2
Installing simplecov-html 0.10.2
Fetching swagger-blocks 2.0.2
Installing swagger-blocks 2.0.2
Fetching timecop 0.9.1
Installing timecop 0.9.1
Fetching yard 0.9.20
Installing yard 0.9.20
Fetching nokogiri 1.10.3
Installing nokogiri 1.10.3 with native extensions
Fetching tzinfo 1.2.5
Installing tzinfo 1.2.5
Fetching addressable 2.6.0
Installing addressable 2.6.0
Fetching aws-sigv4 1.1.0
Installing aws-sigv4 1.1.0
Fetching i18n 0.9.5
Installing i18n 0.9.5
Fetching rack-test 0.6.3
Installing rack-test 0.6.3
Fetching rack-protection 1.5.5
Installing rack-protection 1.5.5
Fetching warden 1.2.7
Installing warden 1.2.7
Fetching faraday 0.15.4
Installing faraday 0.15.4
Fetching jsobfu 0.4.2
Installing jsobfu 0.4.2
Fetching rex-socket 0.1.17
Installing rex-socket 0.1.17
Fetching pdf-reader 2.2.0
Installing pdf-reader 2.2.0
Fetching rex-arch 0.1.13
Fetching rex-mime 0.1.5
Installing rex-arch 0.1.13
Installing rex-mime 0.1.5
Fetching rex-ole 0.1.6
Fetching rex-random_identifier 0.1.4
Installing rex-random_identifier 0.1.4
Installing rex-ole 0.1.6
Fetching rex-zip 0.1.3
Fetching rex-rop_builder 0.1.3
Installing rex-zip 0.1.3
Installing rex-rop_builder 0.1.3
Fetching ruby_smb 1.1.0
Fetching pry 0.12.2
Fetching rspec-core 3.8.2
Installing pry 0.12.2
Installing rspec-core 3.8.2
Installing ruby_smb 1.1.0
Fetching rspec-expectations 3.8.4
Installing rspec-expectations 3.8.4
Fetching rspec-mocks 3.8.1
Fetching tzinfo-data 1.2019.2
Installing rspec-mocks 3.8.1
Installing tzinfo-data 1.2019.2
Fetching dnsruby 1.61.2
Installing dnsruby 1.61.2
Fetching aws-sdk-core 3.61.0
Installing aws-sdk-core 3.61.0
Fetching activesupport 4.2.11.1
Installing activesupport 4.2.11.1
Fetching faker 1.9.6
Installing faker 1.9.6
Fetching sinatra 1.4.8
Installing sinatra 1.4.8
Fetching sawyer 0.8.2
Installing sawyer 0.8.2
Fetching rex-sslscan 0.1.5
Fetching packetfu 1.1.13
Installing rex-sslscan 0.1.5
Installing packetfu 1.1.13
Fetching rex-bin_tools 0.1.6
Fetching rex-encoder 0.1.4
Fetching rex-nop 0.1.1
Installing rex-bin_tools 0.1.6
Installing rex-encoder 0.1.4
Installing rex-nop 0.1.1
Fetching rex-powershell 0.1.82
Installing rex-powershell 0.1.82
Fetching em-socksify 0.3.2
Fetching rspec 3.8.0
Fetching aws-sdk-ec2 1.100.0
Fetching thin 1.7.2
Installing em-socksify 0.3.2
Installing rspec 3.8.0
Installing thin 1.7.2 with native extensions
Installing aws-sdk-ec2 1.100.0
Fetching aws-sdk-iam 1.28.0
Fetching aws-sdk-kms 1.23.0
Fetching rails-deprecated_sanitizer 1.0.3
Installing rails-deprecated_sanitizer 1.0.3
Installing aws-sdk-kms 1.23.0
Installing aws-sdk-iam 1.28.0
Fetching activemodel 4.2.11.1
Fetching factory_bot 5.0.2
Installing activemodel 4.2.11.1
Installing factory_bot 5.0.2
Fetching octokit 4.14.0
Installing octokit 4.14.0
Fetching rex-exploitation 0.1.21
Installing rex-exploitation 0.1.21
Fetching em-http-request 1.1.5
Installing em-http-request 1.1.5
Fetching rspec-rerun 1.1.0
Installing rspec-rerun 1.1.0
Fetching aws-sdk-s3 1.45.0
Fetching activerecord 4.2.11.1
Fetching xdr 2.0.0
Installing aws-sdk-s3 1.45.0
Installing xdr 2.0.0
Installing activerecord 4.2.11.1
Fetching arel-helpers 2.9.1
Fetching postgres_ext 3.0.1
Installing arel-helpers 2.9.1
Installing postgres_ext 3.0.1
Fetching rails-dom-testing 1.0.9
Fetching loofah 2.2.3
Fetching recog 2.3.2
Fetching simplecov 0.17.0
Installing rails-dom-testing 1.0.9
Installing simplecov 0.17.0
Installing loofah 2.2.3
Installing recog 2.3.2
Fetching rails-html-sanitizer 1.0.4
Installing rails-html-sanitizer 1.0.4
Fetching actionview 4.2.11.1
Installing actionview 4.2.11.1
Fetching actionpack 4.2.11.1
Installing actionpack 4.2.11.1
Fetching railties 4.2.11.1
Installing railties 4.2.11.1
Fetching factory_bot_rails 5.0.2
Fetching metasploit-concern 2.0.5
Fetching metasploit-model 2.0.4
Fetching rspec-rails 3.8.2
Installing metasploit-concern 2.0.5
Installing factory_bot_rails 5.0.2
Installing rspec-rails 3.8.2
Installing metasploit-model 2.0.4
Fetching metasploit_data_models 3.0.10
Installing metasploit_data_models 3.0.10
Fetching metasploit-credential 3.0.3
Installing metasploit-credential 3.0.3
Using metasploit-framework 5.0.39 from source at `.`
Bundle complete! 14 Gemfile dependencies, 144 gems now installed.
Bundled gems are installed into `./vendor/bundle`
Post-install message from dnsruby:
Installing dnsruby...
  For issues and source code: https://github.com/alexdalitz/dnsruby
  For general discussion (please tell us how you use dnsruby): https://groups.google.com/forum/#!forum/dnsruby
Post-install message from openssl-ccm:
Thanks for installing!
Post-install message from yard:
--------------------------------------------------------------------------------
As of YARD v0.9.2:

RubyGems "--document=yri,yard" hooks are now supported. You can auto-configure
YARD to automatically build the yri index for installed gems by typing:

    $ yard config --gem-install-yri

See `yard config --help` for more information on RubyGems install hooks.

You can also add the following to your .gemspec to have YARD document your gem
on install:

    spec.metadata["yard.run"] = "yri" # use "yard" to build full HTML docs.

--------------------------------------------------------------------------------
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing empty directories...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> WARNING: Package contains reference to $srcdir
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/http_parser.rb-0.6.0/ext/ruby_http_parser/Makefile
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_syntax_error.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_node.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/html_document.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_entity_decl.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_reader.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/nokogiri.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_relax_ng.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_namespace.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_element_content.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/html_sax_parser_context.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_document_fragment.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_dtd.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_xpath_context.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xslt_stylesheet.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_sax_parser.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_comment.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/html_sax_push_parser.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_attr.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_entity_reference.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_processing_instruction.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_io.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_libxml2_hacks.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_schema.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_element_decl.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_sax_push_parser.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_sax_parser_context.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_node_set.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_encoding_handler.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_attribute_decl.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_cdata.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_document.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/html_element_description.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/xml_text.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/nokogiri-1.10.3/ext/nokogiri/html_entity_lookup.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/extension_value_class.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/packer_class.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/buffer_class.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/buffer.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/packer_ext_registry.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/rmem.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/rbinit.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/unpacker_ext_registry.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/factory_class.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/unpacker.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/unpacker_class.o
opt/metasploit-framework/vendor/bundle/ruby/2.6.0/gems/msgpack-1.3.0/ext/msgpack/packer.o
==> Creating package "metasploit-framework"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: metasploit-framework 5.0.39-1 (Thu 08 Aug 2019 08:29:22 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (10) git-2.22.0-1  libxslt-1.1.33-1  libyaml-0.2.2-1
              perl-error-0.17027-2  perl-mailtools-2.21-2  perl-timedate-2.30-6
              postgresql-libs-11.4-1  ruby-2.6.3-1  ruby-bundler-2.0.2-1
              rubygems-3.0.4-1

Total Removed Size:  61.65 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing postgresql-libs...
removing libyaml...
removing libxslt...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...