==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: meltdown-git 20190103.r82-1 (Fri Apr 12 11:08:17 2019)
==> Retrieving sources...
  -> Cloning meltdown-git git repo...
Cloning into bare repository '/srv/build/builder/work/meltdown-git/meltdown-git'...
==> Validating source files with sha512sums...
    meltdown-git ... Skipped
Host and machine ids are equal (03ca1e0d79db47a597e66a5149387887): refusing to link journals
==> Making package: meltdown-git 20190103.r82-1 (Fri 12 Apr 2019 11:08:24 AM EDT)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2  git-2.21.0-1.0

Total Installed Size:  43.17 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of meltdown-git git repo...
Cloning into 'meltdown-git'...
done.
==> Starting pkgver()...
==> Starting build()...
make -C libkdump
make[1]: Entering directory '/build/meltdown-git/src/meltdown-git/libkdump'
gcc -c -m64 -fPIC libkdump.c -o libkdump.o -march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -O3 -pthread -Wno-attributes -m64 -O3 -pthread -Wno-attributes
cc1: sorry, unimplemented: 64-bit mode not compiled in
make[1]: *** [Makefile:7: libkdump.o] Error 1
make[1]: Leaving directory '/build/meltdown-git/src/meltdown-git/libkdump'
make: *** [Makefile:12: libkdump/libkdump.a] Error 2
==> ERROR: A failure occurred in build().
    Aborting...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (4) git-2.21.0-1.0  perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2

Total Removed Size:  43.17 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...
==> ERROR: Build failed, check /chroot/i686/build/build