==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: mavlink-git 20170603.r2370-1 (Mon Mar  4 20:55:36 2019)
==> Retrieving sources...
  -> Cloning mavlink-git git repo...
Cloning into bare repository '/srv/build/builder/work/mavlink-git/mavlink-git'...
==> Validating source files with md5sums...
    mavlink-git ... Skipped
Host and machine ids are equal (03ca1e0d79db47a597e66a5149387887): refusing to link journals
==> Making package: mavlink-git 20170603.r2370-1 (Mon 04 Mar 2019 08:55:41 PM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (3) libnsl-1.2.0-1.2  python2-2.7.15-4.2  python2-future-0.17.1-1.0

Total Download Size:    0.63 MiB
Total Installed Size:  78.04 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading python2-future-0.17.1-1.0-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing python2-future...
Optional dependencies for python2-future
    python2-setuptools: futurize2 and pasteurize2 scripts
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (14) jsoncpp-1.8.4-2.2  libuv-1.26.0-1.0  perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2  python2-appdirs-1.4.3-2.1  python2-packaging-19.0-1.0  python2-pyparsing-2.3.1-1.0  python2-six-1.12.0-1.0  rhash-1.3.8-1.0  shared-mime-info-1.12-1.0  cmake-3.13.4-1.0  git-2.20.1-1.0  python2-setuptools-1:40.8.0-1.0

Total Download Size:   13.67 MiB
Total Installed Size:  86.97 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-error-0.17027-1.0-any.pkg.tar.xz...
downloading perl-timedate-2.30-5.2-any.pkg.tar.xz...
downloading perl-mailtools-2.20-2.1-any.pkg.tar.xz...
downloading git-2.20.1-1.0-i686.pkg.tar.xz...
downloading shared-mime-info-1.12-1.0-i686.pkg.tar.xz...
downloading jsoncpp-1.8.4-2.2-i686.pkg.tar.xz...
downloading libuv-1.26.0-1.0-i686.pkg.tar.xz...
downloading rhash-1.3.8-1.0-i686.pkg.tar.xz...
downloading cmake-3.13.4-1.0-i686.pkg.tar.xz...
downloading python2-appdirs-1.4.3-2.1-any.pkg.tar.xz...
downloading python2-pyparsing-2.3.1-1.0-any.pkg.tar.xz...
downloading python2-six-1.12.0-1.0-any.pkg.tar.xz...
downloading python2-packaging-19.0-1.0-any.pkg.tar.xz...
downloading python2-setuptools-1:40.8.0-1.0-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [installed]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
installing shared-mime-info...
installing jsoncpp...
Optional dependencies for jsoncpp
    jsoncpp-doc: documentation
installing libuv...
installing rhash...
installing cmake...
Optional dependencies for cmake
    qt5-base: cmake-gui
    libxkbcommon-x11: cmake-gui
installing python2-appdirs...
installing python2-pyparsing...
installing python2-six...
installing python2-packaging...
installing python2-setuptools...
:: Running post-transaction hooks...
(1/5) Warn about old perl modules
(2/5) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/5) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(4/5) Arming ConditionNeedsUpdate...
(5/5) Updating the MIME type database...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of mavlink-git git repo...
Cloning into 'mavlink-git'...
done.
==> Starting prepare()...
Submodule 'pymavlink' (https://github.com/ardupilot/pymavlink.git) registered for path 'pymavlink'
Cloning into '/build/mavlink-git/src/mavlink-git/pymavlink'...
Submodule path 'pymavlink': checked out '905e49b5e0f19584ce0aa2df6930e898bc36b160'
==> Starting pkgver()...
==> Updated version: mavlink-git 20190301.r2805-1
==> Starting build()...
-- The C compiler identification is GNU 8.2.1
-- The CXX compiler identification is GNU 8.2.1
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
** Finding libraries
-- Found PythonInterp: /usr/bin/python2 (found version "2.7.15") 
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v0.9/ardupilotmega.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v0.9/common.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v0.9/minimal.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v0.9/slugs.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v0.9/test.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v0.9/ualberta.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/ASLUAV.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/ardupilotmega.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/autoquad.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/common.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/matrixpilot.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/minimal.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/paparazzi.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/python_array_test.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/slugs.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/test.xml
-- processing: /build/mavlink-git/src/mavlink-git/message_definitions/v1.0/ualberta.xml
-- Configuring done
-- Generating done
-- Build files have been written to: /build/mavlink-git/src/mavlink-git-build
Scanning dependencies of target ualberta.xml-v0.9
[  5%] Generating ualberta.xml-v0.9-stamp
WARNING: Failed to import lxml module etree. Are lxml, libxml2 and libxslt installed? XML validation will not be performed
Validation skipped for /build/mavlink-git/src/mavlink-git/message_definitions/v0.9/ualberta.xml.
Parsing /build/mavlink-git/src/mavlink-git/message_definitions/v0.9/ualberta.xml
Traceback (most recent call last):
  File "/usr/lib/python2.7/runpy.py", line 174, in _run_module_as_main
    "__main__", fname, loader, pkg_name)
  File "/usr/lib/python2.7/runpy.py", line 72, in _run_code
    exec code in run_globals
  File "/build/mavlink-git/src/mavlink-git/pymavlink/tools/mavgen.py", line 31, in <module>
    mavgen.mavgen(args, args.definitions)
  File "/build/mavlink-git/src/mavlink-git/pymavlink/generator/mavgen.py", line 101, in mavgen
    xml.append(mavparse.MAVXML(fname, opts.wire_protocol))
  File "/build/mavlink-git/src/mavlink-git/pymavlink/generator/mavparse.py", line 286, in __init__
    f = open(filename, mode='rb')
IOError: [Errno 2] No such file or directory: '/build/mavlink-git/src/mavlink-git/message_definitions/v0.9/ualberta.xml'
make[2]: *** [CMakeFiles/ualberta.xml-v0.9.dir/build.make:61: ualberta.xml-v0.9-stamp] Error 1
make[1]: *** [CMakeFiles/Makefile2:73: CMakeFiles/ualberta.xml-v0.9.dir/all] Error 2
make: *** [Makefile:152: all] Error 2
==> ERROR: A failure occurred in build().
    Aborting...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (17) cmake-3.13.4-1.0  git-2.20.1-1.0  jsoncpp-1.8.4-2.2  libnsl-1.2.0-1.2  libuv-1.26.0-1.0  perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2  python2-2.7.15-4.2  python2-appdirs-1.4.3-2.1  python2-future-0.17.1-1.0  python2-packaging-19.0-1.0  python2-pyparsing-2.3.1-1.0  python2-setuptools-1:40.8.0-1.0  python2-six-1.12.0-1.0  rhash-1.3.8-1.0  shared-mime-info-1.12-1.0

Total Removed Size:  165.00 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python2-setuptools...
removing python2-packaging...
removing python2-six...
removing python2-pyparsing...
removing python2-future...
removing python2-appdirs...
removing python2...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing cmake...
removing shared-mime-info...
removing rhash...
removing libuv...
removing libnsl...
removing jsoncpp...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...
==> ERROR: Build failed, check /chroot/i686/build/build