==> Creating clean working copy [build]...done
==> Making package: malcom-git 20151127.r704-3 (Sat Mar 25 19:56:17 EDT 2017)
==> Retrieving sources...
  -> Cloning malcom-git git repo...
Cloning into bare repository '/srv/build/builder/work/malcom-git/malcom-git'...
==> Validating source files with sha512sums...
    malcom-git ... Skipped
==> Making package: malcom-git 20151127.r704-3 (Sat Mar 25 19:56:19 EDT 2017)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: python2-incremental will be installed before its python2-twisted dependency

Packages (60) boost-libs-1.63.0-1  dbus-1.10.16-1  gperftools-2.5-1  hwids-20161103-1  iptables-1.6.0-1  kbd-2.0.4-1  kmod-24-1  libelf-0.168-1  libmnl-1.0.4-1  libnftnl-1.0.7-1  libnl-3.2.29-2  libpcap-1.8.1-2  libseccomp-2.3.2-1  libusb-1.0.21-1  lsb-release-1.4-14  python2-2.7.13-1  python2-appdirs-1.4.3-1  python2-asn1crypto-0.22.0-1  python2-cffi-1.9.1-2  python2-click-6.7-1  python2-constantly-15.1.0-2  python2-cryptography-1.8.1-2  python2-enum34-1.1.6-1  python2-gevent-1.2.1-1  python2-greenlet-0.4.12-1  python2-idna-2.5-1  python2-incremental-16.10.1-2  python2-ipaddress-1.0.18-1  python2-itsdangerous-0.24-3  python2-jinja-2.9.5-1  python2-markupsafe-1.0-1  python2-packaging-16.8-2  python2-ply-3.10-1  python2-pyasn1-0.2.3-1  python2-pycparser-2.17-2  python2-pyparsing-2.2.0-1  python2-setuptools-1:34.3.2-1  python2-six-1.10.0-3  python2-ujson-1.35-3  python2-werkzeug-0.12.1-1  python2-zope-interface-4.3.3-3  snappy-1.1.4-1  systemd-232-8  tcpdump-4.9.0-1  wiredtiger-2.9.1-1  yaml-cpp-0.5.3-1  libxml2-2.9.4+12+ge905f081-5  libxslt-1.1.29+42+gac341cbd-1  mongodb-3.4.1-1  python2-dateutil-2.6.0-2  python2-flask-0.12-2  python2-gevent-websocket-0.9.5-3  python2-lxml-3.7.3-1  python2-netifaces-0.10.5-2  python2-pygeoip-0.3.2-3  python2-pymongo-3.4.0-2  python2-pyopenssl-16.2.0-2  python2-twisted-16.6.0-2  python2-virtualenv-15.1.0-1  scapy-2.3.3-1

Total Download Size:    36.53 MiB
Total Installed Size:  334.80 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading yaml-cpp-0.5.3-1-x86_64.pkg.tar.xz...
downloading lsb-release-1.4-14-any.pkg.tar.xz...
downloading wiredtiger-2.9.1-1-x86_64.pkg.tar.xz...
downloading mongodb-3.4.1-1-x86_64.pkg.tar.xz...
downloading python2-pymongo-3.4.0-2-x86_64.pkg.tar.xz...
downloading python2-pygeoip-0.3.2-3-any.pkg.tar.xz...
downloading python2-gevent-websocket-0.9.5-3-any.pkg.tar.xz...
downloading python2-gevent-websocket-0.9.5-3-any.pkg.tar.xz...
downloading python2-gevent-websocket-0.9.5-3-any.pkg.tar.xz...
downloading python2-gevent-websocket-0.9.5-3-any.pkg.tar.xz...
downloading python2-gevent-websocket-0.9.5-3-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools [pending]
    python2-pip
installing python2-virtualenv...
installing libnl...
installing dbus...
installing libmnl...
installing libnftnl...
installing iptables...
installing kbd...
installing kmod...
installing hwids...
installing libelf...
installing libseccomp...
installing systemd...
warning: directory permissions differ on /var/log/journal/
filesystem: 755  package: 2755
Creating group systemd-coredump with gid 999.
Creating user systemd-coredump (systemd Core Dumper) with uid 999 and gid 999.
Creating group systemd-journal-remote with gid 998.
Creating user systemd-journal-remote (systemd Journal Remote) with uid 998 and gid 998.
Creating group systemd-journal-upload with gid 997.
Creating user systemd-journal-upload (systemd Journal Upload) with uid 997 and gid 997.
Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service -> /usr/lib/systemd/system/getty@.service.
Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target -> /usr/lib/systemd/system/remote-fs.target.
:: Append 'init=/usr/lib/systemd/systemd' to your kernel command line in your
   bootloader to replace sysvinit with systemd, or install systemd-sysvcompat
Optional dependencies for systemd
    cryptsetup: required for encrypted block devices
    libmicrohttpd: remote journald capabilities
    quota-tools: kernel-level quota management
    systemd-sysvcompat: symlink package to provide sysvinit binaries
    polkit: allow administration as unprivileged user
installing libusb...
installing libpcap...
installing tcpdump...
installing scapy...
Optional dependencies for scapy
    python2-crypto: WEP decryption support
    python2-pyx: psdump() and pdfdump() functions
    python2-gnuplot: plotting support
    graphviz: conversations() method support
    sox: for VOIP support
installing snappy...
installing boost-libs...
Optional dependencies for boost-libs
    openmpi: for mpi support
installing yaml-cpp...
installing lsb-release...
installing gperftools...
Optional dependencies for gperftools
    graphviz: pprof graph generation
    gv: pprof postscript generation
installing wiredtiger...
installing mongodb...
Optional dependencies for mongodb
    libpcap: needed for mongosniff [installed]
    mongodb-tools: mongoimport, mongodump, mongotop, etc
installing libxml2...
installing libxslt...
installing python2-werkzeug...
installing python2-pyparsing...
installing python2-six...
installing python2-packaging...
installing python2-appdirs...
installing python2-setuptools...
installing python2-markupsafe...
installing python2-jinja...
installing python2-itsdangerous...
installing python2-click...
installing python2-flask...
installing python2-pymongo...
Optional dependencies for python2-pymongo
    python2-monotonic: enable support for a monotonic clock
installing python2-pygeoip...
Optional dependencies for python2-pygeoip
    geoip-database: provides a database for geoip lookups
installing python2-greenlet...
installing python2-gevent...
installing python2-ujson...
installing python2-gevent-websocket...
installing python2-dateutil...
installing python2-netifaces...
installing python2-lxml...
Optional dependencies for python2-lxml
    python2-beautifulsoup3: support for parsing not well formed HTML
    python-lxml-docs: offline docs
installing python2-zope-interface...
installing python2-incremental...
installing python2-constantly...
installing python2-twisted...
Optional dependencies for python2-twisted
    python2-pyopenssl: for TLS client hostname verification [pending]
    python2-service-identity: for TLS client hostname verification
    python2-idna: for TLS client hostname verification [pending]
    python2-cryptography: for using conch [pending]
    python2-h2: for http2 support
    python2-soappy: for twisted.web.soap
    pygtk: for using manhole
    tk: for using tkconch
installing python2-pyasn1...
installing python2-ply...
installing python2-pycparser...
installing python2-cffi...
installing python2-enum34...
installing python2-idna...
installing python2-ipaddress...
installing python2-asn1crypto...
installing python2-cryptography...
installing python2-pyopenssl...
:: Running post-transaction hooks...
(1/4) Updating udev hardware database...
(2/4) Updating system user accounts...
(3/4) Creating temporary files...
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (2) perl-error-0.17024-1  git-2.12.1-1

Total Installed Size:  30.70 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    python2: various helper scripts [installed]
    subversion: git svn
    cvsps2: git cvsimport
    gnome-keyring: GNOME keyring credential helper
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    malcom-git ... Skipped
==> Extracting sources...
  -> Creating working copy of malcom git repo...
Cloning into 'malcom-git'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "malcom-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Adding install file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: malcom-git 20151127.r704-3 (Sat Mar 25 19:56:36 EDT 2017)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires libelf: gresource inspection tool
warning: dependency cycle detected:
warning: python2-twisted will be removed after its python2-incremental dependency

Packages (62) boost-libs-1.63.0-1  dbus-1.10.16-1  git-2.12.1-1  gperftools-2.5-1  hwids-20161103-1  iptables-1.6.0-1  kbd-2.0.4-1  kmod-24-1  libelf-0.168-1  libmnl-1.0.4-1  libnftnl-1.0.7-1  libnl-3.2.29-2  libpcap-1.8.1-2  libseccomp-2.3.2-1  libusb-1.0.21-1  libxml2-2.9.4+12+ge905f081-5  libxslt-1.1.29+42+gac341cbd-1  lsb-release-1.4-14  mongodb-3.4.1-1  perl-error-0.17024-1  python2-2.7.13-1  python2-appdirs-1.4.3-1  python2-asn1crypto-0.22.0-1  python2-cffi-1.9.1-2  python2-click-6.7-1  python2-constantly-15.1.0-2  python2-cryptography-1.8.1-2  python2-dateutil-2.6.0-2  python2-enum34-1.1.6-1  python2-flask-0.12-2  python2-gevent-1.2.1-1  python2-gevent-websocket-0.9.5-3  python2-greenlet-0.4.12-1  python2-idna-2.5-1  python2-incremental-16.10.1-2  python2-ipaddress-1.0.18-1  python2-itsdangerous-0.24-3  python2-jinja-2.9.5-1  python2-lxml-3.7.3-1  python2-markupsafe-1.0-1  python2-netifaces-0.10.5-2  python2-packaging-16.8-2  python2-ply-3.10-1  python2-pyasn1-0.2.3-1  python2-pycparser-2.17-2  python2-pygeoip-0.3.2-3  python2-pymongo-3.4.0-2  python2-pyopenssl-16.2.0-2  python2-pyparsing-2.2.0-1  python2-setuptools-1:34.3.2-1  python2-six-1.10.0-3  python2-twisted-16.6.0-2  python2-ujson-1.35-3  python2-virtualenv-15.1.0-1  python2-werkzeug-0.12.1-1  python2-zope-interface-4.3.3-3  scapy-2.3.3-1  snappy-1.1.4-1  systemd-232-8  tcpdump-4.9.0-1  wiredtiger-2.9.1-1  yaml-cpp-0.5.3-1

Total Removed Size:  365.50 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing scapy...
removing tcpdump...
removing python2-virtualenv...
removing python2-pyopenssl...
removing python2-pymongo...
removing python2-pygeoip...
removing python2-netifaces...
removing python2-lxml...
removing python2-incremental...
removing python2-twisted...
removing python2-zope-interface...
removing python2-gevent-websocket...
removing python2-ujson...
removing python2-gevent...
removing python2-greenlet...
removing python2-flask...
removing python2-werkzeug...
removing python2-jinja...
removing python2-markupsafe...
removing python2-itsdangerous...
removing python2-dateutil...
removing python2-cryptography...
removing python2-setuptools...
removing python2-packaging...
removing python2-six...
removing python2-pyparsing...
removing python2-pyasn1...
removing python2-ipaddress...
removing python2-idna...
removing python2-enum34...
removing python2-constantly...
removing python2-click...
removing python2-cffi...
removing python2-pycparser...
removing python2-ply...
removing python2-asn1crypto...
removing python2-appdirs...
removing python2...
removing mongodb...
removing yaml-cpp...
removing wiredtiger...
removing snappy...
removing lsb-release...
removing libxslt...
removing libxml2...
removing libpcap...
removing libusb...
removing systemd...
removing libseccomp...
removing libnl...
removing libelf...
removing kmod...
removing kbd...
removing iptables...
removing libnftnl...
removing libmnl...
removing hwids...
removing gperftools...
removing git...
removing perl-error...
removing dbus...
removing boost-libs...