==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: magic-unicorn 3.2-1 (Sat Jul 14 12:40:10 2018)
==> Retrieving sources...
  -> Found 3.2.tar.gz
==> Validating source files with sha512sums...
    3.2.tar.gz ... Passed
Host and machine ids are equal (27f8a8a2107e4714a5587b00f7368723): refusing to link journals
==> Making package: magic-unicorn 3.2-1 (Sat 14 Jul 2018 12:40:11 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: rubygems will be installed before its ruby dependency

Packages (15) git-2.18.0-1.0  icu-61.1-1.0  libnsl-1.2.0-1.0  libxml2-2.9.8-2.0  libxslt-1.1.32+3+g32c88216-1  libyaml-0.1.7-1  perl-error-0.17026-1.0  perl-mailtools-2.20-1.0  perl-timedate-2.30-4  postgresql-libs-10.4-3.0  ruby-2.5.1-1.0  ruby-bundler-1.16.2-1.0  rubygems-2.7.7-1.0  metasploit-4.17.0-1.0  python2-2.7.15-1.0

Total Download Size:   103.50 MiB
Total Installed Size:  429.05 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading icu-61.1-1.0-i686.pkg.tar.xz...
downloading libyaml-0.1.7-1-i686.pkg.tar.xz...
downloading rubygems-2.7.7-1.0-any.pkg.tar.xz...
downloading ruby-2.5.1-1.0-i686.pkg.tar.xz...
downloading postgresql-libs-10.4-3.0-i686.pkg.tar.xz...
downloading libxml2-2.9.8-2.0-i686.pkg.tar.xz...
downloading libxslt-1.1.32+3+g32c88216-1-i686.pkg.tar.xz...
downloading ruby-bundler-1.16.2-1.0-any.pkg.tar.xz...
downloading metasploit-4.17.0-1.0-i686.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python2...
Optional dependencies for python2
    tk:
    for
    IDLE
    python2-setuptools
    python2-pip
installing libyaml...
installing rubygems...
installing ruby...
Optional dependencies for ruby
    ruby-docs: Ruby documentation
    tk: for Ruby/TK
installing postgresql-libs...
installing ruby-bundler...
installing icu...
installing libxml2...
installing libxslt...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [installed]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
installing metasploit...
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 978.
Creating user git (git daemon user) with uid 978 and gid 978.
(4/4) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found 3.2.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting 3.2.tar.gz with bsdtar
==> Starting prepare()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "magic-unicorn"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: magic-unicorn 3.2-1 (Sat 14 Jul 2018 12:40:42 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
warning: dependency cycle detected:
warning: rubygems will be removed after its ruby dependency

Packages (15) git-2.18.0-1.0  icu-61.1-1.0  libnsl-1.2.0-1.0  libxml2-2.9.8-2.0  libxslt-1.1.32+3+g32c88216-1  libyaml-0.1.7-1  metasploit-4.17.0-1.0  perl-error-0.17026-1.0  perl-mailtools-2.20-1.0  perl-timedate-2.30-4  postgresql-libs-10.4-3.0  python2-2.7.15-1.0  ruby-2.5.1-1.0  ruby-bundler-1.16.2-1.0  rubygems-2.7.7-1.0

Total Removed Size:  429.05 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python2...
removing metasploit...
removing ruby-bundler...
removing ruby...
removing rubygems...
removing postgresql-libs...
removing libyaml...
removing libxslt...
removing libxml2...
removing libnsl...
removing icu...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...