==> Creating clean working copy [build]...done
==> Making package: libcli 1.9.7-3 (Fri Mar 24 02:54:04 EDT 2017)
==> Retrieving sources...
  -> Found v1.9.7.tar.gz
==> Validating source files with sha512sums...
    v1.9.7.tar.gz ... Passed
==> Making package: libcli 1.9.7-3 (Fri Mar 24 02:54:04 EDT 2017)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found v1.9.7.tar.gz
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    v1.9.7.tar.gz ... Passed
==> Extracting sources...
  -> Extracting v1.9.7.tar.gz with bsdtar
==> Starting prepare()...
==> Starting build()...
gcc -D_FORTIFY_SOURCE=2 -march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -g -O3 -Wall -std=c99 -pedantic -Wformat-security -Wno-format-zero-length -Werror -Wwrite-strings -Wformat -fdiagnostics-show-option -Wextra -Wsign-compare -Wcast-align -Wno-unused-parameter -fPIC -o libcli.o -c libcli.c
gcc -o libcli.so.1.9.7 libcli.o -Wl,-O1,--sort-common,--as-needed,-z,relro -shared -Wl,-soname,libcli.so.1.9 -lcrypt
rm -f libcli.so libcli.so.1.9
ln -s libcli.so.1.9.7 libcli.so.1.9
ln -s libcli.so.1.9 libcli.so
ar rcs libcli.a libcli.o
gcc -D_FORTIFY_SOURCE=2 -march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -g -O3 -Wall -std=c99 -pedantic -Wformat-security -Wno-format-zero-length -Werror -Wwrite-strings -Wformat -fdiagnostics-show-option -Wextra -Wsign-compare -Wcast-align -Wno-unused-parameter -fPIC -o clitest.o -c clitest.c
gcc -D_FORTIFY_SOURCE=2 -march=i686 -mtune=generic -O2 -pipe -fstack-protector-strong --param=ssp-buffer-size=4 -g -O3 -Wall -std=c99 -pedantic -Wformat-security -Wno-format-zero-length -Werror -Wwrite-strings -Wformat -fdiagnostics-show-option -Wextra -Wsign-compare -Wcast-align -Wno-unused-parameter -o clitest clitest.o -L. -lcli
==> Entering fakeroot environment...
==> Starting package()...
install -d /build/libcli/pkg/libcli//usr/include /build/libcli/pkg/libcli//usr/lib
install -m 0644 libcli.h /build/libcli/pkg/libcli//usr/include
install -m 0755 libcli.so.1.9.7 /build/libcli/pkg/libcli//usr/lib
cd /build/libcli/pkg/libcli//usr/lib && \
    ln -fs libcli.so.1.9.7 libcli.so.1.9 && \
    ln -fs libcli.so.1.9 libcli.so
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issue...
==> Creating package "libcli"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
error: invalid option '--noprogressbar'
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: libcli 1.9.7-3 (Fri Mar 24 02:54:06 EDT 2017)
==> Cleaning up...