==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: leroy-jenkins-git 0.r3.bdc3965-3 (Wed Nov 14 07:59:45 2018)
==> Retrieving sources...
  -> Cloning leroy-jenkins-git git repo...
Cloning into bare repository '/srv/build/builder/work/leroy-jenkins-git/leroy-jenkins-git'...
==> Validating source files with sha512sums...
    leroy-jenkins-git ... Skipped
Host and machine ids are equal (27f8a8a2107e4714a5587b00f7368723): refusing to link journals
==> Making package: leroy-jenkins-git 0.r3.bdc3965-3 (Wed 14 Nov 2018 07:59:46 AM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (53) atk-2.28.1-1.0  avahi-0.7+16+g1cc2b8e-2.1  cairo-1.15.14-1.0  desktop-file-utils-0.23+4+g92af410-1.0  fontconfig-2:2.13.0+15+gc60ed9e-1.0  freetype2-2.9.1-1.0  fribidi-1.0.5-1.2  gdk-pixbuf2-2.36.12-1.0  graphite-1:1.3.12-1.0  gtk-update-icon-cache-3.24.1+8+g220f77d8c1-1.0  gtk2-2.24.32-1.1  harfbuzz-1.9.0-1.0  hicolor-icon-theme-0.17-1  icu-63.1-2.0  jasper-2.0.14-1  libcroco-0.6.12+4+g9ad7287-1  libcups-2.2.8-3.0  libdaemon-0.14-4.1  libdatrie-0.2.12-1.0  libglade-2.6.4-6.0  libjpeg-turbo-1.5.3-1.0  libnsl-1.2.0-1.2  libpng-1.6.34-2  librsvg-2:2.44.2-1.1  libthai-0.1.27-1  libtiff-4.0.9-2.0  libx11-1.6.7-1.0  libxau-1.0.8-3.0  libxcb-1.13.1-1.0  libxcomposite-0.4.4-3.1  libxcursor-1.1.15-1.1  libxdamage-1.1.4-3.1  libxdmcp-1.1.2-2.0  libxext-1.3.3-2.0  libxfixes-5.0.3-2.1  libxft-2.3.2-2.2  libxi-1.7.9-1.1  libxinerama-1.1.4-1.1  libxml2-2.9.8-6.0  libxrandr-1.5.1-2.1  libxrender-0.9.10-1  lzo-2.10-1.2  pango-1.42.4-1.0  pixman-0.34.0-1  pygobject2-devel-2.28.7-2.0  python2-cairo-1.17.0-2.0  python2-gobject2-2.28.7-2.0  shared-mime-info-1.10-1.2  xcb-proto-1.13-2.1  xorgproto-2018.4-1.0  pygtk-2.24.0-8.0  python2-2.7.15-2.3  python2-pycurl-7.43.0.2-2.0

Total Download Size:    29.09 MiB
Total Installed Size:  230.47 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading lzo-2.10-1.2-i686.pkg.tar.xz...
downloading icu-63.1-2.0-i686.pkg.tar.xz...
downloading python2-pycurl-7.43.0.2-2.0-i686.pkg.tar.xz...
downloading atk-2.28.1-1.0-i686.pkg.tar.xz...
downloading libdatrie-0.2.12-1.0-i686.pkg.tar.xz...
downloading libthai-0.1.27-1-i686.pkg.tar.xz...
downloading libpng-1.6.34-2-i686.pkg.tar.xz...
downloading xcb-proto-1.13-2.1-any.pkg.tar.xz...
downloading xorgproto-2018.4-1.0-any.pkg.tar.xz...
downloading libxdmcp-1.1.2-2.0-i686.pkg.tar.xz...
downloading libxau-1.0.8-3.0-i686.pkg.tar.xz...
downloading libxcb-1.13.1-1.0-i686.pkg.tar.xz...
downloading libx11-1.6.7-1.0-i686.pkg.tar.xz...
downloading libxrender-0.9.10-1-i686.pkg.tar.xz...
downloading libxext-1.3.3-2.0-i686.pkg.tar.xz...
downloading graphite-1:1.3.12-1.0-i686.pkg.tar.xz...
downloading harfbuzz-1.9.0-1.0-i686.pkg.tar.xz...
downloading freetype2-2.9.1-1.0-i686.pkg.tar.xz...
downloading fontconfig-2:2.13.0+15+gc60ed9e-1.0-i686.pkg.tar.xz...
downloading pixman-0.34.0-1-i686.pkg.tar.xz...
downloading cairo-1.15.14-1.0-i686.pkg.tar.xz...
downloading libxft-2.3.2-2.2-i686.pkg.tar.xz...
downloading fribidi-1.0.5-1.2-i686.pkg.tar.xz...
downloading pango-1.42.4-1.0-i686.pkg.tar.xz...
downloading libxfixes-5.0.3-2.1-i686.pkg.tar.xz...
downloading libxcursor-1.1.15-1.1-i686.pkg.tar.xz...
downloading libxinerama-1.1.4-1.1-i686.pkg.tar.xz...
downloading libxrandr-1.5.1-2.1-i686.pkg.tar.xz...
downloading libxi-1.7.9-1.1-i686.pkg.tar.xz...
downloading libxcomposite-0.4.4-3.1-i686.pkg.tar.xz...
downloading libxdamage-1.1.4-3.1-i686.pkg.tar.xz...
downloading libxml2-2.9.8-6.0-i686.pkg.tar.xz...
downloading shared-mime-info-1.10-1.2-i686.pkg.tar.xz...
downloading libjpeg-turbo-1.5.3-1.0-i686.pkg.tar.xz...
downloading libtiff-4.0.9-2.0-i686.pkg.tar.xz...
downloading libdaemon-0.14-4.1-i686.pkg.tar.xz...
downloading avahi-0.7+16+g1cc2b8e-2.1-i686.pkg.tar.xz...
downloading libcups-2.2.8-3.0-i686.pkg.tar.xz...
downloading jasper-2.0.14-1-i686.pkg.tar.xz...
downloading gdk-pixbuf2-2.36.12-1.0-i686.pkg.tar.xz...
downloading libcroco-0.6.12+4+g9ad7287-1-i686.pkg.tar.xz...
downloading librsvg-2:2.44.2-1.1-i686.pkg.tar.xz...
downloading hicolor-icon-theme-0.17-1-any.pkg.tar.xz...
downloading gtk-update-icon-cache-3.24.1+8+g220f77d8c1-1.0-i686.pkg.tar.xz...
downloading desktop-file-utils-0.23+4+g92af410-1.0-i686.pkg.tar.xz...
downloading gtk2-2.24.32-1.1-i686.pkg.tar.xz...
downloading libglade-2.6.4-6.0-i686.pkg.tar.xz...
downloading python2-cairo-1.17.0-2.0-i686.pkg.tar.xz...
downloading pygobject2-devel-2.28.7-2.0-i686.pkg.tar.xz...
downloading python2-gobject2-2.28.7-2.0-i686.pkg.tar.xz...
downloading pygtk-2.24.0-8.0-i686.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
installing python2-pycurl...
installing atk...
installing libdatrie...
installing libthai...
installing libpng...
installing xcb-proto...
installing xorgproto...
installing libxdmcp...
installing libxau...
installing libxcb...
installing libx11...
installing libxrender...
installing libxext...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program [pending]
installing freetype2...
installing fontconfig...
  
  Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
  Read /etc/fonts/conf.d/README for more information.

  Configuration via /etc/fonts/local.conf is still possible,
  but is no longer recommended for options available in conf.avail.

  Main systemwide configuration should be done by symlinks
  (especially for autohinting, sub-pixel and lcdfilter):
  
  cd /etc/fonts/conf.d
  ln -s ../conf.avail/XX-foo.conf
  
  Check also https://wiki.archlinux.org/index.php/Font_Configuration
  and https://wiki.archlinux.org/index.php/Fonts.

Rebuilding fontconfig cache... done.
installing pixman...
installing lzo...
installing cairo...
installing libxft...
installing fribidi...
installing pango...
installing libxfixes...
installing libxcursor...
Optional dependencies for libxcursor
    gnome-themes-standard: fallback icon theme
installing libxinerama...
installing libxrandr...
installing libxi...
installing libxcomposite...
installing libxdamage...
installing icu...
installing libxml2...
installing shared-mime-info...
installing libjpeg-turbo...
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing libdaemon...
installing avahi...
Optional dependencies for avahi
    gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc
    gtk2: gtk2 bindings [pending]
    qt4: qt4 bindings
    qt5-base: qt5 bindings
    pygtk: avahi-bookmarks [pending]
    python2-twisted: avahi-bookmarks
    mono: mono bindings
    nss-mdns: NSS support for mDNS
    python-gobject: avahi-discover
    python-dbus: avahi-discover
installing libcups...
installing jasper...
Optional dependencies for jasper
    jasper-doc: documentation
    freeglut: jiv support
    glu: jiv support
installing gdk-pixbuf2...
installing libcroco...
installing librsvg...
installing hicolor-icon-theme...
installing gtk-update-icon-cache...
installing desktop-file-utils...
installing gtk2...
Optional dependencies for gtk2
    gnome-themes-standard: Default widget theme
    adwaita-icon-theme: Default icon theme
installing libglade...
Optional dependencies for libglade
    python2: libglade-convert script [installed]
installing python2-cairo...
installing pygobject2-devel...
installing python2-gobject2...
installing pygtk...
Optional dependencies for pygtk
    python2-numpy
:: Running post-transaction hooks...
(1/8) Probing GDK-Pixbuf loader modules...
(2/8) Probing GTK2 input method modules...
(3/8) Updating icon theme caches...
(4/8) Reloading system manager configuration...
  Skipped: Current root is not booted.
(5/8) Creating system user accounts...
Creating group avahi with gid 980.
Creating user avahi (Avahi mDNS/DNS-SD daemon) with uid 980 and gid 980.
(6/8) Arming ConditionNeedsUpdate...
(7/8) Updating the desktop file MIME type cache...
(8/8) Updating the MIME type database...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.1  git-2.19.0-1.0

Total Installed Size:  39.91 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [installed]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 979.
Creating user git (git daemon user) with uid 979 and gid 979.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of leroy-jenkins-git git repo...
Cloning into 'leroy-jenkins-git'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "leroy-jenkins-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: leroy-jenkins-git 0.r3.bdc3965-3 (Wed 14 Nov 2018 08:00:12 AM EST)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: pinentry optionally requires gtk2: gtk2 backend
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency

Packages (57) atk-2.28.1-1.0  avahi-0.7+16+g1cc2b8e-2.1  cairo-1.15.14-1.0  desktop-file-utils-0.23+4+g92af410-1.0  fontconfig-2:2.13.0+15+gc60ed9e-1.0  freetype2-2.9.1-1.0  fribidi-1.0.5-1.2  gdk-pixbuf2-2.36.12-1.0  git-2.19.0-1.0  graphite-1:1.3.12-1.0  gtk-update-icon-cache-3.24.1+8+g220f77d8c1-1.0  gtk2-2.24.32-1.1  harfbuzz-1.9.0-1.0  hicolor-icon-theme-0.17-1  icu-63.1-2.0  jasper-2.0.14-1  libcroco-0.6.12+4+g9ad7287-1  libcups-2.2.8-3.0  libdaemon-0.14-4.1  libdatrie-0.2.12-1.0  libglade-2.6.4-6.0  libjpeg-turbo-1.5.3-1.0  libnsl-1.2.0-1.2  libpng-1.6.34-2  librsvg-2:2.44.2-1.1  libthai-0.1.27-1  libtiff-4.0.9-2.0  libx11-1.6.7-1.0  libxau-1.0.8-3.0  libxcb-1.13.1-1.0  libxcomposite-0.4.4-3.1  libxcursor-1.1.15-1.1  libxdamage-1.1.4-3.1  libxdmcp-1.1.2-2.0  libxext-1.3.3-2.0  libxfixes-5.0.3-2.1  libxft-2.3.2-2.2  libxi-1.7.9-1.1  libxinerama-1.1.4-1.1  libxml2-2.9.8-6.0  libxrandr-1.5.1-2.1  libxrender-0.9.10-1  lzo-2.10-1.2  pango-1.42.4-1.0  perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.1  pixman-0.34.0-1  pygobject2-devel-2.28.7-2.0  pygtk-2.24.0-8.0  python2-2.7.15-2.3  python2-cairo-1.17.0-2.0  python2-gobject2-2.28.7-2.0  python2-pycurl-7.43.0.2-2.0  shared-mime-info-1.10-1.2  xcb-proto-1.13-2.1  xorgproto-2018.4-1.0

Total Removed Size:  270.38 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python2-pycurl...
removing pygtk...
removing python2-gobject2...
removing python2-cairo...
removing python2...
removing pygobject2-devel...
removing libnsl...
removing libglade...
removing gtk2...
removing libxrandr...
removing libxinerama...
removing libxi...
removing libxdamage...
removing libxcursor...
removing libxcomposite...
removing libxfixes...
removing libcups...
removing gtk-update-icon-cache...
removing librsvg...
removing pango...
removing libxft...
removing libthai...
removing libdatrie...
removing libcroco...
removing hicolor-icon-theme...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing gdk-pixbuf2...
removing shared-mime-info...
removing libxml2...
removing icu...
removing libtiff...
removing jasper...
removing libjpeg-turbo...
removing fribidi...
removing desktop-file-utils...
removing cairo...
removing pixman...
removing lzo...
removing libxrender...
removing libxext...
removing libx11...
removing libxcb...
removing xcb-proto...
removing libxdmcp...
removing libxau...
removing xorgproto...
removing fontconfig...

  Check for dead symlinks and leftover files 
  in /etc/fonts/conf.d/
  
removing freetype2...
removing libpng...
removing harfbuzz...
removing graphite...
removing avahi...
removing libdaemon...
removing atk...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...