==> Synchronizing chroot copy [/chroot/x86_64/root] -> [build]...done
==> Making package: leo 6.2.1-1 (Sun Apr 26 12:31:17 2020)
==> Retrieving sources...
  -> Found v6.2.1.tar.gz
==> Validating source files with sha512sums...
    v6.2.1.tar.gz ... Passed
Host and machine ids are equal (03ca1e0d79db47a597e66a5149387887): refusing to link journals
==> Making package: leo 6.2.1-1 (Sun 26 Apr 2020 12:31:18 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: mesa will be installed before its libglvnd dependency
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (63) avahi-0.8+6+g751be80-1  double-conversion-3.1.5-1
              fontconfig-2:2.13.91+24+g75eadca-2  freetype2-2.10.1-2
              graphite-1:1.3.13-2  harfbuzz-2.6.4-2  libcups-2.3.1-1
              libdaemon-0.14-4  libdrm-2.4.100-1  libedit-20191231_3.1-1
              libevdev-1.8.0-2  libglvnd-1.3.1-1  libgudev-233-1
              libice-1.0.10-2  libinput-1.15.2-1  libjpeg-turbo-2.0.4-1
              libnsl-1.2.0-2  libomxil-bellagio-0.9.3-2  libpciaccess-0.16-1
              libpng-1.6.37-1  libproxy-0.4.15-13  libsm-1.2.3-1
              libtiff-4.1.0-1  libunwind-1.3.1-1  libwacom-1.2-1
              libx11-1.6.9-6  libxau-1.0.9-2  libxcb-1.14-1  libxdamage-1.1.5-2
              libxdmcp-1.1.3-2  libxext-1.3.4-2  libxfixes-5.0.3-3
              libxi-1.7.10-2  libxkbcommon-0.10.0-1  libxkbcommon-x11-0.10.0-1
              libxmu-1.1.3-1  libxrender-0.9.10-3  libxshmfence-1.3-1
              libxt-1.2.0-1  libxxf86vm-1.1.4-3  llvm-libs-9.0.1-1
              lm_sensors-3.6.0-1  md4c-0.4.3-1  mesa-19.3.4-2  mtdev-1.1.6-1
              python-3.8.1-4  python-pyqt5-sip-12.7.1-1  qt5-base-5.14.1-2
              shared-mime-info-1.15-2  tslib-1.21-1  wayland-1.18.0-1
              xcb-proto-1.14-1  xcb-util-0.4.0-2  xcb-util-image-0.4.0-2
              xcb-util-keysyms-0.4.0-2  xcb-util-renderutil-0.3.9-2
              xcb-util-wm-0.4.1-2  xdg-utils-1.1.3+19+g9816ebb-1
              xkeyboard-config-2.29-1  xorg-xprop-1.2.4-1  xorg-xset-1.2.4-1
              xorgproto-2019.2-2  python-pyqt5-5.14.1-2

Total Download Size:    18.74 MiB
Total Installed Size:  391.13 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading python-pyqt5-sip-12.7.1-1-x86_64.pkg.tar.zst...
downloading xcb-util-keysyms-0.4.0-2-x86_64.pkg.tar.xz...
downloading xcb-util-renderutil-0.3.9-2-x86_64.pkg.tar.xz...
downloading libice-1.0.10-2-x86_64.pkg.tar.xz...
downloading libsm-1.2.3-1-x86_64.pkg.tar.xz...
downloading libxt-1.2.0-1-x86_64.pkg.tar.xz...
downloading libxmu-1.1.3-1-x86_64.pkg.tar.xz...
downloading xorg-xset-1.2.4-1-x86_64.pkg.tar.xz...
downloading xorg-xprop-1.2.4-1-x86_64.pkg.tar.xz...
downloading xdg-utils-1.1.3+19+g9816ebb-1-any.pkg.tar.zst...
downloading xcb-util-wm-0.4.1-2-x86_64.pkg.tar.xz...
downloading xcb-util-0.4.0-2-x86_64.pkg.tar.xz...
downloading xcb-util-image-0.4.0-2-x86_64.pkg.tar.xz...
downloading tslib-1.21-1-x86_64.pkg.tar.xz...
downloading mtdev-1.1.6-1-x86_64.pkg.tar.zst...
downloading libevdev-1.8.0-2-x86_64.pkg.tar.xz...
downloading libwacom-1.2-1-x86_64.pkg.tar.xz...
downloading libinput-1.15.2-1-x86_64.pkg.tar.zst...
downloading libxkbcommon-x11-0.10.0-1-x86_64.pkg.tar.zst...
downloading double-conversion-3.1.5-1-x86_64.pkg.tar.xz...
downloading md4c-0.4.3-1-x86_64.pkg.tar.zst...
downloading qt5-base-5.14.1-2-x86_64.pkg.tar.zst...
downloading python-pyqt5-5.14.1-2-x86_64.pkg.tar.zst...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-pyqt5-sip...
installing libjpeg-turbo...
installing xcb-proto...
installing libxdmcp...
installing libxau...
installing libxcb...
installing xcb-util-keysyms...
installing xcb-util-renderutil...
installing xorgproto...
installing libx11...
installing libxext...
installing libpciaccess...
installing libdrm...
installing wayland...
installing libxxf86vm...
installing libxfixes...
installing libxdamage...
installing libxshmfence...
installing libomxil-bellagio...
installing libunwind...
installing libedit...
installing llvm-libs...
installing lm_sensors...
Optional dependencies for lm_sensors
    rrdtool: for logging with sensord
installing mesa...
Optional dependencies for mesa
    opengl-man-pages: for the OpenGL API man pages
    mesa-vdpau: for accelerated video playback
    libva-mesa-driver: for accelerated video playback
installing libglvnd...
installing libpng...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program
installing freetype2...
installing fontconfig...
  
  Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
  Read /etc/fonts/conf.d/README for more information.

  Configuration via /etc/fonts/local.conf is still possible,
  but is no longer recommended for options available in conf.avail.

  Main systemwide configuration should be done by symlinks
  (especially for autohinting, sub-pixel and lcdfilter):
  
  cd /etc/fonts/conf.d
  ln -s ../conf.avail/XX-foo.conf
  
  Check also https://wiki.archlinux.org/index.php/Font_Configuration
  and https://wiki.archlinux.org/index.php/Fonts.

Rebuilding fontconfig cache... done.
installing libice...
installing libsm...
installing libxt...
installing libxmu...
installing xorg-xset...
installing xorg-xprop...
installing xdg-utils...
Optional dependencies for xdg-utils
    kde-cli-tools: for KDE Plasma5 support in xdg-open
    exo: for Xfce support in xdg-open
    pcmanfm: for LXDE support in xdg-open
    perl-file-mimeinfo: for generic support in xdg-open
    perl-net-dbus: Perl extension to dbus used in xdg-screensaver
    perl-x11-protocol: Perl X11 protocol used in xdg-screensaver
installing shared-mime-info...
installing xcb-util-wm...
installing libxrender...
installing libxi...
installing xcb-util...
installing xcb-util-image...
installing tslib...
installing mtdev...
installing libevdev...
installing libgudev...
installing libwacom...
installing libinput...
Optional dependencies for libinput
    gtk3: libinput debug-gui
    python-pyudev: libinput measure
    python-libevdev: libinput measure
installing xkeyboard-config...
installing libxkbcommon...
installing libxkbcommon-x11...
installing libproxy...
Optional dependencies for libproxy
    networkmanager: NetworkManager configuration module
    perl: Perl bindings [installed]
    python2: Python 2.x bindings
    python: Python 3.x bindings [installed]
    glib2: gsettings configuration module [installed]
    webkit2gtk: PAC proxy support (Webkit2gtk engine)
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing libdaemon...
installing avahi...
Optional dependencies for avahi
    gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc
    qt5-base: qt5 bindings [pending]
    libevent: libevent bindings
    nss-mdns: NSS support for mDNS
    pygtk: avahi-bookmarks
    python-twisted: avahi-bookmarks
    python-gobject: avahi-bookmarks, avahi-discover
    python-dbus: avahi-bookmarks, avahi-discover
installing libcups...
installing double-conversion...
installing md4c...
installing qt5-base...
Optional dependencies for qt5-base
    qt5-svg: to use SVG icon themes
    qt5-wayland: to run Qt applications in a Wayland session
    qt5-translations: for some native UI translations
    postgresql-libs: PostgreSQL driver
    mariadb-libs: MariaDB driver
    unixodbc: ODBC driver
    libfbclient: Firebird/iBase driver
    freetds: MS SQL driver
    gtk3: GTK platform plugin
installing python-pyqt5...
Optional dependencies for python-pyqt5
    python-opengl: enable OpenGL 3D graphics in PyQt applications
    python-dbus: for python-dbus mainloop support
    qt5-multimedia: QtMultimedia, QtMultimediaWidgets
    qt5-tools: QtHelp, QtDesigner
    qt5-svg: QtSvg
    qt5-webkit: QtWebKit, QtWebKitWidgets
    qt5-xmlpatterns: QtXmlPatterns
    qt5-declarative: QtQml, qmlplugin
    qt5-serialport: QtSerialPort
    qt5-websockets: QtWebSockets
    qt5-connectivity: QtNfc, QtBluetooth
    qt5-x11extras: QtX11Extras
    qt5-networkauth: QtNetworkAuth
    qt5-remoteobjects: QtRemoteObjects
:: Running post-transaction hooks...
(1/7) Creating system user accounts...
Creating group avahi with gid 977.
Creating user avahi (Avahi mDNS/DNS-SD daemon) with uid 977 and gid 977.
(2/7) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/7) Reloading device manager configuration...
  Skipped: Device manager is not running.
(4/7) Arming ConditionNeedsUpdate...
(5/7) Reloading system bus configuration...
  Skipped: Current root is not booted.
(6/7) Warn about old perl modules
(7/7) Updating the MIME type database...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (7) python-appdirs-1.4.3-5  python-ordered-set-3.1.1-1
             python-packaging-20.1-1  python-pyparsing-2.4.6-1
             python-six-1.14.0-1  python-setuptools-1:45.2.0-1  unzip-6.0-13

Total Download Size:   0.13 MiB
Total Installed Size:  3.00 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading unzip-6.0-13-x86_64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing unzip...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-ordered-set...
installing python-setuptools...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found v6.2.1.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting v6.2.1.tar.gz with bsdtar
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "leo"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: leo 6.2.1-1 (Sun 26 Apr 2020 12:32:42 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: pinentry optionally requires qt5-base: qt backend
:: util-linux optionally requires python: python bindings to libmount
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency
warning: dependency cycle detected:
warning: mesa will be removed after its libglvnd dependency

Packages (70) avahi-0.8+6+g751be80-1  double-conversion-3.1.5-1
              fontconfig-2:2.13.91+24+g75eadca-2  freetype2-2.10.1-2
              graphite-1:1.3.13-2  harfbuzz-2.6.4-2  libcups-2.3.1-1
              libdaemon-0.14-4  libdrm-2.4.100-1  libedit-20191231_3.1-1
              libevdev-1.8.0-2  libglvnd-1.3.1-1  libgudev-233-1
              libice-1.0.10-2  libinput-1.15.2-1  libjpeg-turbo-2.0.4-1
              libnsl-1.2.0-2  libomxil-bellagio-0.9.3-2  libpciaccess-0.16-1
              libpng-1.6.37-1  libproxy-0.4.15-13  libsm-1.2.3-1
              libtiff-4.1.0-1  libunwind-1.3.1-1  libwacom-1.2-1
              libx11-1.6.9-6  libxau-1.0.9-2  libxcb-1.14-1  libxdamage-1.1.5-2
              libxdmcp-1.1.3-2  libxext-1.3.4-2  libxfixes-5.0.3-3
              libxi-1.7.10-2  libxkbcommon-0.10.0-1  libxkbcommon-x11-0.10.0-1
              libxmu-1.1.3-1  libxrender-0.9.10-3  libxshmfence-1.3-1
              libxt-1.2.0-1  libxxf86vm-1.1.4-3  llvm-libs-9.0.1-1
              lm_sensors-3.6.0-1  md4c-0.4.3-1  mesa-19.3.4-2  mtdev-1.1.6-1
              python-3.8.1-4  python-appdirs-1.4.3-5
              python-ordered-set-3.1.1-1  python-packaging-20.1-1
              python-pyparsing-2.4.6-1  python-pyqt5-5.14.1-2
              python-pyqt5-sip-12.7.1-1  python-setuptools-1:45.2.0-1
              python-six-1.14.0-1  qt5-base-5.14.1-2  shared-mime-info-1.15-2
              tslib-1.21-1  unzip-6.0-13  wayland-1.18.0-1  xcb-proto-1.14-1
              xcb-util-0.4.0-2  xcb-util-image-0.4.0-2
              xcb-util-keysyms-0.4.0-2  xcb-util-renderutil-0.3.9-2
              xcb-util-wm-0.4.1-2  xdg-utils-1.1.3+19+g9816ebb-1
              xkeyboard-config-2.29-1  xorg-xprop-1.2.4-1  xorg-xset-1.2.4-1
              xorgproto-2019.2-2

Total Removed Size:  394.13 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing unzip...
removing python-setuptools...
removing python-pyqt5...
removing qt5-base...
removing xdg-utils...
removing xorg-xset...
removing xorg-xprop...
removing xcb-util-wm...
removing xcb-util-renderutil...
removing xcb-util-keysyms...
removing xcb-util-image...
removing xcb-util...
removing tslib...
removing shared-mime-info...
removing python-pyqt5-sip...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-ordered-set...
removing python-appdirs...
removing python...
removing md4c...
removing libxrender...
removing libxmu...
removing libxt...
removing libxkbcommon-x11...
removing libxkbcommon...
removing xkeyboard-config...
removing libxi...
removing libsm...
removing libproxy...
removing libnsl...
removing libinput...
removing mtdev...
removing libwacom...
removing libice...
removing libgudev...
removing libglvnd...
removing mesa...
removing wayland...
removing lm_sensors...
removing llvm-libs...
removing libxxf86vm...
removing libxshmfence...
removing libxdamage...
removing libxfixes...
removing libunwind...
removing libomxil-bellagio...
removing libxext...
removing libx11...
removing xorgproto...
removing libxcb...
removing xcb-proto...
removing libxdmcp...
removing libxau...
removing libevdev...
removing libedit...
removing libdrm...
removing libpciaccess...
removing libcups...
removing libtiff...
removing libjpeg-turbo...
removing fontconfig...

  Check for dead symlinks and leftover files 
  in /etc/fonts/conf.d/
  
removing freetype2...
removing libpng...
removing harfbuzz...
removing graphite...
removing double-conversion...
removing avahi...
removing libdaemon...
:: Running post-transaction hooks...
(1/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/4) Reloading device manager configuration...
  Skipped: Device manager is not running.
(3/4) Arming ConditionNeedsUpdate...
(4/4) Reloading system bus configuration...
  Skipped: Current root is not booted.