==> Synchronizing chroot copy [/chroot/armv8/root] -> [build]...done
==> Making package: leo 5.9-1 (Mon May  6 19:33:07 EDT 2019)
==> Retrieving sources...
  -> Found v5.9.tar.gz
==> Validating source files with sha512sums...
    v5.9.tar.gz ... Passed
Host and machine ids are equal (b6eac563832547c9ad9408127b1b4375): refusing to link journals
==> Making package: leo 5.9-1 (Mon 06 May 2019 07:33:11 PM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: mesa will be installed before its libglvnd dependency
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (61) avahi-0.7+18+g1b5f401-2  double-conversion-3.1.4-1  fontconfig-2:2.13.1+12+g5f5ec56-1  freetype2-2.10.0-2  graphite-1:1.3.13-1  harfbuzz-2.4.0-2  libcups-2.2.11-2  libdaemon-0.14-4  libdrm-2.4.98-1  libedit-20181209_3.1-1  libevdev-1.6.0-1  libglvnd-1.1.1-1  libgudev-232-1  libice-1.0.9-2  libinput-1.13.1-1  libjpeg-turbo-2.0.2-1  libnsl-1.2.0-1  libomxil-bellagio-0.9.3-2  libpciaccess-0.14-1  libpng-1.6.37-1  libproxy-0.4.15-8  libsm-1.2.3-1  libtiff-4.0.10-1  libwacom-0.33-1  libx11-1.6.7-1  libxau-1.0.9-1  libxcb-1.13.1-1  libxdamage-1.1.5-1  libxdmcp-1.1.3-1  libxext-1.3.4-1  libxfixes-5.0.3-2  libxi-1.7.9-2  libxkbcommon-0.8.4-1  libxkbcommon-x11-0.8.4-1  libxmu-1.1.3-1  libxrender-0.9.10-2  libxshmfence-1.3-1  libxt-1.1.5-2  libxxf86vm-1.1.4-2  llvm-libs-8.0.0-2  lm_sensors-3.5.0-1  mesa-19.0.3-1  mtdev-1.1.5-2  pyqt5-common-5.12.1-1  python-3.7.3-1  python-sip-pyqt5-4.19.16-1  qt5-base-5.12.3-2  shared-mime-info-1.12-1  tslib-1.19-1  wayland-1.17.0-1  xcb-proto-1.13-2  xcb-util-0.4.0-2  xcb-util-image-0.4.0-2  xcb-util-keysyms-0.4.0-2  xcb-util-renderutil-0.3.9-2  xcb-util-wm-0.4.1-2  xdg-utils-1.1.3-3  xkeyboard-config-2.26-2  xorg-xset-1.2.4-1  xorgproto-2018.4-1  python-pyqt5-5.12.1-1

Total Download Size:    55.00 MiB
Total Installed Size:  365.50 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading libnsl-1.2.0-1-aarch64.pkg.tar.xz...
downloading libedit-20181209_3.1-1-aarch64.pkg.tar.xz...
downloading python-3.7.3-1-aarch64.pkg.tar.xz...
downloading python-sip-pyqt5-4.19.16-1-aarch64.pkg.tar.xz...
downloading xcb-util-keysyms-0.4.0-2-aarch64.pkg.tar.xz...
downloading xcb-util-renderutil-0.3.9-2-aarch64.pkg.tar.xz...
downloading libpciaccess-0.14-1-aarch64.pkg.tar.xz...
downloading libdrm-2.4.98-1-aarch64.pkg.tar.xz...
downloading wayland-1.17.0-1-aarch64.pkg.tar.xz...
downloading libxxf86vm-1.1.4-2-aarch64.pkg.tar.xz...
downloading libxshmfence-1.3-1-aarch64.pkg.tar.xz...
downloading libomxil-bellagio-0.9.3-2-aarch64.pkg.tar.xz...
downloading llvm-libs-8.0.0-2-aarch64.pkg.tar.xz...
downloading lm_sensors-3.5.0-1-aarch64.pkg.tar.xz...
downloading mesa-19.0.3-1-aarch64.pkg.tar.xz...
downloading libglvnd-1.1.1-1-aarch64.pkg.tar.xz...
downloading xcb-util-wm-0.4.1-2-aarch64.pkg.tar.xz...
downloading xcb-util-0.4.0-2-aarch64.pkg.tar.xz...
downloading xcb-util-image-0.4.0-2-aarch64.pkg.tar.xz...
downloading tslib-1.19-1-aarch64.pkg.tar.xz...
downloading mtdev-1.1.5-2-aarch64.pkg.tar.xz...
downloading libevdev-1.6.0-1-aarch64.pkg.tar.xz...
downloading libgudev-232-1-aarch64.pkg.tar.xz...
downloading libwacom-0.33-1-aarch64.pkg.tar.xz...
downloading libinput-1.13.1-1-aarch64.pkg.tar.xz...
downloading xkeyboard-config-2.26-2-any.pkg.tar.xz...
downloading libxkbcommon-0.8.4-1-aarch64.pkg.tar.xz...
downloading libxkbcommon-x11-0.8.4-1-aarch64.pkg.tar.xz...
downloading libproxy-0.4.15-8-aarch64.pkg.tar.xz...
downloading double-conversion-3.1.4-1-aarch64.pkg.tar.xz...
downloading qt5-base-5.12.3-2-aarch64.pkg.tar.xz...
downloading pyqt5-common-5.12.1-1-aarch64.pkg.tar.xz...
downloading python-pyqt5-5.12.1-1-aarch64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing python-sip-pyqt5...
installing libjpeg-turbo...
installing xcb-proto...
installing xorgproto...
installing libxdmcp...
installing libxau...
installing libxcb...
installing xcb-util-keysyms...
installing xcb-util-renderutil...
installing libx11...
installing libxext...
installing libpciaccess...
installing libdrm...
installing wayland...
installing libxxf86vm...
installing libxfixes...
installing libxdamage...
installing libxshmfence...
installing libomxil-bellagio...
installing libedit...
installing llvm-libs...
installing lm_sensors...
Optional dependencies for lm_sensors
    rrdtool: for logging with sensord
installing mesa...
Optional dependencies for mesa
    opengl-man-pages: for the OpenGL API man pages
    mesa-vdpau: for accelerated video playback
    libva-mesa-driver: for accelerated video playback
installing libglvnd...
installing libpng...
installing graphite...
installing harfbuzz...
Optional dependencies for harfbuzz
    cairo: hb-view program
installing freetype2...
installing fontconfig...
  
  Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
  Read /etc/fonts/conf.d/README for more information.

  Configuration via /etc/fonts/local.conf is still possible,
  but is no longer recommended for options available in conf.avail.

  Main systemwide configuration should be done by symlinks
  (especially for autohinting, sub-pixel and lcdfilter):
  
  cd /etc/fonts/conf.d
  ln -s ../conf.avail/XX-foo.conf
  
  Check also https://wiki.archlinux.org/index.php/Font_Configuration
  and https://wiki.archlinux.org/index.php/Fonts.

Rebuilding fontconfig cache... done.
installing libice...
installing libsm...
installing libxt...
installing libxmu...
installing xorg-xset...
installing xdg-utils...
Optional dependencies for xdg-utils
    kde-cli-tools: for KDE Plasma5 support in xdg-open
    exo: for Xfce support in xdg-open
    xorg-xprop: for Xfce support in xdg-open
    pcmanfm: for LXDE support in xdg-open
    perl-file-mimeinfo: for generic support in xdg-open
    perl-net-dbus: Perl extension to dbus used in xdg-screensaver
    perl-x11-protocol: Perl X11 protocol used in xdg-screensaver
installing shared-mime-info...
installing xcb-util-wm...
installing libxrender...
installing libxi...
installing xcb-util...
installing xcb-util-image...
installing tslib...
installing mtdev...
installing libevdev...
installing libgudev...
installing libwacom...
installing libinput...
Optional dependencies for libinput
    gtk3: libinput debug-gui
    python-pyudev: libinput measure
    python-evdev: libinput measure
installing xkeyboard-config...
installing libxkbcommon...
installing libxkbcommon-x11...
installing libproxy...
Optional dependencies for libproxy
    networkmanager: NetworkManager configuration module
    perl: Perl bindings [installed]
    python2: Python 2.x bindings
    python: Python 3.x bindings [installed]
    glib2: gsettings configuration module [installed]
    webkit2gtk: PAC proxy support (Webkit2gtk engine)
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing libdaemon...
installing avahi...
Optional dependencies for avahi
    gtk3: avahi-discover, avahi-discover-standalone, bshell, bssh, bvnc
    gtk2: gtk2 bindings
    qt5-base: qt5 bindings [pending]
    pygtk: avahi-bookmarks
    python2-twisted: avahi-bookmarks
    mono: mono bindings
    nss-mdns: NSS support for mDNS
    python-gobject: avahi-discover
    python-dbus: avahi-discover
installing libcups...
installing double-conversion...
installing qt5-base...
Optional dependencies for qt5-base
    qt5-svg: to use SVG icon themes
    qt5-translations: for some native UI translations
    postgresql-libs: PostgreSQL driver
    mariadb-libs: MariaDB driver
    unixodbc: ODBC driver
    libfbclient: Firebird/iBase driver
    freetds: MS SQL driver
    gtk3: GTK platform plugin
installing pyqt5-common...
installing python-pyqt5...
Optional dependencies for python-pyqt5
    python-opengl: enable OpenGL 3D graphics in PyQt applications
    python-dbus: for python-dbus mainloop support
    qt5-multimedia: QtMultimedia, QtMultimediaWidgets
    qt5-tools: QtHelp, QtDesigner
    qt5-svg: QtSvg
    qt5-webkit: QtWebKit, QtWebKitWidgets
    qt5-xmlpatterns: QtXmlPatterns
    qt5-declarative: QtQml, qmlplugin
    qt5-serialport: QtSerialPort
    qt5-websockets: QtWebSockets
    qt5-connectivity: QtNfc, QtBluetooth
    qt5-x11extras: QtX11Extras
    qt5-networkauth: QtNetworkAuth
    qt5-remoteobjects: QtRemoteObjects
:: Running post-transaction hooks...
(1/6) Warn about old perl modules
(2/6) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/6) Creating system user accounts...
Creating group avahi with gid 977.
Creating user avahi (Avahi mDNS/DNS-SD daemon) with uid 977 and gid 977.
(4/6) Reloading device manager configuration...
  Skipped: Device manager is not running.
(5/6) Arming ConditionNeedsUpdate...
(6/6) Updating the MIME type database...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (6) python-appdirs-1.4.3-2  python-packaging-19.0-1  python-pyparsing-2.4.0-1  python-six-1.12.0-1  python-setuptools-1:41.0.1-1  unzip-6.0-13

Total Download Size:   0.58 MiB
Total Installed Size:  3.01 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading unzip-6.0-13-aarch64.pkg.tar.xz...
downloading python-appdirs-1.4.3-2-any.pkg.tar.xz...
downloading python-pyparsing-2.4.0-1-any.pkg.tar.xz...
downloading python-six-1.12.0-1-any.pkg.tar.xz...
downloading python-packaging-19.0-1-any.pkg.tar.xz...
downloading python-setuptools-1:41.0.1-1-any.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing unzip...
installing python-appdirs...
installing python-pyparsing...
installing python-six...
installing python-packaging...
installing python-setuptools...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Retrieving sources...
  -> Found v5.9.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Extracting v5.9.tar.gz with bsdtar
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "leo"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: leo 5.9-1 (Mon 06 May 2019 07:40:53 PM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: pinentry optionally requires qt5-base: qt backend
:: util-linux optionally requires python: python bindings to libmount
warning: dependency cycle detected:
warning: harfbuzz will be removed after its freetype2 dependency
warning: dependency cycle detected:
warning: mesa will be removed after its libglvnd dependency

Packages (67) avahi-0.7+18+g1b5f401-2  double-conversion-3.1.4-1  fontconfig-2:2.13.1+12+g5f5ec56-1  freetype2-2.10.0-2  graphite-1:1.3.13-1  harfbuzz-2.4.0-2  libcups-2.2.11-2  libdaemon-0.14-4  libdrm-2.4.98-1  libedit-20181209_3.1-1  libevdev-1.6.0-1  libglvnd-1.1.1-1  libgudev-232-1  libice-1.0.9-2  libinput-1.13.1-1  libjpeg-turbo-2.0.2-1  libnsl-1.2.0-1  libomxil-bellagio-0.9.3-2  libpciaccess-0.14-1  libpng-1.6.37-1  libproxy-0.4.15-8  libsm-1.2.3-1  libtiff-4.0.10-1  libwacom-0.33-1  libx11-1.6.7-1  libxau-1.0.9-1  libxcb-1.13.1-1  libxdamage-1.1.5-1  libxdmcp-1.1.3-1  libxext-1.3.4-1  libxfixes-5.0.3-2  libxi-1.7.9-2  libxkbcommon-0.8.4-1  libxkbcommon-x11-0.8.4-1  libxmu-1.1.3-1  libxrender-0.9.10-2  libxshmfence-1.3-1  libxt-1.1.5-2  libxxf86vm-1.1.4-2  llvm-libs-8.0.0-2  lm_sensors-3.5.0-1  mesa-19.0.3-1  mtdev-1.1.5-2  pyqt5-common-5.12.1-1  python-3.7.3-1  python-appdirs-1.4.3-2  python-packaging-19.0-1  python-pyparsing-2.4.0-1  python-pyqt5-5.12.1-1  python-setuptools-1:41.0.1-1  python-sip-pyqt5-4.19.16-1  python-six-1.12.0-1  qt5-base-5.12.3-2  shared-mime-info-1.12-1  tslib-1.19-1  unzip-6.0-13  wayland-1.17.0-1  xcb-proto-1.13-2  xcb-util-0.4.0-2  xcb-util-image-0.4.0-2  xcb-util-keysyms-0.4.0-2  xcb-util-renderutil-0.3.9-2  xcb-util-wm-0.4.1-2  xdg-utils-1.1.3-3  xkeyboard-config-2.26-2  xorg-xset-1.2.4-1  xorgproto-2018.4-1

Total Removed Size:  368.50 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing unzip...
removing python-setuptools...
removing python-pyqt5...
removing python-sip-pyqt5...
removing python-packaging...
removing python-six...
removing python-pyparsing...
removing python-appdirs...
removing python...
removing pyqt5-common...
removing qt5-base...
removing xdg-utils...
removing xorg-xset...
removing xcb-util-wm...
removing xcb-util-renderutil...
removing xcb-util-keysyms...
removing xcb-util-image...
removing xcb-util...
removing tslib...
removing shared-mime-info...
removing libxrender...
removing libxmu...
removing libxt...
removing libxkbcommon-x11...
removing libxkbcommon...
removing xkeyboard-config...
removing libxi...
removing libsm...
removing libproxy...
removing libnsl...
removing libinput...
removing mtdev...
removing libwacom...
removing libice...
removing libgudev...
removing libglvnd...
removing mesa...
removing wayland...
removing lm_sensors...
removing llvm-libs...
removing libxxf86vm...
removing libxshmfence...
removing libxdamage...
removing libxfixes...
removing libomxil-bellagio...
removing libxext...
removing libx11...
removing libxcb...
removing xcb-proto...
removing libxdmcp...
removing libxau...
removing xorgproto...
removing libevdev...
removing libedit...
removing libdrm...
removing libpciaccess...
removing libcups...
removing libtiff...
removing libjpeg-turbo...
removing fontconfig...

  Check for dead symlinks and leftover files 
  in /etc/fonts/conf.d/
  
removing freetype2...
removing libpng...
removing harfbuzz...
removing graphite...
removing double-conversion...
removing avahi...
removing libdaemon...
:: Running post-transaction hooks...
(1/3) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/3) Reloading device manager configuration...
  Skipped: Device manager is not running.
(3/3) Arming ConditionNeedsUpdate...