==> Synchronizing chroot copy [/chroot/armv8/root] -> [build]...done
==> Making package: lans-git 20181116.r148-1 (Mon Nov 26 12:01:44 EST 2018)
==> Retrieving sources...
  -> Cloning lans-git git repo...
Cloning into bare repository '/srv/build/builder/work/lans-git/lans-git'...
==> Validating source files with sha512sums...
    lans-git ... Skipped
Host and machine ids are equal (b6eac563832547c9ad9408127b1b4375): refusing to link journals
==> Making package: lans-git 20181116.r148-1 (Mon 26 Nov 2018 12:01:49 PM EST)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: python2-incremental will be installed before its python2-twisted dependency

Packages (48) ethtool-1:4.19-1  iw-4.14-1  libnetfilter_queue-1.0.3-1  libnfnetlink-1.0.1-3  libnsl-1.2.0-1  lua52-5.2.4-3  net-tools-1.60.20180212git-1  python-3.7.1-1  python-scapy-2.4.0-2  python2-2.7.15-2  python2-appdirs-1.4.3-2  python2-asn1crypto-0.24.0-2  python2-attrs-18.2.0-1  python2-automat-0.7.0-2  python2-cffi-1.11.5-2  python2-chardet-3.0.4-2  python2-click-7.0-1  python2-constantly-15.1.0-3  python2-cryptography-2.4.2-1  python2-enum34-1.1.6-2  python2-hyperlink-18.0.0-2  python2-idna-2.7-3  python2-incremental-17.5.0-2  python2-ipaddress-1.0.22-1  python2-packaging-18.0-1  python2-ply-3.11-2  python2-pyasn1-0.4.4-1  python2-pyasn1-modules-0.2.2-2  python2-pycparser-2.19-1  python2-pyhamcrest-1.9.0-3  python2-pyopenssl-18.0.0-2  python2-pyparsing-2.3.0-1  python2-setuptools-1:40.6.2-1  python2-six-1.11.0-3  python2-urllib3-1.24.1-1  python2-zope-interface-4.6.0-1  tcpdump-4.9.2-1  wireless_tools-30.pre9-2  aircrack-ng-1.4-1  iproute2-4.19.0-1  nbtscan-1.5.1-7  nmap-7.70-2  python2-nfqueue-0.6-2  python2-requests-2.20.1-1  python2-scapy-2.4.0-2  python2-service-identity-17.0.0-2  python2-twisted-18.9.0-1  scapy-2.4.0-2

Total Download Size:    16.99 MiB
Total Installed Size:  296.30 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading iw-4.14-1-aarch64.pkg.tar.xz...
downloading net-tools-1.60.20180212git-1-aarch64.pkg.tar.xz...
downloading wireless_tools-30.pre9-2-aarch64.pkg.tar.xz...
downloading iproute2-4.19.0-1-aarch64.pkg.tar.xz...
downloading tcpdump-4.9.2-1-aarch64.pkg.tar.xz...
downloading libnfnetlink-1.0.1-3-aarch64.pkg.tar.xz...
downloading libnetfilter_queue-1.0.3-1-aarch64.pkg.tar.xz...
downloading ethtool-1:4.19-1-aarch64.pkg.tar.xz...
downloading python2-zope-interface-4.6.0-1-aarch64.pkg.tar.xz...
downloading python2-incremental-17.5.0-2-any.pkg.tar.xz...
downloading python2-constantly-15.1.0-3-any.pkg.tar.xz...
downloading python2-attrs-18.2.0-1-any.pkg.tar.xz...
downloading python2-automat-0.7.0-2-any.pkg.tar.xz...
downloading python2-idna-2.7-3-any.pkg.tar.xz...
downloading python2-hyperlink-18.0.0-2-any.pkg.tar.xz...
downloading python2-twisted-18.9.0-1-aarch64.pkg.tar.xz...
downloading python2-urllib3-1.24.1-1-any.pkg.tar.xz...
downloading python2-chardet-3.0.4-2-any.pkg.tar.xz...
downloading python2-requests-2.20.1-1-any.pkg.tar.xz...
downloading python2-ply-3.11-2-any.pkg.tar.xz...
downloading python2-pycparser-2.19-1-any.pkg.tar.xz...
downloading python2-cffi-1.11.5-2-aarch64.pkg.tar.xz...
downloading python2-ipaddress-1.0.22-1-any.pkg.tar.xz...
downloading python2-asn1crypto-0.24.0-2-any.pkg.tar.xz...
downloading python2-cryptography-2.4.2-1-aarch64.pkg.tar.xz...
downloading python2-pyopenssl-18.0.0-2-any.pkg.tar.xz...
downloading python2-pyasn1-0.4.4-1-any.pkg.tar.xz...
downloading python2-pyasn1-modules-0.2.2-2-any.pkg.tar.xz...
downloading python2-service-identity-17.0.0-2-any.pkg.tar.xz...
downloading lua52-5.2.4-3-aarch64.pkg.tar.xz...
downloading nmap-7.70-2-aarch64.pkg.tar.xz...
downloading python-scapy-2.4.0-2-any.pkg.tar.xz...
downloading scapy-2.4.0-2-any.pkg.tar.xz...
downloading aircrack-ng-1.4-1-aarch64.pkg.tar.xz...
downloading python2-click-7.0-1-any.pkg.tar.xz...
downloading python2-pyhamcrest-1.9.0-3-any.pkg.tar.xz...
downloading nbtscan-1.5.1-7-aarch64.pkg.tar.xz...
downloading python2-scapy-2.4.0-2-any.pkg.tar.xz...
downloading python2-enum34-1.1.6-2-any.pkg.tar.xz...
downloading python2-nfqueue-0.6-2-aarch64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python...
Optional dependencies for python
    python-setuptools
    python-pip
    sqlite [installed]
    mpdecimal: for decimal
    xz: for lzma [installed]
    tk: for tkinter
installing tcpdump...
installing python-scapy...
Optional dependencies for python-scapy
    python-cryptography: WEP, IPsec and SSL/TLS support
    python-pyx: psdump() and pdfdump() functions
    python-matplotlib: plotting support
    graphviz: conversations() method support
    sox: for VOIP support
installing scapy...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools [pending]
    python2-pip
installing libnfnetlink...
installing libnetfilter_queue...
installing python2-nfqueue...
installing iw...
installing net-tools...
installing wireless_tools...
installing ethtool...
installing aircrack-ng...
installing python2-zope-interface...
installing python2-click...
installing python2-incremental...
installing python2-constantly...
installing python2-attrs...
installing python2-appdirs...
installing python2-pyparsing...
installing python2-six...
installing python2-packaging...
installing python2-setuptools...
installing python2-automat...
installing python2-idna...
installing python2-hyperlink...
installing python2-pyhamcrest...
installing python2-twisted...
Optional dependencies for python2-twisted
    python2-pyopenssl: for TLS client hostname verification [pending]
    python2-service-identity: for TLS client hostname verification [pending]
    python2-idna: for TLS client hostname verification [installed]
    python2-cryptography: for using conch [pending]
    python2-pyasn1: for using conch [pending]
    python2-appdirs: for using conch [installed]
    python2-h2: for http2 support
    python2-priority: for http2 support
    python2-pyserial: for serial support
    python2-soappy: for twisted.web.soap
    pygtk: for using manhole
    tk: for using tkconch
installing nbtscan...
installing python2-urllib3...
Optional dependencies for python2-urllib3
    python2-pysocks: SOCKS support
installing python2-chardet...
installing python2-requests...
Optional dependencies for python2-requests
    python2-ndg-httpsclient: HTTPS requests with SNI support
    python2-grequests: asynchronous requests with gevent
    python2-pysocks: SOCKS proxy support
installing python2-scapy...
Optional dependencies for python2-scapy
    python2-cryptography: WEP, IPsec and SSL/TLS support [pending]
    python2-pyx: psdump() and pdfdump() functions
    python2-matplotlib: plotting support
    graphviz: conversations() method support
    sox: for VOIP support
installing python2-ply...
installing python2-pycparser...
installing python2-cffi...
installing python2-enum34...
installing python2-ipaddress...
installing python2-asn1crypto...
installing python2-cryptography...
installing python2-pyopenssl...
installing python2-pyasn1...
installing python2-pyasn1-modules...
installing python2-service-identity...
Optional dependencies for python2-service-identity
    python2-idna: for Internationalized Domain Names support [installed]
installing lua52...
installing nmap...
Optional dependencies for nmap
    pygtk: zenmap
    sudo: privilege escalation for zenmap [installed]
    xterm: privilege escalation for zenmap
    kde-cli-tools: privilege escalation for zenmap
installing iproute2...
Optional dependencies for iproute2
    linux-atm: ATM support
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17027-1  perl-mailtools-2.20-2  perl-timedate-2.30-5  git-2.19.2-1

Total Download Size:    5.23 MiB
Total Installed Size:  38.53 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
downloading perl-error-0.17027-1-any.pkg.tar.xz...
downloading perl-timedate-2.30-5-any.pkg.tar.xz...
downloading perl-mailtools-2.20-2-any.pkg.tar.xz...
downloading git-2.19.2-1-aarch64.pkg.tar.xz...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [installed]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of lans-git git repo...
Cloning into 'lans-git'...
done.
==> Starting pkgver()...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "lans-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: lans-git 20181116.r148-1 (Mon 26 Nov 2018 12:03:19 PM EST)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates
:: glib2 optionally requires python: gdbus-codegen, glib-genmarshal, glib-mkenums, gtester-report
:: util-linux optionally requires python: python bindings to libmount
warning: dependency cycle detected:
warning: python2-twisted will be removed after its python2-incremental dependency

Packages (52) aircrack-ng-1.4-1  ethtool-1:4.19-1  git-2.19.2-1  iproute2-4.19.0-1  iw-4.14-1  libnetfilter_queue-1.0.3-1  libnfnetlink-1.0.1-3  libnsl-1.2.0-1  lua52-5.2.4-3  nbtscan-1.5.1-7  net-tools-1.60.20180212git-1  nmap-7.70-2  perl-error-0.17027-1  perl-mailtools-2.20-2  perl-timedate-2.30-5  python-3.7.1-1  python-scapy-2.4.0-2  python2-2.7.15-2  python2-appdirs-1.4.3-2  python2-asn1crypto-0.24.0-2  python2-attrs-18.2.0-1  python2-automat-0.7.0-2  python2-cffi-1.11.5-2  python2-chardet-3.0.4-2  python2-click-7.0-1  python2-constantly-15.1.0-3  python2-cryptography-2.4.2-1  python2-enum34-1.1.6-2  python2-hyperlink-18.0.0-2  python2-idna-2.7-3  python2-incremental-17.5.0-2  python2-ipaddress-1.0.22-1  python2-nfqueue-0.6-2  python2-packaging-18.0-1  python2-ply-3.11-2  python2-pyasn1-0.4.4-1  python2-pyasn1-modules-0.2.2-2  python2-pycparser-2.19-1  python2-pyhamcrest-1.9.0-3  python2-pyopenssl-18.0.0-2  python2-pyparsing-2.3.0-1  python2-requests-2.20.1-1  python2-scapy-2.4.0-2  python2-service-identity-17.0.0-2  python2-setuptools-1:40.6.2-1  python2-six-1.11.0-3  python2-twisted-18.9.0-1  python2-urllib3-1.24.1-1  python2-zope-interface-4.6.0-1  scapy-2.4.0-2  tcpdump-4.9.2-1  wireless_tools-30.pre9-2

Total Removed Size:  334.82 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing scapy...
removing python2-service-identity...
removing python2-scapy...
removing python2-requests...
removing python2-urllib3...
removing python2-pyasn1-modules...
removing python2-pyopenssl...
removing python2-pyasn1...
removing python2-nfqueue...
removing python2-incremental...
removing python2-twisted...
removing python2-zope-interface...
removing python2-pyhamcrest...
removing python2-hyperlink...
removing python2-cryptography...
removing python2-ipaddress...
removing python2-idna...
removing python2-enum34...
removing python2-constantly...
removing python2-click...
removing python2-chardet...
removing python2-cffi...
removing python2-pycparser...
removing python2-ply...
removing python2-automat...
removing python2-setuptools...
removing python2-packaging...
removing python2-six...
removing python2-pyparsing...
removing python2-attrs...
removing python2-asn1crypto...
removing python2-appdirs...
removing python2...
removing python-scapy...
removing tcpdump...
removing nmap...
removing nbtscan...
removing lua52...
removing libnetfilter_queue...
removing libnfnetlink...
removing iproute2...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
removing aircrack-ng...
removing wireless_tools...
removing python...
removing libnsl...
removing net-tools...
removing iw...
removing ethtool...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...