==> Synchronizing chroot copy [/chroot/i686/root] -> [build]...done
==> Making package: l0l-git 20180920.r8-1 (Fri Apr 12 11:07:51 2019)
==> Retrieving sources...
  -> Cloning l0l-git git repo...
Cloning into bare repository '/srv/build/builder/work/l0l-git/l0l-git'...
==> Validating source files with sha512sums...
    l0l-git ... Skipped
Host and machine ids are equal (27f8a8a2107e4714a5587b00f7368723): refusing to link journals
==> Making package: l0l-git 20180920.r8-1 (Fri 12 Apr 2019 11:07:54 AM EDT)
==> Checking runtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (2) libnsl-1.2.0-1.3  python2-2.7.16-1.1

Total Installed Size:  75.70 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing libnsl...
installing python2...
Optional dependencies for python2
    tk: for IDLE
    python2-setuptools
    python2-pip
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Checking buildtime dependencies...
==> Installing missing dependencies...
resolving dependencies...
looking for conflicting packages...

Packages (4) perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2  git-2.21.0-1.0

Total Installed Size:  43.17 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing perl-error...
installing perl-timedate...
installing perl-mailtools...
installing git...
Optional dependencies for git
    tk: gitk and git gui
    perl-libwww: git svn
    perl-term-readkey: git svn and interactive.singlekey setting
    perl-mime-tools: git send-email
    perl-net-smtp-ssl: git send-email TLS support
    perl-authen-sasl: git send-email TLS support
    perl-mediawiki-api: git mediawiki support
    perl-datetime-format-iso8601: git mediawiki support
    perl-lwp-protocol-https: git mediawiki https support
    perl-cgi: gitweb (web interface) support
    python2: various helper scripts [installed]
    subversion: git svn
    gnome-keyring: GNOME keyring credential helper
    libsecret: libsecret credential helper [installed]
:: Running post-transaction hooks...
(1/4) Warn about old perl modules
(2/4) Reloading system manager configuration...
  Skipped: Current root is not booted.
(3/4) Creating system user accounts...
Creating group git with gid 977.
Creating user git (git daemon user) with uid 977 and gid 977.
(4/4) Arming ConditionNeedsUpdate...
==> Retrieving sources...
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
  -> Creating working copy of l0l-git git repo...
Cloning into 'l0l-git'...
done.
==> Starting prepare()...
==> Starting pkgver()...
==> Starting build()...
g++ -o l0l l0l.cpp
==> Entering fakeroot environment...
==> Starting package()...
# make
g++ -o l0l l0l.cpp
# install files to share
install -dm755 /build/l0l-git/pkg/l0l-git/usr/share/l0l
install -Dm755 __init__.py l0l /build/l0l-git/pkg/l0l-git/usr/share/l0l
cp -a core /build/l0l-git/pkg/l0l-git/usr/share/l0l
# install wrapper to bin
install -Dm755 core/l0l.sh /build/l0l-git/pkg/l0l-git/usr/bin/l0l
# install license
install -dm755 /build/l0l-git/pkg/l0l-git/usr/share/licenses/l0l
install -Dm644 LICENSE /build/l0l-git/pkg/l0l-git/usr/share/licenses/l0l
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "l0l-git"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: l0l-git 20180920.r8-1 (Fri 12 Apr 2019 11:08:08 AM EDT)
==> Cleaning up...
==> Removing installed dependencies...
checking dependencies...
:: gettext optionally requires git: for autopoint infrastructure updates

Packages (6) git-2.21.0-1.0  libnsl-1.2.0-1.3  perl-error-0.17027-1.0  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.2  python2-2.7.16-1.1

Total Removed Size:  118.87 MiB

:: Do you want to remove these packages? [Y/n] 
:: Processing package changes...
removing python2...
removing libnsl...
removing git...
removing perl-mailtools...
removing perl-timedate...
removing perl-error...
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
  Skipped: Current root is not booted.
(2/2) Arming ConditionNeedsUpdate...